<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Inter-Parliamentary Alliance on China Launched on The 31st Anniversary of Tiananmen Square Massacre. | David Alton</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://davidalton.net/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active blockquote{font-family:"Open Sans",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active .widget_search .search-field{font-family:"Open Sans",sans-serif}.wf-active .widget_search .search-submit{font-family:"Open Sans",sans-serif}.wf-active #infinite-handle span{font-family:"Open Sans",sans-serif}.wf-active h1{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h2{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h3{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h4{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:normal}.wf-active h5{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:normal}.wf-active h6{font-family:"Open Sans",sans-serif;font-weight:bold;font-style:normal}.wf-active .widget-title{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active .entry-title{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:normal}.wf-active .site-title{font-weight:700;font-family:"Open Sans",sans-serif;font-style:normal}.wf-active .site-description{font-family:"Open Sans",sans-serif;font-weight:300;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lordalton.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="David Alton &raquo; Feed" href="https://davidalton.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Alton &raquo; Comments Feed" href="https://davidalton.net/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkV1uAyEMhC9UcJao1fah6ln4cSgJLAgbRXv7kk1SRWm0jfqCNPZ8NgxwLMLmiXFiSE2U2HyYCI7F5iQohYjznZKW6AUeYxWjZnSiZOI7tYbFcECCPXLR9iAW9ct+9frWpcHqe6cijFLJAUwL0YGJecFN1XUG4jniE2MW6ma7nnNj4Wtw/x1RNYfJ0x+4zRdskGorN+AC8U9RPGZvMju9vtdT0XxyJHRBY8TUbWvY+SuNKRWJRD9TaEnwVwefyXwlrEtrV/P5Bp/pY3h937yNo1Jq/w0eked8?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNj10KAjEMhC9kjQor64N4lm6NNW7/aFOqtzciwoq4+jbDZPIl0JIyMTAGBj6jxwKpDiCKgm36pjK2TCw5FL45XJpSFjAp+aqSq5ZCAYsBM0nwRX50fwApmCdUtWSin0M3OlrkAlgljSOhcroBo09OsyB+3v5acNIGB9mgHI0irv98HZWLRjPF8GbUyWnKc9WMg4tWpAWZmthH6eD36263Wm+7Td9f7h4SoHQ=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lordalton.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tiananmen  Square Massacre Anniversary Debate in the U.K.&nbsp;Parliament' href='https://davidalton.net/2020/06/05/tiananmen-square-massacre-anniversary-debate-in-the-u-k-parliament/' />
<link rel='next' title='On this day in 1968 Robert Kennedy was brutally murdered. The speech he made, following the murder of Martin Luther King, starkly and poignantly speaks into our own times, to the tragedy of George Floyd&#8217;s death. It challenges us to ask what has changed—and what remains the same—more than 50 years&nbsp;later.' href='https://davidalton.net/2020/06/05/on-this-day-in-1968-robert-kennedy-was-brutally-murdered-the-speech-he-made-following-the-murder-of-martin-luther-king-starkly-and-poignantly-speaks-into-our-own-times-to-the-tragedy-of-george-flo/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://davidalton.net/2020/06/05/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre/" />
<link rel='shortlink' href='https://wp.me/p1f5tL-3vv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdavidalton.net%2F2020%2F06%2F05%2Finter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdavidalton.net%2F2020%2F06%2F05%2Finter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Inter-Parliamentary Alliance on China Launched on The 31st Anniversary of Tiananmen Square Massacre." />
<meta property="og:url" content="https://davidalton.net/2020/06/05/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre/" />
<meta property="og:description" content="Inter-Parliamentary Alliance on China Launched on The 31st Anniversary of Tiananmen Square Massacre Iain Duncan Smith MP is right to  say today that “The passing of Hong Kong’s National Security La…" />
<meta property="article:published_time" content="2020-06-05T13:16:23+00:00" />
<meta property="article:modified_time" content="2020-06-05T13:17:14+00:00" />
<meta property="og:site_name" content="David Alton" />
<meta property="og:image" content="https://www.ipac.global/static/b817d8039481e029ceb88c4bc6041f9c/7a833/logo-black.png" />
<meta property="og:image:alt" content="Tiananmen" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Inter-Parliamentary Alliance on China Launched on The 31st Anniversary of Tiananmen Square&nbsp;Massacre." />
<meta name="twitter:image" content="https://www.ipac.global/static/b817d8039481e029ceb88c4bc6041f9c/7a833/logo-black.png?w=144" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://davidalton.net/?openidserver=1' />
<link rel='openid.delegate' href='https://davidalton.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://davidalton.net/osd.xml" title="David Alton" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="David Alton" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Speeches, articles and books from Lord David Alton" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://davidalton.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Inter-Parliamentary Alliance on China Launched on The 31st Anniversary of Tiananmen Square Massacre Iain Duncan Smith MP is right to  say today that “The passing of Hong Kong’s National Security Law in Beijing’s National People’s Congress last week surely marks the end of the naive optimism that has underpinned the West’s policy towards China over&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://lordalton.files.wordpress.com/2011/09/cropped-da-with-uk-ambassador.jpg);
		}
		</style>
	<link rel="amphtml" href="https://davidalton.net/2020/06/05/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre/amp/"><style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#fff}.featured-image .flag{color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#fff}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#fff}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#fff}#header-search .search-submit{color:#fff}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#cf9e38}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#cf9e38}.widget_search .search-submit{border-color:#cf9e38}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#ac8329}.widget_search .search-submit:hover{border-color:#ac8329}.featured-image .flag{background-color:#cf9e38}.jetpack-recipe-title{border-color:#cf9e38}.entry-tags a:hover{background-color:#cf9e38}.entry-tags a:hover:after{border-right-color:#cf9e38}#header-search .search-submit{border-color:#cf9e38}#header-search .search-submit{background-color:#cf9e38}#header-search .search-submit:hover{background-color:#ac8329}#header-search .search-submit:hover{border-color:#ac8329}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#8b681c}.site-title a:hover,.site-title a:focus{color:#cf9e38}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#cf9e38}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#cf9e38}</style>
</head>

<body class="post-template-default single single-post postid-13485 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://davidalton.net/" rel="home">David Alton</a></h1>
					<h2 class="site-description">Speeches, articles and books from Lord David Alton</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-2527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2527"><a href="https://davidalton.net/">Home</a></li>
<li id="menu-item-2528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2528"><a href="https://davidalton.net/about/">About</a></li>
<li id="menu-item-2525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2525"><a href="https://davidalton.net/media/">Talks</a></li>
<li id="menu-item-2526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2526"><a href="https://davidalton.net/published-books/">Published books</a></li>
<li id="menu-item-5968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5968"><a href="#">Themes</a>
<ul class="sub-menu">
	<li id="menu-item-4428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4428"><a href="https://davidalton.net/category/archive/">Archive</a></li>
	<li id="menu-item-4427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4427"><a href="https://davidalton.net/category/africa/">Africa</a></li>
	<li id="menu-item-4429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4429"><a href="https://davidalton.net/category/authors-recommended-posts/">Author&#8217;s Recommended Posts</a></li>
	<li id="menu-item-4430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4430"><a href="https://davidalton.net/category/biography/">Biography</a></li>
	<li id="menu-item-4431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4431"><a href="https://davidalton.net/category/books/">Books</a></li>
	<li id="menu-item-4432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4432"><a href="https://davidalton.net/category/books-to-read/">Books To Read</a></li>
	<li id="menu-item-4433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4433"><a href="https://davidalton.net/category/citizenship/">Citizenship</a></li>
	<li id="menu-item-4434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4434"><a href="https://davidalton.net/category/columns/">Columns</a></li>
	<li id="menu-item-4435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4435"><a href="https://davidalton.net/category/faith-matters/">Faith Matters</a></li>
	<li id="menu-item-4436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4436"><a href="https://davidalton.net/category/forthcoming-events/">Forthcoming Events</a></li>
	<li id="menu-item-4437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4437"><a href="https://davidalton.net/category/human-life/">Human Life</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4438"><a href="https://davidalton.net/category/human-rights/">Human Rights</a></li>
	<li id="menu-item-4439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4439"><a href="https://davidalton.net/category/parliament/">Parliament</a></li>
	<li id="menu-item-4440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4440"><a href="https://davidalton.net/category/politics/">Politics</a></li>
	<li id="menu-item-4441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4441"><a href="https://davidalton.net/category/reports/">Reports</a></li>
	<li id="menu-item-4442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4442"><a href="https://davidalton.net/category/resources/">Resources</a></li>
	<li id="menu-item-4443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4443"><a href="https://davidalton.net/category/speeches/">Speeches</a></li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4444"><a href="https://davidalton.net/category/suffering-church/">Suffering Church</a></li>
</ul>
</li>
<li id="menu-item-5806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5806"><a href="https://davidalton.net/latest/">Latest</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://davidalton.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-13485" class="post-13485 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">Inter-Parliamentary Alliance on China Launched on The 31st Anniversary of Tiananmen Square&nbsp;Massacre.</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://davidalton.net/2020/06/05/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre/" rel="bookmark"><time class="entry-date published" datetime="2020-06-05T13:16:23+00:00">June 5, 2020</time><time class="updated" datetime="2020-06-05T13:17:14+00:00">June 5, 2020</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://davidalton.net/author/lordalton/">David Alton</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="cs-rating pd-rating" id="pd_rating_holder_3479727_post_13485"></div><br/><p><strong>Inter-Parliamentary Alliance on China Launched on The 31<sup>st</sup> Anniversary of Tiananmen Square Massacre</strong></p>
<p><img class="" src="https://www.ipac.global/static/b817d8039481e029ceb88c4bc6041f9c/7a833/logo-black.png" width="101" height="114" /></p>
<p><img data-attachment-id="11764" data-permalink="https://davidalton.net/2019/11/16/as-red-army-soldiers-take-to-hong-kongs-streets-for-the-first-time-whats-this-clash-of-competing-ideologies-and-beliefs-all-about-china-the-view-from-over-the-wall/tiananmen/" data-orig-file="https://lordalton.files.wordpress.com/2019/11/tiananmen.jpg" data-orig-size="720,405" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tiananmen" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/tiananmen.jpg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/11/tiananmen.jpg?w=676" class="alignnone size-full wp-image-11764" src="https://lordalton.files.wordpress.com/2019/11/tiananmen.jpg?w=676" alt="Tiananmen" srcset="https://lordalton.files.wordpress.com/2019/11/tiananmen.jpg?w=676 676w, https://lordalton.files.wordpress.com/2019/11/tiananmen.jpg?w=150 150w, https://lordalton.files.wordpress.com/2019/11/tiananmen.jpg?w=300 300w, https://lordalton.files.wordpress.com/2019/11/tiananmen.jpg 720w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<h1>Iain Duncan Smith MP is right to  say today that “<em>The passing of Hong Kong’s National Security Law in Beijing’s National People’s Congress last week surely marks the end of the naive optimism that has underpinned the West’s policy towards China over the last four decades”</em></h1>
<h1></h1>
<h1>He knows that it will take a multinational effort with international reach to rein in China.</h1>
<p>&nbsp;</p>
<p><strong>So, it is very welcome news that, on the 31<sup>st</sup> anniversary of the massacre of pro-democracy activists in Beijing’s Tiananmen Square, IPAC,  a  new global cross-party political grouping, has been launched to unite democratic countries in their response to Beijing&#8217;s aggression.</strong></p>
<div class="logo gatsby-image-wrapper"><img src="https://www.ipac.global/static/b817d8039481e029ceb88c4bc6041f9c/ef958/logo-black.png" alt="" width="50" height="56" /></div>
<h1 class="brand">Inter-Parliamentary Alliance on China對華政策跨國議會聯盟对华政策跨国议会联盟対中政策に関する列国議会連盟</h1>
<p><strong>It’s the admirable brain-child of Luke de Pulford &#8211; one of the leading  advocates for the people of Hong Kong, vigorously defending their human rights, and the territory’s Basic Law and autonomy.</strong></p>
<p>&nbsp;</p>
<p><strong>With an impressive team of advisors and participating Members the Inter-Parliamentary Alliance on China has brought together experienced and distinguished legislators from across the world – from Left, Right and Centre.</strong></p>
<p>&nbsp;</p>
<p><strong>They argue that <em>“</em><em>By developing a common set of principles and frameworks that transcend domestic party divisions and international borders, our democracies will be able to keep the rules-based and human rights systems true to their founding purposes.</em><em>”</em></strong></p>
<p>&nbsp;</p>
<p><strong>This is as welcome as it is long overdue and I look forward to joining.</strong></p>
<p>&nbsp;</p>
<p><strong>More details at:</strong> <a href="https://www.ipac.global/about">https://www.ipac.global/about</a></p>
<p>&nbsp;</p>
<p><a href="https://www.telegraph.co.uk/news/2020/06/04/will-take-multinational-effort-rein-china/">https://www.telegraph.co.uk/news/2020/06/04/will-take-multinational-effort-rein-china/</a></p>
<p>&nbsp;</p>
<p><a href="https://www.forbes.com/sites/ewelinaochab/2020/06/05/for-the-anniversary-of-the-tiananmen-square-massacre-legislators-join-forces-to-stand-up-against-china/#37595c43153c">https://www.forbes.com/sites/ewelinaochab/2020/06/05/for-the-anniversary-of-the-tiananmen-square-massacre-legislators-join-forces-to-stand-up-against-china/#37595c43153c</a></p>
<p>.<img src="https://www.ipac.global/static/b817d8039481e029ceb88c4bc6041f9c/7a833/logo-black.png" /></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://davidalton.net/2020/06/05/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://davidalton.net/2020/06/05/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre/" data-text="Inter-Parliamentary Alliance on China Launched on The 31st Anniversary of Tiananmen Square Massacre." data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://davidalton.net/2020/06/05/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://davidalton.net/2020/06/05/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18372321-13485-5eda7ab6ebc5b' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=18372321&amp;post_id=13485&amp;origin=lordalton.wordpress.com&amp;obj_id=18372321-13485-5eda7ab6ebc5b&amp;domain=davidalton.net' data-name='like-post-frame-18372321-13485-5eda7ab6ebc5b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://davidalton.net/category/uncategorized/" rel="category tag">Uncategorized</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://davidalton.net/2020/06/05/tiananmen-square-massacre-anniversary-debate-in-the-u-k-parliament/" rel="prev"><span class="meta-nav">&larr;</span> Tiananmen  Square Massacre Anniversary Debate in the U.K.&nbsp;Parliament</a></div><div class="nav-next"><a href="https://davidalton.net/2020/06/05/on-this-day-in-1968-robert-kennedy-was-brutally-murdered-the-speech-he-made-following-the-murder-of-martin-luther-king-starkly-and-poignantly-speaks-into-our-own-times-to-the-tragedy-of-george-flo/" rel="next">On this day in 1968 Robert Kennedy was brutally murdered. The speech he made, following the murder of Martin Luther King, starkly and poignantly speaks into our own times, to the tragedy of George Floyd&#8217;s death. It challenges us to ask what has changed—and what remains the same—more than 50 years&nbsp;later. <span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://davidalton.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/LordAltonofLiverpool">Follow David Alton on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/LordAltonofLiverpool" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LordAltonofLiverpool"><a href="https://www.facebook.com/LordAltonofLiverpool">Follow David Alton on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow David Alton via email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow DavidAlton.net and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 2,116 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="18372321"/>
                    <input type="hidden" name="source" value="https://davidalton.net/2020/06/05/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="552bd014b0" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://www.biblesociety.org.au/wp-content/uploads/2014/08/1546117_10152645755111995_3015375276983332481_n-300x300.jpg" alt="" width="300" height="300" /></aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h1 class="widget-title">Latest Posts</h1>		<ul>
											<li>
					<a href="https://davidalton.net/2020/06/05/on-this-day-in-1968-robert-kennedy-was-brutally-murdered-the-speech-he-made-following-the-murder-of-martin-luther-king-starkly-and-poignantly-speaks-into-our-own-times-to-the-tragedy-of-george-flo/">On this day in 1968 Robert Kennedy was brutally murdered. The speech he made, following the murder of Martin Luther King, starkly and poignantly speaks into our own times, to the tragedy of George Floyd&#8217;s death. It challenges us to ask what has changed—and what remains the same—more than 50 years&nbsp;later.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/06/05/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre/" aria-current="page">Inter-Parliamentary Alliance on China Launched on The 31st Anniversary of Tiananmen Square&nbsp;Massacre.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/06/05/tiananmen-square-massacre-anniversary-debate-in-the-u-k-parliament/">Tiananmen  Square Massacre Anniversary Debate in the U.K.&nbsp;Parliament</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/06/04/government-confirms-it-has-not-held-discussions-with-the-equality-and-human-rights-commission-about-whether-human-rights-laws-have-been-breached-by-hospitals-that-discharged-older-patients-that-were-p/">Government confirms it has not held discussions with the Equality and Human Rights Commission about whether human rights laws have been breached by hospitals that discharged older patients that were potentially infected with COVID-19 into care homes; claims&#8221;there is little evidence to suggest a substantial transmission of infection from care homes into the wider community.&#8221; And responds to the deaths of 20 residents at the Paisley Care Home in Liverpool from suspected&nbsp;COVID-19</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/06/04/written-questions-tabled-in-the-house-of-lords-on-june-4th-2020-deaths-in-care-homes-of-the-elderly-and-deaths-linked-to-learning-disabilities-and-autism-questions-on-hong-kong-and-nigeria/">Written Questions Tabled in the House of Lords on June 4th 2020 &#8211; Deaths in care homes of the elderly and deaths linked to learning disabilities and autism. Questions on Hong Kong and&nbsp;Nigeria.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/06/03/on-this-anniversary-of-the-massacre-of-pro-democracy-activists-in-tiananmen-square-watch-this-meeting-at-the-westminster-parliament-as-chris-patten-defends-the-people-and-way-of-life-of-hong-kong/">On this anniversary of the massacre of pro democracy activists in Tiananmen Square, watch this meeting at the Westminster Parliament as Chris Patten defends the people and way of life of Hong&nbsp;Kong.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/06/03/covid-19-effect-on-the-situation-of-religious-minorities-letter-sent-today-to-the-uk-government-from-lord-alton-of-liverpool-baroness-cox-of-queensbury-jim-shannon-mp-his-eminence-archbishop-anga/">COVID-19 Effect on the Situation of Religious Minorities &#8211; Letter Sent today to the UK Government from Lord Alton of Liverpool, Baroness Cox of Queensbury, Jim Shannon MP, His Eminence Archbishop Angaelos, Coptic Orthodox Archbishop of London, Bishop Philip Mounstephen, Bishop of Truro, the Lord Bishop of Coventry, Jessica Giles, Open University, Director of the Project on Interdisciplinary Law and Religion Studies, Professor Javaid Rehman, Senior Consultant with APPG on Pakistani Minorities, Institute of Development Studies, Aid to the Church in Need (UK), Christian Solidarity Worldwide, Coalition for Genocide Response, Coalition for Religious Equality and Inclusive Development, and Coptic Office for Advocacy and Public&nbsp;Policy.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/06/02/the-northern-ireland-assembly-voted-this-evening-to-reject-westminster-imposed-abortion-regulations/">The Northern Ireland Assembly voted this evening to reject Westminster imposed abortion&nbsp;regulations.</a>
									</li>
					</ul>
		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
							</div>
							</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202023y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18372321" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://davidalton.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="David Alton" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8fe192e750" /><input type="hidden" name="_wp_http_referer" value="/2020/06/05/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/06/05/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://davidalton.net/privacy-policy/" >
			Cookie &amp; Privacy Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"18372321","siteName":"David Alton","siteURL":"https:\/\/davidalton.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalton.net%2F2020%2F06%2F05%2Finter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre%2F&signup_flow=account&domain=davidalton.net","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/davidalton.net\/wp-admin\/admin-ajax.php","nonce":"74cd5945dc","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"552bd014b0\" \/>","referer":"https:\/\/davidalton.net\/2020\/06\/05\/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre\/","canFollow":"1","feedID":"386452","statusMessage":"","customizeLink":"https:\/\/lordalton.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flordalton.wordpress.com%2F2020%2F06%2F05%2Finter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre%2F","postID":"13485","shortlink":"https:\/\/wp.me\/p1f5tL-3vv","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/davidalton.net\/13485","statsLink":"https:\/\/wordpress.com\/stats\/post\/13485\/davidalton.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,116 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalton.net%2F2020%2F06%2F05%2Finter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre%2F&signup_flow=account&domain=davidalton.net\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/davidalton.net\/wp-admin\/admin-ajax.php","nonce":"d6a6880bc9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lordalton.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdavidalton.net%2F2020%2F06%2F05%2Finter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre%2F","blog_id":"18372321","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=18372321&v=wpcom&tz=0&user_id=0&subd=lordalton","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUu1qwzAMfKG5orBB9mPsUYbiKKkSx/YsO2n39FOgLf0IHd0vi5PuTjoMczQ2+Ew+Qy/Q0MSW4n7Tywtct2KQPJIIdrTS7b8LpcPx2bCfmOY/x3rKEe1gEgn/3KmOxURXOvYCjgcSUFKhHfrGUbodzjvS5SCWGrRi3814UN05cdb+Yr0CPy/iceIOM4d/cGXgaBz7wbTBFjEt38V8cfLMTUdZgIp2w8BkHM6QaYwOM93gD3SOGcMXewstWqqVZWisqXnAwkZPMDUmGFEyJa1MmCglbtT7jD2pkJNuIo9Idol2IZ2r07Su78piviQZ2a/h17/rcmrFy2IKRcidEjInQDmf48f2rXqvqtdqu+1/AeBKL5I='></script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_3479727_post_13485={"id":3479727,"unique_id":"wp-post-13485","title":"Inter-Parliamentary%20Alliance%20on%20China%20Launched%20on%20The%2031st%20Anniversary%20of%20Tiananmen%20Square%26nbsp%3BMassacre.","permalink":"https:\/\/davidalton.net\/2020\/06\/05\/inter-parliamentary-alliance-on-china-launched-on-the-31st-anniversary-of-tiananmen-square-massacre\/","item_id":"_post_13485"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3479727_post_13485 == 'undefined' ){PDRTJS_3479727_post_13485 = new PDRTJS_RATING( PDRTJS_settings_3479727_post_13485 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18372321','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'18372321','v':'wpcom','tz':'0','user_id':'0','post':'13485','subd':'lordalton'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZTdtZHxkOENNY1VjRUJbNiZfM0tYNC1yeVBLc3kvbmxNdGxxZTFTa3Y1QWVOVE1UblE/SXxNaGNnfCwrU2hdMz1VcmxCQW9RaVJZTD1IJjUlLzFVVSY2S0lZTWRVNGtYQTAvcVFlJiZfX3xkbjEyZEsxaVJPbl0ydkdjRnA4al9UT0MlJk0ueWVPLnF3eUpZQXQ2c2FFekNUMnxYdjJ1MHl4TXJCRHQla09ZJUVFZXxqanpaSGpafDBd'}]);
_stq.push([ 'clickTrackerInit', '18372321', '13485' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.111 seconds
	64083 bytes batcached for 300 seconds
-->
