<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Government Minister&#8217;s welcome  promise to to establish a Global Human Rights (&#8216;Magnitsky-style&#8217;) sanctions regime in the coming months allowing the UK &#8220;to respond to serious human rights violations or abuses anywhere in the world.&#8221; The Government deserve to be congratulated for this but Dominic Raab needs to ensure that the commitment isn&#8217;t watered down by failing to introduce amendable primary legislation | David Alton</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://davidalton.net/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active blockquote{font-family:"Open Sans",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active .widget_search .search-field{font-family:"Open Sans",sans-serif}.wf-active .widget_search .search-submit{font-family:"Open Sans",sans-serif}.wf-active #infinite-handle span{font-family:"Open Sans",sans-serif}.wf-active h1{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h2{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h3{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h4{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:normal}.wf-active h5{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:normal}.wf-active h6{font-family:"Open Sans",sans-serif;font-weight:bold;font-style:normal}.wf-active .widget-title{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active .entry-title{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:normal}.wf-active .site-title{font-weight:700;font-family:"Open Sans",sans-serif;font-style:normal}.wf-active .site-description{font-family:"Open Sans",sans-serif;font-weight:300;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lordalton.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="David Alton &raquo; Feed" href="https://davidalton.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Alton &raquo; Comments Feed" href="https://davidalton.net/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytU+1SwyAQfCEJSRs1/eH4LECuSAuB4Q4zeXtJSB2nOrGj/Xkfu3u3HHwMTPmBYCDuEgs2aTMgH4PyjqEzFqarqFKID/xnWAQrCHoWPNJVtAWz5gzIT0BBqDNbom/tl16dcigh6lyJwLuqrmouk7E9l9YvcBlFnDjSZOEGmgX1RV1MPhHT0fR/pYiCzKDxF/gxWcvQEDDozQxY7eBN3XTP+6dDywcYcWFcBXqDNG+pi6Ulzd4NjHdXUSL6hGDvpBEiOJPcJ3TbGuXXUZpqt8/PWyZak+zfthbzbCYt2xX+6+zWwc6nl/MuCJo7XJYSYMHlti1Y+UdSZjcQ2cUTesvAWw5+41LX0jH6MsGre2keu8Oua9umPX0ApvByEg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj0sOwjAMRC9EsAqlrBBnSYMbDPkpcRV6e4wQUhGCspvRePxsqEmZGBgDA5/RY4E09iCKgq16UhlrJpYcCk8O16aUFcxKflTJjZZCAYsBM0nwRX50F4AUzBOqajLR/0JXOlnkAjhKGq+EyukKjD45zYJYvP21YNAGe9mgHF1F3P75OioXjWaK4c2owWnKv6oZexetSAsyNbOP0tEfmt1m323bpu0udx4DoG4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lordalton.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two disturbing reports  &#8211; from Reuters and the Daily Telegraph &#8211; about what has led to the appalling loss of life in our care homes make for extremely disturbing&nbsp;reading.' href='https://davidalton.net/2020/05/16/two-disturbing-reports-from-reuters-and-the-daily-telegraph-about-what-has-led-to-the-appalling-loss-of-life-in-our-care-homes-make-for-extremely-disturbing-reading/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://davidalton.net/2020/05/16/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation/" />
<link rel='shortlink' href='https://wp.me/p1f5tL-3s1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdavidalton.net%2F2020%2F05%2F16%2Fgovernment-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdavidalton.net%2F2020%2F05%2F16%2Fgovernment-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Government Minister&#8217;s welcome  promise to to establish a Global Human Rights (&#8216;Magnitsky-style&#8217;) sanctions regime in the coming months allowing the UK &#8220;to respond to serious human rights violations or abuses anywhere in the world.&#8221; The Government deserve to be congratulated for this but Dominic Raab needs to ensure that the commitment isn&#8217;t watered down by failing to introduce amendable primary legislation" />
<meta property="og:url" content="https://davidalton.net/2020/05/16/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation/" />
<meta property="og:description" content="Government Minister&#8217;s welcome promise to to establish a Global Human Rights (&#8216;Magnitsky-style&#8217;) sanctions regime in the coming months allowing the UK &#8220;to respond to serious …" />
<meta property="article:published_time" content="2020-05-16T12:28:00+00:00" />
<meta property="article:modified_time" content="2020-05-16T12:28:08+00:00" />
<meta property="og:site_name" content="David Alton" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2020/04/tariq-ahmad.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2020/04/tariq-ahmad.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2020/04/dominic-raab.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2020/04/dominic-raab.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2020/03/2020-45-parliamentarians-call-for-magnitsky-sanctions-against-corrupt-oligarchs-and-human-rights-abusers.png" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2020/03/2020-45-parliamentarians-call-for-magnitsky-sanctions-against-corrupt-oligarchs-and-human-rights-abusers.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Government Minister&#8217;s welcome  promise to to establish a Global Human Rights (&#8216;Magnitsky-style&#8217;) sanctions regime in the coming months allowing the UK &#8220;to respond to serious human rights violations or abuses anywhere in the world.&#8221; The Government deserve to be congratulated for this but Dominic Raab needs to ensure that the commitment isn&#8217;t watered down by failing to introduce amendable primary&nbsp;legislation" />
<meta name="twitter:image" content="https://lordalton.files.wordpress.com/2020/04/tariq-ahmad.jpg?w=144" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://davidalton.net/?openidserver=1' />
<link rel='openid.delegate' href='https://davidalton.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://davidalton.net/osd.xml" title="David Alton" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="David Alton" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Speeches, articles and books from Lord David Alton" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://davidalton.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Government Minister&#039;s welcome promise to to establish a Global Human Rights (&#039;Magnitsky-style&#039;) sanctions regime in the coming months allowing the UK &quot;to respond to serious human rights violations or abuses anywhere in the world.&quot; The Government deserve to be congratulated for this but Dominic Raab needs to ensure that the commitment isn&#039;t watered down by&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://lordalton.files.wordpress.com/2011/09/cropped-da-with-uk-ambassador.jpg);
		}
		</style>
	<link rel="amphtml" href="https://davidalton.net/2020/05/16/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation/amp/"><style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#fff}.featured-image .flag{color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#fff}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#fff}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#fff}#header-search .search-submit{color:#fff}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#cf9e38}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#cf9e38}.widget_search .search-submit{border-color:#cf9e38}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#ac8329}.widget_search .search-submit:hover{border-color:#ac8329}.featured-image .flag{background-color:#cf9e38}.jetpack-recipe-title{border-color:#cf9e38}.entry-tags a:hover{background-color:#cf9e38}.entry-tags a:hover:after{border-right-color:#cf9e38}#header-search .search-submit{border-color:#cf9e38}#header-search .search-submit{background-color:#cf9e38}#header-search .search-submit:hover{background-color:#ac8329}#header-search .search-submit:hover{border-color:#ac8329}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#8b681c}.site-title a:hover,.site-title a:focus{color:#cf9e38}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#cf9e38}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#cf9e38}</style>
</head>

<body class="post-template-default single single-post postid-13269 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://davidalton.net/" rel="home">David Alton</a></h1>
					<h2 class="site-description">Speeches, articles and books from Lord David Alton</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-2527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2527"><a href="https://davidalton.net/">Home</a></li>
<li id="menu-item-2528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2528"><a href="https://davidalton.net/about/">About</a></li>
<li id="menu-item-2525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2525"><a href="https://davidalton.net/media/">Talks</a></li>
<li id="menu-item-2526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2526"><a href="https://davidalton.net/published-books/">Published books</a></li>
<li id="menu-item-5968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5968"><a href="#">Themes</a>
<ul class="sub-menu">
	<li id="menu-item-4428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4428"><a href="https://davidalton.net/category/archive/">Archive</a></li>
	<li id="menu-item-4427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4427"><a href="https://davidalton.net/category/africa/">Africa</a></li>
	<li id="menu-item-4429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4429"><a href="https://davidalton.net/category/authors-recommended-posts/">Author&#8217;s Recommended Posts</a></li>
	<li id="menu-item-4430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4430"><a href="https://davidalton.net/category/biography/">Biography</a></li>
	<li id="menu-item-4431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4431"><a href="https://davidalton.net/category/books/">Books</a></li>
	<li id="menu-item-4432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4432"><a href="https://davidalton.net/category/books-to-read/">Books To Read</a></li>
	<li id="menu-item-4433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4433"><a href="https://davidalton.net/category/citizenship/">Citizenship</a></li>
	<li id="menu-item-4434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4434"><a href="https://davidalton.net/category/columns/">Columns</a></li>
	<li id="menu-item-4435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4435"><a href="https://davidalton.net/category/faith-matters/">Faith Matters</a></li>
	<li id="menu-item-4436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4436"><a href="https://davidalton.net/category/forthcoming-events/">Forthcoming Events</a></li>
	<li id="menu-item-4437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4437"><a href="https://davidalton.net/category/human-life/">Human Life</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4438"><a href="https://davidalton.net/category/human-rights/">Human Rights</a></li>
	<li id="menu-item-4439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4439"><a href="https://davidalton.net/category/parliament/">Parliament</a></li>
	<li id="menu-item-4440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4440"><a href="https://davidalton.net/category/politics/">Politics</a></li>
	<li id="menu-item-4441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4441"><a href="https://davidalton.net/category/reports/">Reports</a></li>
	<li id="menu-item-4442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4442"><a href="https://davidalton.net/category/resources/">Resources</a></li>
	<li id="menu-item-4443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4443"><a href="https://davidalton.net/category/speeches/">Speeches</a></li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4444"><a href="https://davidalton.net/category/suffering-church/">Suffering Church</a></li>
</ul>
</li>
<li id="menu-item-5806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5806"><a href="https://davidalton.net/latest/">Latest</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://davidalton.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-13269" class="post-13269 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">Government Minister&#8217;s welcome  promise to to establish a Global Human Rights (&#8216;Magnitsky-style&#8217;) sanctions regime in the coming months allowing the UK &#8220;to respond to serious human rights violations or abuses anywhere in the world.&#8221; The Government deserve to be congratulated for this but Dominic Raab needs to ensure that the commitment isn&#8217;t watered down by failing to introduce amendable primary&nbsp;legislation</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://davidalton.net/2020/05/16/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation/" rel="bookmark"><time class="entry-date published" datetime="2020-05-16T12:28:00+00:00">May 16, 2020</time><time class="updated" datetime="2020-05-16T12:28:08+00:00">May 16, 2020</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://davidalton.net/author/lordalton/">David Alton</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="cs-rating pd-rating" id="pd_rating_holder_3479727_post_13269"></div><br/><h1>Government Minister&#8217;s welcome promise to to establish a Global Human Rights (&#8216;Magnitsky-style&#8217;) sanctions regime in the coming months allowing the UK &#8220;to respond to serious human rights violations or abuses anywhere in the world.&#8221; The Government deserve to be congratulated for this but Dominic Raab needs to ensure that the commitment isn&#8217;t watered down by failing to introduce amendable primary legislation</h1>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="676" data-carousel-extra='{&quot;blog_id&quot;:18372321,&quot;permalink&quot;:&quot;https:\/\/davidalton.net\/2020\/05\/16\/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation\/&quot;,&quot;likes_blog_id&quot;:18372321}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 676px; height: 381px;" data-original-width="676" data-original-height="381" > <div class="gallery-group images-1" style="width: 381px; height: 381px;" data-original-width="381" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2020/04/09/pakistan-conference-call-with-uk-minister-and-uk-high-commissioner-about-uk-nationals-caught-in-the-the-coronavirus-pandemic-about-the-murder-of-a-transgender-15-year-old-christian-about-a-plea-to-i/tariq-ahmad/" border="0" itemprop="url"> <meta itemprop="width" content="377"> <meta itemprop="height" content="377"> <img data-attachment-id="12869" data-orig-file="https://lordalton.files.wordpress.com/2020/04/tariq-ahmad.jpg" data-orig-size="225,225" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tariq Ahmad" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2020/04/tariq-ahmad.jpg?w=225" data-large-file="https://lordalton.files.wordpress.com/2020/04/tariq-ahmad.jpg?w=225" src="https://lordalton.files.wordpress.com/2020/04/tariq-ahmad.jpg?w=377&#038;h=377&#038;crop=1" width="377" height="377" data-original-width="377" data-original-height="377" itemprop="http://schema.org/image" title="Tariq Ahmad" alt="Tariq Ahmad" style="width: 377px; height: 377px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 295px; height: 381px;" data-original-width="295" data-original-height="381" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2020/04/02/ministerial-reply-about-the-plight-of-uk-nationals-in-haiti-and-democratic-republic-of-the-congo-awaiting-evacuation-from-haiti-due-to-the-covid-19-pandemic-and-a-helpful-letter-from-the-foreign-secr/dominic-raab/" border="0" itemprop="url"> <meta itemprop="width" content="291"> <meta itemprop="height" content="218"> <img data-attachment-id="12822" data-orig-file="https://lordalton.files.wordpress.com/2020/04/dominic-raab.jpg" data-orig-size="1200,900" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dominic Raab" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2020/04/dominic-raab.jpg?w=300" data-large-file="https://lordalton.files.wordpress.com/2020/04/dominic-raab.jpg?w=676" src="https://lordalton.files.wordpress.com/2020/04/dominic-raab.jpg?w=291&#038;h=218" width="291" height="218" data-original-width="291" data-original-height="218" itemprop="http://schema.org/image" title="Dominic Raab" alt="Dominic Raab" style="width: 291px; height: 218px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2020-45-parliamentarians-call-for-magnitsky-sanctions-against-corrupt-oligarchs-and-human-rights-abusers/" border="0" itemprop="url"> <meta itemprop="width" content="291"> <meta itemprop="height" content="155"> <img data-attachment-id="12713" data-orig-file="https://lordalton.files.wordpress.com/2020/03/2020-45-parliamentarians-call-for-magnitsky-sanctions-against-corrupt-oligarchs-and-human-rights-abusers.png" data-orig-size="1939,1031" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020 45 Parliamentarians Call For Magnitsky Sanctions Against Corrupt Oligarchs and Human Rights Abusers" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2020/03/2020-45-parliamentarians-call-for-magnitsky-sanctions-against-corrupt-oligarchs-and-human-rights-abusers.png?w=300" data-large-file="https://lordalton.files.wordpress.com/2020/03/2020-45-parliamentarians-call-for-magnitsky-sanctions-against-corrupt-oligarchs-and-human-rights-abusers.png?w=676" src="https://lordalton.files.wordpress.com/2020/03/2020-45-parliamentarians-call-for-magnitsky-sanctions-against-corrupt-oligarchs-and-human-rights-abusers.png?w=291&#038;h=155" width="291" height="155" data-original-width="291" data-original-height="155" itemprop="http://schema.org/image" title="2020 45 Parliamentarians Call For Magnitsky Sanctions Against Corrupt Oligarchs and Human Rights Abusers" alt="2020 45 Parliamentarians Call For Magnitsky Sanctions Against Corrupt Oligarchs and Human Rights Abusers" style="width: 291px; height: 155px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><span style="font-size:11.5pt;font-family:'Tahoma', sans-serif;color:black;">Lord Ahmad of Wimbledon, the Foreign and Commonwealth Office, has provided the following answer to your written parliamentary question (HL3737):</span></p>
<p><b><span style="font-size:11.5pt;font-family:'Tahoma', sans-serif;color:black;">Question by Lod Alton of Liverpool:</span></b><span style="font-size:11.5pt;font-family:'Tahoma', sans-serif;color:black;"><br />
<em><strong>To ask Her Majesty&#8217;s Government what plans they have to publish, in draft, any secondary legislation relating to the introduction of a Magnitsky-style sanction regime prior to any such legislation being laid before the House; and whether such sanctions will cover those who, directly or indirectly, (1) profit from, and (2) are involved in, human rights abuses. (HL3737) </strong></em></span></p>
<p><span style="font-size:11.5pt;font-family:'Tahoma', sans-serif;color:black;">Tabled on: 30 April 2020</span></p>
<p><b><span style="font-size:11.5pt;font-family:'Tahoma', sans-serif;color:black;">Answer:</span></b><span style="font-size:11.5pt;font-family:'Tahoma', sans-serif;color:black;"><br />
<b>Lord Ahmad of Wimbledon</b>: </span></p>
<p><span style="font-size:11.5pt;font-family:'Tahoma', sans-serif;color:black;">We will lay secondary legislation in Parliament under the Sanctions and Anti-Money Laundering Act 2018 to establish the Global Human Rights (&#8216;Magnitsky-style&#8217;) sanctions regime in the coming months. A global human rights sanctions regime will allow us to respond to serious human rights violations or abuses anywhere in the world. We are a global leader in the promotion and protection of human rights and we want to demonstrate that the UK can be a force for good in the world.</span></p>
<p><span style="font-size:11.5pt;font-family:'Tahoma', sans-serif;color:black;">All designations will need to meet the legal tests as set out in the Sanctions Act, which includes ensuring designations are underpinned by robust evidence. The sanctions regime is not intended to target individual countries, but those who commit serious human rights violations or abuses anywhere in the world.</span></p>
<p><span style="font-size:11.5pt;font-family:'Tahoma', sans-serif;color:black;">Date and time of answer: 13 May 2020 at 14:58.</span></p>
<p><strong>Also see:</strong></p>
<p><a href="https://davidalton.net/2020/05/05/uk-government-says-in-parliamentary-replies-today-that-it-is-following-closely-the-arrests-of-pro-democracy-politicians-in-hong-kong-and-that-they-expect-the-chinese-authorities-to-respect-and/">https://davidalton.net/2020/05/05/uk-government-says-in-parliamentary-replies-today-that-it-is-following-closely-the-arrests-of-pro-democracy-politicians-in-hong-kong-and-that-they-expect-the-chinese-authorities-to-respect-and/</a></p>
<p><a href="https://davidalton.net/2020/05/05/the-uks-foreign-secretary-dominic-raab-is-to-be-congratulated-for-making-it-clear-that-the-uk-will-not-be-indifferent-to-those-who-abuse-human-rights-in-hong-kong/">https://davidalton.net/2020/05/05/the-uks-foreign-secretary-dominic-raab-is-to-be-congratulated-for-making-it-clear-that-the-uk-will-not-be-indifferent-to-those-who-abuse-human-rights-in-hong-kong/</a></p>
<p><a href="https://davidalton.net/2020/03/22/45-uk-parliamentarians-call-on-the-foreign-secretary-dominic-raab-to-ensure-that-a-new-law-named-after-the-russian-lawyer-sergei-magnitsky-imposes-sanctions-on-corrupt-oligarchs-as-well-as-on-th/">https://davidalton.net/2020/03/22/45-uk-parliamentarians-call-on-the-foreign-secretary-dominic-raab-to-ensure-that-a-new-law-named-after-the-russian-lawyer-sergei-magnitsky-imposes-sanctions-on-corrupt-oligarchs-as-well-as-on-th/</a></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://davidalton.net/2020/05/16/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://davidalton.net/2020/05/16/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation/" data-text="Government Minister&#039;s welcome  promise to to establish a Global Human Rights (&#039;Magnitsky-style&#039;) sanctions regime in the coming months allowing the UK &quot;to respond to serious human rights violations or abuses anywhere in the world.&quot; The Government deserve to be congratulated for this but Dominic Raab needs to ensure that the commitment isn&#039;t watered down by failing to introduce amendable primary legislation" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://davidalton.net/2020/05/16/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://davidalton.net/2020/05/16/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18372321-13269-5ec02460839de' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=18372321&amp;post_id=13269&amp;origin=lordalton.wordpress.com&amp;obj_id=18372321-13269-5ec02460839de&amp;domain=davidalton.net' data-name='like-post-frame-18372321-13269-5ec02460839de'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://davidalton.net/category/uncategorized/" rel="category tag">Uncategorized</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://davidalton.net/2020/05/16/two-disturbing-reports-from-reuters-and-the-daily-telegraph-about-what-has-led-to-the-appalling-loss-of-life-in-our-care-homes-make-for-extremely-disturbing-reading/" rel="prev"><span class="meta-nav">&larr;</span> Two disturbing reports  &#8211; from Reuters and the Daily Telegraph &#8211; about what has led to the appalling loss of life in our care homes make for extremely disturbing&nbsp;reading.</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://davidalton.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/LordAltonofLiverpool">Follow David Alton on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/LordAltonofLiverpool" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LordAltonofLiverpool"><a href="https://www.facebook.com/LordAltonofLiverpool">Follow David Alton on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow David Alton via email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow DavidAlton.net and receive notifications of new posts by email.</p>
<p>Join 2,112 other followers</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="18372321"/>
                    <input type="hidden" name="source" value="https://davidalton.net/2020/05/16/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d3981e6221" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://www.biblesociety.org.au/wp-content/uploads/2014/08/1546117_10152645755111995_3015375276983332481_n-300x300.jpg" alt="" width="300" height="300" /></aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h1 class="widget-title">Latest Posts</h1>		<ul>
											<li>
					<a href="https://davidalton.net/2020/05/16/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation/" aria-current="page">Government Minister&#8217;s welcome  promise to to establish a Global Human Rights (&#8216;Magnitsky-style&#8217;) sanctions regime in the coming months allowing the UK &#8220;to respond to serious human rights violations or abuses anywhere in the world.&#8221; The Government deserve to be congratulated for this but Dominic Raab needs to ensure that the commitment isn&#8217;t watered down by failing to introduce amendable primary&nbsp;legislation</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/05/16/two-disturbing-reports-from-reuters-and-the-daily-telegraph-about-what-has-led-to-the-appalling-loss-of-life-in-our-care-homes-make-for-extremely-disturbing-reading/">Two disturbing reports  &#8211; from Reuters and the Daily Telegraph &#8211; about what has led to the appalling loss of life in our care homes make for extremely disturbing&nbsp;reading.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/05/15/government-replies-to-questions-about-why-their-admission-and-care-of-residents-during-covid-19-incident-in-a-care-home-guidance-does-not-recommend-that-a-resident-should-be-isolated-until-they-have/">Government replies to questions about why their Admission and Care of Residents during COVID-19 Incident in a Care Home guidance,  does not recommend that a resident should be isolated until they have had two negative laboratory tests for COVID-19 taken at least 24 hours apart after the resident’s symptoms have resolved; why that guidance does not require the use of eye protection when staff are working within two 2 metres of a resident; and why that guidance does not specify what personal protection equipment should be worn by cleaners in care homes; and the treatment of people with irregular immigration&nbsp;status.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/05/15/the-international-bar-association-has-joined-12000-iranian-legal-professionals-condemning-governmental-move-to-dismantle-national-bar-association-the-oldest-civil-society-body-in-the-iranian-legal/">The International Bar Association has joined 12,000 Iranian legal professionals condemning governmental move to dismantle national bar association &#8211; the oldest civil society body in the Iranian legal system. Baroness Helena Kennedy QC, says: ‘The rule of law and the independence of the legal profession are vital pillars upholding the protection and promotion of human rights. A threat to the independence of the Iranian Bar Association constitutes a grave threat to not only the rights of lawyers, but the rights of all Iranians’ &#8211; and she is right.  </a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/05/14/government-responds-to-parliamentary-question-asking-what-steps-they-are-taking-to-identify-and-protect-victims-of-human-trafficking-during-the-covid-19-pandemic/">Government responds to parliamentary question asking what steps they are taking to identify and protect victims of human trafficking during the COVID-19&nbsp;pandemic.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/05/14/government-replies-on-advice-given-to-care-homes-about-the-care-of-residents/">Government replies on advice given to care homes about the care of residents and to enquiries about what plans they have to (1) restore the position of Directors of Public Health as executive board members of local authorities, (2) review local authority staffing levels and budgets, (3) give responsibility for testing and contact tracing to local authorities, and (4) to decentralise such operations from&nbsp;Whitehall.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/05/14/food-supply-and-food-security-for-the-uks-66-million-people-during-covid-19-it-should-consider-the-need-for-seasonal-workers-the-challenge-faced-by-the-unemployed-and-low-income-families-and-the/">Food Supply and Food Security for the UK&#8217;s 66 million people during Covid 19 &#8211; it should consider the need for seasonal workers, the challenge faced by the unemployed and low income families, and the scandal of food waste &#8211; including speech in Parliamentary&nbsp;debate</a>
									</li>
											<li>
					<a href="https://davidalton.net/2020/05/14/may-14-covid19-tests-for-care-home-residents-and-employees-a-complete-system-failure-questions-in-parliament/">May 14 &#8211; covid19 Tests for care home residents and employees &#8211; “a complete system failure” &#8211; Questions in Parliament. Reports suggest that more than twice the official number of deaths in care homes may have occurred &#8211; some 22,000 people.  England&#8217;s social care directors warned  two years ago that care homes would be extremely vulnerable in a&nbsp;pandemic.</a>
									</li>
					</ul>
		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
							</div>
							</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202020y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18372321" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://davidalton.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="David Alton" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b5cab98940" /><input type="hidden" name="_wp_http_referer" value="/2020/05/16/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/05/16/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://davidalton.net/privacy-policy/" >
			Cookie &amp; Privacy Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFUEFSwzAM/BCOCKSQHpi+JdhqKkeR3chOCK+vC+mhwAwnabSr3ZVgicYGSSgJvILDmSzGj8rrA9xDMWgaUbXr8Q/UnzNO61Yqkplw+ZfmMcXODmZCpc9fqmM2kXNPosA0oEJZynjqxDFONzKJ5ewKeA1PmmBGcWG6QjHweiTmaiT5qX0TPmZmo5TQoKNE0m+WUD/W7evzy74BwUW/Ur5zsMPmUvpCLR/R77HZ7j2Mb/Wu3T+1TVM3/gLyqYDg'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-url.min.7490158b.js?m=1588209800h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1588209800h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script src='https://s2.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1573572739h&#038;ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"18372321","siteName":"David Alton","siteURL":"https:\/\/davidalton.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalton.net%2F2020%2F05%2F16%2Fgovernment-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation%2F&signup_flow=account&domain=davidalton.net","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/davidalton.net\/wp-admin\/admin-ajax.php","nonce":"3b00b8fab4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d3981e6221\" \/>","referer":"https:\/\/davidalton.net\/2020\/05\/16\/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation\/","canFollow":"1","feedID":"386452","statusMessage":"","customizeLink":"https:\/\/lordalton.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flordalton.wordpress.com%2F2020%2F05%2F16%2Fgovernment-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation%2F","postID":"13269","shortlink":"https:\/\/wp.me\/p1f5tL-3s1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/davidalton.net\/13269","statsLink":"https:\/\/wordpress.com\/stats\/post\/13269\/davidalton.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,112 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalton.net%2F2020%2F05%2F16%2Fgovernment-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation%2F&signup_flow=account&domain=davidalton.net\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/davidalton.net\/wp-admin\/admin-ajax.php","nonce":"9b17272c9b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lordalton.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdavidalton.net%2F2020%2F05%2F16%2Fgovernment-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation%2F","blog_id":"18372321","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=18372321&v=wpcom&tz=0&user_id=0&subd=lordalton","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUtFOwzAM/CFcr1Cge0B8CkoTt7hNk5I4K/t7Uo1OMKZK4yn2OXfnnILzBNo7ISc42dSxi9il3DYUujwJhHWxK3bYJLYGuawdsjP0WfTxDm8jGz9CIGWO2wptshYiCwEZFnYdnCZY7sr6+eFpX6GjOU5KD9BYr4eIhqOgVsGnSPYEwoFpvrSQdxop4pQazFWWntUxrzQHljzHPl6Dbxdx6sCdEvb/4MaBJ7DsBmi9ThFa/hPUmGDNambTkUSklKd+YAKrZhQaJ6uELvANnZ5kyRPf2GlslaYms4DGhswGS5n8BGhUwFFFoZAr8AcKgU32PmM3KkjIm8Qtkl6iXUjnar2d17dpMV+SnNhdw/uPROH4fRQ/b13xWj/VmhCswAZH2JKBTlm7+PzqMut1fCkf6/19XVVl1X8BS0NN7w=='></script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_3479727_post_13269={"id":3479727,"unique_id":"wp-post-13269","title":"Government%20Minister%26%238217%3Bs%20welcome%20%20promise%20to%20to%20establish%20a%20Global%20Human%20Rights%20%28%26%238216%3BMagnitsky-style%26%238217%3B%29%20sanctions%20regime%20in%20the%20coming%20months%20allowing%20the%20UK%20%26%238220%3Bto%20respond%20to%20serious%20human%20rights%20violations%20or%20abuses%20anywhere%20in%20the%20world.%26%238221%3B%20The%20Government%20deserve%20to%20be%20congratulated%20for%20this%20but%20Dominic%20Raab%20needs%20to%20ensure%20that%20the%20commitment%20isn%26%238217%3Bt%20watered%20down%20by%20failing%20to%20introduce%20amendable%20primary%26nbsp%3Blegislation","permalink":"https:\/\/davidalton.net\/2020\/05\/16\/government-ministers-welcome-promise-to-to-establish-a-global-human-rights-magnitsky-style-sanctions-regime-in-the-coming-months-allowing-the-uk-to-respond-to-serious-human-rights-violation\/","item_id":"_post_13269"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3479727_post_13269 == 'undefined' ){PDRTJS_3479727_post_13269 = new PDRTJS_RATING( PDRTJS_settings_3479727_post_13269 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18372321','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'18372321','v':'wpcom','tz':'0','user_id':'0','post':'13269','subd':'lordalton'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZTQ5TDlZcjFpWWQ1WXZyeGxYNmRxM11bSUZ5L2IrY3ptYUdSZ1hUaEJheDVYQitTYzdieUt2M2dGUjZdXXhvaGZLeHpRaG1TdiZqQUFucXVyb1VLR1hmcWRhb1VYM2ZkeDRdQ110SVhVbEtxYVglbElLN19nRWksL05GWWp3SktEZVhBcS1qWFluV0c0ZGFhZll3XUZlPzErZnFVLzR0PXwsbyxdby5BTEVuNFdqT19hNSwlJmdTVXhQ'}]);
_stq.push([ 'clickTrackerInit', '18372321', '13269' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
