<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Standing at Simile where throats were cut in an orgy of violence and meeting today’s Genocide victims challenges our generation to break the unremitting cycle of hate and brutality. | David Alton</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://davidalton.net/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active blockquote{font-family:"Open Sans",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active .widget_search .search-field{font-family:"Open Sans",sans-serif}.wf-active .widget_search .search-submit{font-family:"Open Sans",sans-serif}.wf-active #infinite-handle span{font-family:"Open Sans",sans-serif}.wf-active h1{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h2{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h3{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h4{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:normal}.wf-active h5{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:normal}.wf-active h6{font-family:"Open Sans",sans-serif;font-weight:bold;font-style:normal}.wf-active .widget-title{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active .entry-title{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:normal}.wf-active .site-title{font-weight:700;font-family:"Open Sans",sans-serif;font-style:normal}.wf-active .site-description{font-family:"Open Sans",sans-serif;font-weight:300;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lordalton.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="David Alton &raquo; Feed" href="https://davidalton.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Alton &raquo; Comments Feed" href="https://davidalton.net/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdFuwyAMRX9o4GRdlu1h6rcA8TJakyBsVOXvR0n6km3RXpCuuQfbF7hF5eZJcBIIWUXKo58YbtHNQXHwhMtOacf8BL9jCckIDirOLDt1hJG/IsMFJRp3VVX9sD+8Yy7SYhrLTULodaMbsNnTAJbmittk0gIsC+E/nqnUY8dNHLNu3mytbnt9gsGzrM1Zr2Sd50/+MxMp9oIKBy9+GrcgoNHtq36GmlfZg2WdZ22wrx4Feo+m1EM0cneE0scgYSi2I2zLwMaEzKqcweeg5KuA9UPO4aPt+q57eXtvTpdvB1jUhA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191125210840' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyFkN0OwiAMRl9IbNSpV8ZnYdhhlb9ACe7trVlMZozz7jQfpx8ALSkTA2Ng4Ct6LJBqD0IUbNOjytgyseRQeHS4NqWsYCb5qpKrlkIBiwEzSfADv9w/hRTMVKpaMtEvVTe6WOQCWCWNd0LldANGn5xmqfh79/eCQRvsZYNydBd4zE2CEHl61BuWvyMqF41miuFjUIPTlJfUjL2LVtCCnJqNL+nsT5v99njYdZvucHsCbBmp4Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9jt0OgjAMRl/IUVDw58LwLGWOUS0boSXGt3cmEDEkXrVNzvf1wHMwNgZ1QaGfzMCTpyCAVimGBsfvllmRHazwhW0nZiOkzrgbKQU/t0CeFcdsD55jg4nQFzsBUVSy0DCGx6ZyZTBEUdMy0gjS4Zhql/kvJdFS+sXRx99jE9LO9UmnK2e/D1D316I6VVV5vuSH+xu+6GgR?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
@import url('https://fonts.googleapis.com/css?family=-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif:regular,bold,italic,bolditalic|-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif:regular,bold,italic,bolditalic|');:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lordalton.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Today in Nineveh the stories of two ancient communities rang out as a rebuke to the international community and its failure to protect and prevent genocide and to punish those responsible. Yazidi and Christian leaders told me “what happened to us was beyond&nbsp;imagination”' href='https://davidalton.net/2019/12/05/today-in-nineveh-the-stories-of-two-ancient-communities-rang-out-as-a-rebuke-to-the-international-community-and-its-failure-to-protect-and-prevent-genocide-and-to-punish-those-responsible-yazidi-and/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://davidalton.net/2019/12/06/12049/" />
<link rel='shortlink' href='https://wp.me/p1f5tL-38l' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdavidalton.net%2F2019%2F12%2F06%2F12049%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdavidalton.net%2F2019%2F12%2F06%2F12049%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Standing at Simile where throats were cut in an orgy of violence and meeting today’s Genocide victims challenges our generation to break the unremitting cycle of hate and brutality." />
<meta property="og:url" content="https://davidalton.net/2019/12/06/12049/" />
<meta property="og:description" content="I was in Simile today &#8211; where ancestors of ISIS cut the throats of up to 3000 men, women and children. No memorial has ever been erected to these Assyrian Christians and the site of their blo…" />
<meta property="article:published_time" content="2019-12-06T18:09:39+00:00" />
<meta property="article:modified_time" content="2019-12-06T18:30:52+00:00" />
<meta property="og:site_name" content="David Alton" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/12/a52cc901-f5e2-423f-b1e7-166d1aea9d4a.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/12/a52cc901-f5e2-423f-b1e7-166d1aea9d4a.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/12/f7fecccc-9acc-495b-a764-fc0bfee4571d.png" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/12/f7fecccc-9acc-495b-a764-fc0bfee4571d.png" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/genocide-in-iraq-1.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/genocide-in-iraq-1.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/genocide-in-iraq.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/genocide-in-iraq.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/12/daf87438-c4cb-4412-8d84-7f543db30918.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/12/daf87438-c4cb-4412-8d84-7f543db30918.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/12/531d345e-073a-4d02-93cf-ea672419e6a7.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/12/531d345e-073a-4d02-93cf-ea672419e6a7.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2015/07/christians-in-the-middle-east-assyrians.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2015/07/christians-in-the-middle-east-assyrians.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Standing at Simile where throats were cut in an orgy of violence and meeting today’s Genocide victims challenges our generation to break the unremitting cycle of hate and&nbsp;brutality." />
<meta name="twitter:image" content="https://lordalton.files.wordpress.com/2019/12/a52cc901-f5e2-423f-b1e7-166d1aea9d4a.jpeg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://davidalton.net/?openidserver=1' />
<link rel='openid.delegate' href='https://davidalton.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://davidalton.net/osd.xml" title="David Alton" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="David Alton" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Speeches, articles and books from Lord David Alton" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://davidalton.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I was in Simile today - where ancestors of ISIS cut the throats of up to 3000 men, women and children. No memorial has ever been erected to these Assyrian Christians and the site of their bloody end is shamefully littered with garbage and rubbish. Historians are uncertain whether corpses were taken away to a&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://lordalton.files.wordpress.com/2011/09/cropped-da-with-uk-ambassador.jpg);
		}
		</style>
	<link rel="amphtml" href="https://davidalton.net/2019/12/06/12049/amp/"><style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#fff}.featured-image .flag{color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#fff}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#fff}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#fff}#header-search .search-submit{color:#fff}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#cf9e38}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#cf9e38}.widget_search .search-submit{border-color:#cf9e38}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#ac8329}.widget_search .search-submit:hover{border-color:#ac8329}.featured-image .flag{background-color:#cf9e38}.jetpack-recipe-title{border-color:#cf9e38}.entry-tags a:hover{background-color:#cf9e38}.entry-tags a:hover:after{border-right-color:#cf9e38}#header-search .search-submit{border-color:#cf9e38}#header-search .search-submit{background-color:#cf9e38}#header-search .search-submit:hover{background-color:#ac8329}#header-search .search-submit:hover{border-color:#ac8329}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#8b681c}.site-title a:hover,.site-title a:focus{color:#cf9e38}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#cf9e38}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#cf9e38}</style>
</head>

<body class="post-template-default single single-post postid-12049 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://davidalton.net/" rel="home">David Alton</a></h1>
					<h2 class="site-description">Speeches, articles and books from Lord David Alton</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-2527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2527"><a href="https://davidalton.net/">Home</a></li>
<li id="menu-item-2528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2528"><a href="https://davidalton.net/about/">About</a></li>
<li id="menu-item-2525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2525"><a href="https://davidalton.net/media/">Talks</a></li>
<li id="menu-item-2526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2526"><a href="https://davidalton.net/published-books/">Published books</a></li>
<li id="menu-item-5968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5968"><a href="#">Themes</a>
<ul class="sub-menu">
	<li id="menu-item-4428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4428"><a href="https://davidalton.net/category/archive/">Archive</a></li>
	<li id="menu-item-4427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4427"><a href="https://davidalton.net/category/africa/">Africa</a></li>
	<li id="menu-item-4429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4429"><a href="https://davidalton.net/category/authors-recommended-posts/">Author&#8217;s Recommended Posts</a></li>
	<li id="menu-item-4430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4430"><a href="https://davidalton.net/category/biography/">Biography</a></li>
	<li id="menu-item-4431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4431"><a href="https://davidalton.net/category/books/">Books</a></li>
	<li id="menu-item-4432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4432"><a href="https://davidalton.net/category/books-to-read/">Books To Read</a></li>
	<li id="menu-item-4433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4433"><a href="https://davidalton.net/category/citizenship/">Citizenship</a></li>
	<li id="menu-item-4434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4434"><a href="https://davidalton.net/category/columns/">Columns</a></li>
	<li id="menu-item-4435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4435"><a href="https://davidalton.net/category/faith-matters/">Faith Matters</a></li>
	<li id="menu-item-4436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4436"><a href="https://davidalton.net/category/forthcoming-events/">Forthcoming Events</a></li>
	<li id="menu-item-4437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4437"><a href="https://davidalton.net/category/human-life/">Human Life</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4438"><a href="https://davidalton.net/category/human-rights/">Human Rights</a></li>
	<li id="menu-item-4439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4439"><a href="https://davidalton.net/category/parliament/">Parliament</a></li>
	<li id="menu-item-4440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4440"><a href="https://davidalton.net/category/politics/">Politics</a></li>
	<li id="menu-item-4441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4441"><a href="https://davidalton.net/category/reports/">Reports</a></li>
	<li id="menu-item-4442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4442"><a href="https://davidalton.net/category/resources/">Resources</a></li>
	<li id="menu-item-4443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4443"><a href="https://davidalton.net/category/speeches/">Speeches</a></li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4444"><a href="https://davidalton.net/category/suffering-church/">Suffering Church</a></li>
</ul>
</li>
<li id="menu-item-5806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5806"><a href="https://davidalton.net/latest/">Latest</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://davidalton.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-12049" class="post-12049 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">Standing at Simile where throats were cut in an orgy of violence and meeting today’s Genocide victims challenges our generation to break the unremitting cycle of hate and&nbsp;brutality.</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://davidalton.net/2019/12/06/12049/" rel="bookmark"><time class="entry-date published" datetime="2019-12-06T18:09:39+00:00">December 6, 2019</time><time class="updated" datetime="2019-12-06T18:30:52+00:00">December 6, 2019</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://davidalton.net/author/lordalton/">David Alton</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="cs-rating pd-rating" id="pd_rating_holder_3479727_post_12049"></div><br/><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="676" data-carousel-extra='{&quot;blog_id&quot;:18372321,&quot;permalink&quot;:&quot;https:\/\/davidalton.net\/2019\/12\/06\/12049\/&quot;,&quot;likes_blog_id&quot;:18372321}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 676px; height: 275px;" data-original-width="676" data-original-height="275" > <div class="gallery-group images-1" style="width: 366px; height: 275px;" data-original-width="366" data-original-height="275" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/12/06/12049/a52cc901-f5e2-423f-b1e7-166d1aea9d4a/" border="0" itemprop="url"> <meta itemprop="width" content="362"> <meta itemprop="height" content="271"> <img data-attachment-id="12050" data-orig-file="https://lordalton.files.wordpress.com/2019/12/a52cc901-f5e2-423f-b1e7-166d1aea9d4a.jpeg" data-orig-size="4032,3024" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575642828&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0075187969924812&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A52CC901-F5E2-423F-B1E7-166D1AEA9D4A" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/12/a52cc901-f5e2-423f-b1e7-166d1aea9d4a.jpeg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/12/a52cc901-f5e2-423f-b1e7-166d1aea9d4a.jpeg?w=676" src="https://lordalton.files.wordpress.com/2019/12/a52cc901-f5e2-423f-b1e7-166d1aea9d4a.jpeg?w=362&#038;h=271" width="362" height="271" data-original-width="362" data-original-height="271" itemprop="http://schema.org/image" title="A52CC901-F5E2-423F-B1E7-166D1AEA9D4A" alt="A52CC901-F5E2-423F-B1E7-166D1AEA9D4A" style="width: 362px; height: 271px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 310px; height: 275px;" data-original-width="310" data-original-height="275" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/12/06/12049/f7fecccc-9acc-495b-a764-fc0bfee4571d/" border="0" itemprop="url"> <meta itemprop="width" content="306"> <meta itemprop="height" content="271"> <img data-attachment-id="12051" data-orig-file="https://lordalton.files.wordpress.com/2019/12/f7fecccc-9acc-495b-a764-fc0bfee4571d.png" data-orig-size="500,443" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="F7FECCCC-9ACC-495B-A764-FC0BFEE4571D" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/12/f7fecccc-9acc-495b-a764-fc0bfee4571d.png?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/12/f7fecccc-9acc-495b-a764-fc0bfee4571d.png?w=500" src="https://lordalton.files.wordpress.com/2019/12/f7fecccc-9acc-495b-a764-fc0bfee4571d.png?w=306&#038;h=271" width="306" height="271" data-original-width="306" data-original-height="271" itemprop="http://schema.org/image" title="F7FECCCC-9ACC-495B-A764-FC0BFEE4571D" alt="F7FECCCC-9ACC-495B-A764-FC0BFEE4571D" style="width: 306px; height: 271px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p class="p1"><strong><span class="s1"><img data-attachment-id="12056" data-permalink="https://davidalton.net/2019/12/06/12049/daf87438-c4cb-4412-8d84-7f543db30918/" data-orig-file="https://lordalton.files.wordpress.com/2019/12/daf87438-c4cb-4412-8d84-7f543db30918.jpeg" data-orig-size="320,320" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DAF87438-C4CB-4412-8D84-7F543DB30918" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/12/daf87438-c4cb-4412-8d84-7f543db30918.jpeg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/12/daf87438-c4cb-4412-8d84-7f543db30918.jpeg?w=320" class="alignnone size-full wp-image-12056" src="https://lordalton.files.wordpress.com/2019/12/daf87438-c4cb-4412-8d84-7f543db30918.jpeg?w=676" alt="DAF87438-C4CB-4412-8D84-7F543DB30918.jpeg" srcset="https://lordalton.files.wordpress.com/2019/12/daf87438-c4cb-4412-8d84-7f543db30918.jpeg 320w, https://lordalton.files.wordpress.com/2019/12/daf87438-c4cb-4412-8d84-7f543db30918.jpeg?w=150 150w, https://lordalton.files.wordpress.com/2019/12/daf87438-c4cb-4412-8d84-7f543db30918.jpeg?w=300 300w" sizes="(max-width: 320px) 100vw, 320px"   /><br />
I was in Simile today &#8211; where ancestors of ISIS cut the throats of up to 3000 men, women and children. No memorial has ever been erected to these Assyrian Christians and the site of their bloody end is shamefully littered with garbage and rubbish. Historians are uncertain whether corpses were taken away to a mass grave but you can still see evidence of fragments of bone protruding from broken walls of what was once a police station. Dindar William of the Assyrian Democratic Movement accompanied me on my visit and said that “the desecration of the site is deliberate<span class="Apple-converted-space">  </span>adding insult to injury.”</span></strong></p>
<p class="p1"><strong><span class="s1">At the time, the British authorities rejected calls for an international inquiry into the killings, cravenly arguing that it might lead to further massacres against Christians. They did not support calls to punish the offenders as they had become national heroes.</span></strong></p>
<p class="p1"><strong><span class="s1">The Simile Genocide of 1933 was preceded by demonstrations in the city of Mosul where frenzied mobs decorated the city with </span></strong><strong><span class="s1">melons pierced with daggers, symbolising the heads of murdered Assyrians. Even Iraq’ Crown Prince came to encourage the blood letting. </span></strong></p>
<p class="p1"><strong><span class="s1">Fast forward 81 years to Mosul 2014.</span></strong></p>
<p class="p1"><strong><span class="s1"> This is when ISIS took Mosul, daubed in red the homes of Christians with N (Nazarene) and the homes of Shia Muslims with R (Rafidah &#8211; Reject). Refusal to convert or to yield to extortion led to confiscation, forced conversion, exile or worse.</span></strong></p>
<p><img data-attachment-id="12052" data-permalink="https://davidalton.net/2019/12/06/12049/531d345e-073a-4d02-93cf-ea672419e6a7/" data-orig-file="https://lordalton.files.wordpress.com/2019/12/531d345e-073a-4d02-93cf-ea672419e6a7.jpeg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575660277&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="531D345E-073A-4D02-93CF-EA672419E6A7" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/12/531d345e-073a-4d02-93cf-ea672419e6a7.jpeg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/12/531d345e-073a-4d02-93cf-ea672419e6a7.jpeg?w=676" class="alignnone size-full wp-image-12052" src="https://lordalton.files.wordpress.com/2019/12/531d345e-073a-4d02-93cf-ea672419e6a7.jpeg?w=676" alt="531D345E-073A-4D02-93CF-EA672419E6A7" srcset="https://lordalton.files.wordpress.com/2019/12/531d345e-073a-4d02-93cf-ea672419e6a7.jpeg?w=676 676w, https://lordalton.files.wordpress.com/2019/12/531d345e-073a-4d02-93cf-ea672419e6a7.jpeg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/12/531d345e-073a-4d02-93cf-ea672419e6a7.jpeg?w=150 150w, https://lordalton.files.wordpress.com/2019/12/531d345e-073a-4d02-93cf-ea672419e6a7.jpeg?w=300 300w, https://lordalton.files.wordpress.com/2019/12/531d345e-073a-4d02-93cf-ea672419e6a7.jpeg?w=768 768w, https://lordalton.files.wordpress.com/2019/12/531d345e-073a-4d02-93cf-ea672419e6a7.jpeg?w=1024 1024w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p class="p1"><strong><span class="s1">I met two men whose families fled from Mosul and another whose home was burnt down in Sinjar. No one from the international community or the Governments in Baghdad or Erbil has ever asked to meet them or to take their statements. Yet we are endlessly told we are “collecting evidence “ and that perpetrators will “be brought to justice”.</span></strong></p>
<p>&nbsp;</p>
<p><img data-attachment-id="5708" data-permalink="https://davidalton.net/2015/07/05/stop-killing-christians-persecution-of-christians-around-the-globe-to-be-debated-in-the-house-of-lords-on-july-16th-and-what-franz-werfels-novel-the-forty-days-of-musa-dagh-and-the-armenian-ge/christians-in-the-middle-east-assyrians/" data-orig-file="https://lordalton.files.wordpress.com/2015/07/christians-in-the-middle-east-assyrians.jpg" data-orig-size="288,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christians in the middle east Assyrians" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2015/07/christians-in-the-middle-east-assyrians.jpg?w=288" data-large-file="https://lordalton.files.wordpress.com/2015/07/christians-in-the-middle-east-assyrians.jpg?w=288" class="alignnone size-full wp-image-5708" src="https://lordalton.files.wordpress.com/2015/07/christians-in-the-middle-east-assyrians.jpg?w=676" alt="christians in the middle east Assyrians" srcset="https://lordalton.files.wordpress.com/2015/07/christians-in-the-middle-east-assyrians.jpg 288w, https://lordalton.files.wordpress.com/2015/07/christians-in-the-middle-east-assyrians.jpg?w=150 150w" sizes="(max-width: 288px) 100vw, 288px"   /></p>
<p class="p1"><strong><span class="s1">Standing in the ruins of Simile, and listening later to the heirs of those silenced victims,<span class="Apple-converted-space">  </span>is a challenging rebuke to our generation who have done little better than the British authorities of 1933.<span class="Apple-converted-space">  </span>Little wonder that never again happens all over again.</span></strong></p>
<p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="676" data-carousel-extra='{&quot;blog_id&quot;:18372321,&quot;permalink&quot;:&quot;https:\/\/davidalton.net\/2019\/12\/06\/12049\/&quot;,&quot;likes_blog_id&quot;:18372321}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 676px; height: 218px;" data-original-width="676" data-original-height="218" > <div class="gallery-group images-1" style="width: 386px; height: 218px;" data-original-width="386" data-original-height="218" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/11/03/major-new-coalition-launched-in-parliament-to-confront-contemporary-genocide/genocide-in-iraq-1/" border="0" itemprop="url"> <meta itemprop="width" content="382"> <meta itemprop="height" content="214"> <img data-attachment-id="11618" data-orig-file="https://lordalton.files.wordpress.com/2019/11/genocide-in-iraq-1.jpg" data-orig-size="299,168" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="genocide in iraq 1" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/genocide-in-iraq-1.jpg?w=299" data-large-file="https://lordalton.files.wordpress.com/2019/11/genocide-in-iraq-1.jpg?w=299" src="https://lordalton.files.wordpress.com/2019/11/genocide-in-iraq-1.jpg?w=382&#038;h=214" width="382" height="214" data-original-width="382" data-original-height="214" itemprop="http://schema.org/image" title="genocide in iraq 1" alt="genocide in iraq 1" style="width: 382px; height: 214px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 290px; height: 218px;" data-original-width="290" data-original-height="218" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/11/03/major-new-coalition-launched-in-parliament-to-confront-contemporary-genocide/genocide-in-iraq/" border="0" itemprop="url"> <meta itemprop="width" content="286"> <meta itemprop="height" content="214"> <img data-attachment-id="11617" data-orig-file="https://lordalton.files.wordpress.com/2019/11/genocide-in-iraq.jpg" data-orig-size="259,194" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="genocide in iraq" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/genocide-in-iraq.jpg?w=259" data-large-file="https://lordalton.files.wordpress.com/2019/11/genocide-in-iraq.jpg?w=259" src="https://lordalton.files.wordpress.com/2019/11/genocide-in-iraq.jpg?w=286&#038;h=214" width="286" height="214" data-original-width="286" data-original-height="214" itemprop="http://schema.org/image" title="genocide in iraq" alt="genocide in iraq" style="width: 286px; height: 214px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://davidalton.net/2019/12/06/12049/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://davidalton.net/2019/12/06/12049/" data-text="Standing at Simile where throats were cut in an orgy of violence and meeting today’s Genocide victims challenges our generation to break the unremitting cycle of hate and brutality." data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://davidalton.net/2019/12/06/12049/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://davidalton.net/2019/12/06/12049/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18372321-12049-5deab7e3d9c04' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=18372321&amp;post_id=12049&amp;origin=lordalton.wordpress.com&amp;obj_id=18372321-12049-5deab7e3d9c04&amp;domain=davidalton.net' data-name='like-post-frame-18372321-12049-5deab7e3d9c04'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://davidalton.net/category/uncategorized/" rel="category tag">Uncategorized</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://davidalton.net/2019/12/05/today-in-nineveh-the-stories-of-two-ancient-communities-rang-out-as-a-rebuke-to-the-international-community-and-its-failure-to-protect-and-prevent-genocide-and-to-punish-those-responsible-yazidi-and/" rel="prev"><span class="meta-nav">&larr;</span> Today in Nineveh the stories of two ancient communities rang out as a rebuke to the international community and its failure to protect and prevent genocide and to punish those responsible. Yazidi and Christian leaders told me “what happened to us was beyond&nbsp;imagination”</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://davidalton.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/LordAltonofLiverpool">Follow David Alton on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/LordAltonofLiverpool" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LordAltonofLiverpool"><a href="https://www.facebook.com/LordAltonofLiverpool">Follow David Alton on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow David Alton via email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow DavidAlton.net and receive notifications of new posts by email.</p>
<p>Join 2,063 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="18372321"/>
                    <input type="hidden" name="source" value="https://davidalton.net/2019/12/06/12049/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="edaaee11d5" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://www.biblesociety.org.au/wp-content/uploads/2014/08/1546117_10152645755111995_3015375276983332481_n-300x300.jpg" alt="" width="300" height="300" /></aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h1 class="widget-title">Latest Posts</h1>		<ul>
											<li>
					<a href="https://davidalton.net/2019/12/06/12049/" aria-current="page">Standing at Simile where throats were cut in an orgy of violence and meeting today’s Genocide victims challenges our generation to break the unremitting cycle of hate and&nbsp;brutality.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/12/05/today-in-nineveh-the-stories-of-two-ancient-communities-rang-out-as-a-rebuke-to-the-international-community-and-its-failure-to-protect-and-prevent-genocide-and-to-punish-those-responsible-yazidi-and/">Today in Nineveh the stories of two ancient communities rang out as a rebuke to the international community and its failure to protect and prevent genocide and to punish those responsible. Yazidi and Christian leaders told me “what happened to us was beyond&nbsp;imagination”</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/12/04/genocide-in-iraq-was-also-about-attempts-to-destroy-identity-memory-language-and-the-ethnicity-and-beliefs-of-ancient-peoples-but-there-are-signs-of-hope-as-brave-communities-refuse-to-die-or-let/">Genocide in Iraq was also about attempts to destroy identity, memory, language, and the ethnicity and beliefs of ancient peoples. But there are signs of hope as brave communities refuse to die or let their remarkable history be eradicated in the contemporary Dark Ages of&nbsp;ISIS.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/12/03/knowing-their-own-story-self-governing-kurds-in-iraq-have-been-an-oasis-of-stability-and-provided-sanctuary-for-persecuted-minorities-signs-of-hope-amongst-great-suffering-and-persecution/">Knowing Their Own Story &#8211; Self Governing Kurds in Iraq Have Been An Oasis Of Stability And Provided Sanctuary For Persecuted Minorities. Signs of hope amongst great suffering and&nbsp;persecution</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/12/02/when-and-how-does-a-genocide-begin-meeting-communities-in-kurdistan-and-iraq-which-have-been-subjected-to-genocide/">When and How Does A Genocide Begin? Meeting communities in Kurdistan and Iraq which have been subjected to&nbsp;Genocide.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/11/30/south-china-morning-post-why-carrie-lam-mustnt-squander-the-opportunity-given-to-her-and-why-she-should-be-convening-an-urgent-consultation-with-hong-kongs-newly-elected-councils-a/">South China Morning Post &#8211; why Carrie Lam mustn’t squander the opportunity given to her and why she should be convening an urgent consultation with Hong Kong’s newly elected councils and councillors. Chris Patten urges Carrie Lam to respond to Hong Kong’s&nbsp;elections</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/11/28/speech-to-students-at-the-university-of-oxford-deny-your-vote-to-those-who-deny-others-the-right-to-life-why-both-lives-matter/">Speech to students at the University of Oxford. Deny your vote to those who deny others the right to life. Why both lives&nbsp;matter.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/11/27/today-is-red-wednesday-stand-up-for-people-persecuted-for-daring-to-be-different-persecuted-for-their-beliefs-or-religion-by-regimes-and-ideologies-that-refused-to-accept-article-18-of-the-universa/">Today Is Red Wednesday: Stand Up for people persecuted for daring to be different &#8211; persecuted for their beliefs or religion by regimes and ideologies that refused to accept Article 18 of the Universal declaration of Human Rights. The Foreign Office, Lambeth Palace and Westminster Cathedral among those to light up&nbsp;red.</a>
									</li>
					</ul>
		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
							</div>
							</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201949y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18372321" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://davidalton.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="David Alton" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="36b2e10a64" /><input type="hidden" name="_wp_http_referer" value="/2019/12/06/12049/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/12/06/12049/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://davidalton.net/privacy-policy/" >
			Cookie &amp; Privacy Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJxtjEsOwjAMRC+EMYEiVoizpMaN2jofxYkqbk+QyAKV1eiN5g1uCSiGwqGgr5Ckujkoks2xKgsuXJKlFXpxJNUD/pfKLPwEZ0U4v35pp3XH1YYjZwejRFq1bSj6Dt+YcrM+Fw9/N9fb5TSY4WyWN3n3Rf8=?cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"18372321","siteName":"David Alton","siteURL":"https:\/\/davidalton.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalton.net%2F2019%2F12%2F06%2F12049%2F&signup_flow=account&domain=davidalton.net","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/davidalton.net\/wp-admin\/admin-ajax.php","nonce":"fd32aaa462","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"edaaee11d5\" \/>","referer":"https:\/\/davidalton.net\/2019\/12\/06\/12049\/","canFollow":"1","feedID":"386452","statusMessage":"","customizeLink":"https:\/\/lordalton.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flordalton.wordpress.com%2F2019%2F12%2F06%2F12049%2F","postID":"12049","shortlink":"https:\/\/wp.me\/p1f5tL-38l","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/davidalton.net\/12049","statsLink":"https:\/\/wordpress.com\/stats\/post\/12049\/davidalton.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,063 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalton.net%2F2019%2F12%2F06%2F12049%2F&signup_flow=account&domain=davidalton.net\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/davidalton.net\/wp-admin\/admin-ajax.php","nonce":"949c953f22","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lordalton.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdavidalton.net%2F2019%2F12%2F06%2F12049%2F","blog_id":"18372321","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=18372321&v=wpcom&tz=0&user_id=0&subd=lordalton","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUu1qwzAMfKG5ZrDS9cfYowzFVlwl/potJ+vbT4GmdKUEul+WTnc6SVjPWZkUGSProWqLExnMP7uhvuibUmgq++YoVu1pxKq/GzY8QbQeyz15ZbomaYfFqc4nM1bhmBTW5PLgJBKRtsg2zfG+F58wiF1unZaIopvhrArOhVjqy8gP4OebRJjIAVP6h7aOlJWnOKo+mVZVT1vnm8k6ZNm7STWNhMrDrBlD9sB4h2/0GZAzmFF/UTS6B4OdqBSGDu2GCqysoDooOkBlLBKpNGEpZMX7ij3ZgYtMUrdEZjntIrpGK1vG920xXy6ZKT7CB/lt5Xx5dresB14GSmoV/XohtQIbGiaPVjnwfvH5k4nqM3y87g9vx8P7fn8cfgG1cjUx'></script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_3479727_post_12049={"id":3479727,"unique_id":"wp-post-12049","title":"Standing%20at%20Simile%20where%20throats%20were%20cut%20in%20an%20orgy%20of%20violence%20and%20meeting%20today%E2%80%99s%20Genocide%20victims%20challenges%20our%20generation%20to%20break%20the%20unremitting%20cycle%20of%20hate%20and%26nbsp%3Bbrutality.","permalink":"https:\/\/davidalton.net\/2019\/12\/06\/12049\/","item_id":"_post_12049"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3479727_post_12049 == 'undefined' ){PDRTJS_3479727_post_12049 = new PDRTJS_RATING( PDRTJS_settings_3479727_post_12049 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18372321','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'18372321','v':'wpcom','tz':'0','user_id':'0','post':'12049','subd':'lordalton'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZTdtdWpxW3pTbj8uSC93M1J6NFJ8LE0lbC5VXTE5NSZpNVhYT3l2fjlGZmpSNzcvNVRsR3E5a2puYj1UVjY5MkFfPSY3d1ppbzFXazhXMXAwdlJfQ0trTnxIXSZsLFtOZmhtP3ZIcUtiSXFfY3k4fCZJdiZ0dFRyK2xhVzVrSD8tV0l+MS9wX3BGZWI4WGdITGNmOUhwfHpEMENkK35jW2I9XXdRVmd+NEhqNkplbnlPZ1pUdy1WVHN1'}]);
_stq.push([ 'clickTrackerInit', '18372321', '12049' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
