<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Hong Kong &#8211; Did you see the people vote? Did you hear the people’s voice? Beijing and their Hong Kong Government mustn’t squander this historic opportunity to build political progress and end months of paralysis. How the South China Morning Post covered this historic election. Why Carrie Lam must seize the opportunity to engage and respond. | David Alton</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://davidalton.net/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active blockquote{font-family:"Open Sans",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active .widget_search .search-field{font-family:"Open Sans",sans-serif}.wf-active .widget_search .search-submit{font-family:"Open Sans",sans-serif}.wf-active #infinite-handle span{font-family:"Open Sans",sans-serif}.wf-active h1{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h2{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h3{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h4{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:normal}.wf-active h5{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:normal}.wf-active h6{font-family:"Open Sans",sans-serif;font-weight:bold;font-style:normal}.wf-active .widget-title{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active .entry-title{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:normal}.wf-active .site-title{font-weight:700;font-family:"Open Sans",sans-serif;font-style:normal}.wf-active .site-description{font-family:"Open Sans",sans-serif;font-weight:300;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lordalton.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="David Alton &raquo; Feed" href="https://davidalton.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Alton &raquo; Comments Feed" href="https://davidalton.net/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdFuwyAMRX9o4FKtbfYw7VuAeBmtSRA2qvL3oyR9ybZoL0jX3IPtC9yT8tMoOArEohKVIYwM9+SnqDgGwnmjtGd+gd+xjGQFe5Umlo3awyjckOGKkqy/qaZ+2J/eoVTpMA/1JiOc9Zs+gCuBenA0Ndxlm2dgmQn/8UyjnjuuYp/102oz2ly0UQ2FPrAsI7Be+DbVn698FiLFQVBhHySMwxoHHLQ5aQMttboNyzLV0mBb3Yv1EVCtx2Tl4Yi1j0XCWG172JqESxmZVT1jKFHJVwXbt3zEd3O6vB7PXdcdr98v9dbf?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191122221734' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyFkN0OwiAMRl9IbNSpV8ZnYdhhlb9ACe7trVlMZozz7jQfpx8ALSkTA2Ng4Ct6LJBqD0IUbNOjytgyseRQeHS4NqWsYCb5qpKrlkIBiwEzSfADv9w/hRTMVKpaMtEvVTe6WOQCWCWNd0LldANGn5xmqfh79/eCQRvsZYNydBd4zE2CEHl61BuWvyMqF41miuFjUIPTlJfUjL2LVtCCnJqNL+nsT5v99njYdZvucHsCbBmp4Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i8sKAjEMRX/IGgrzWInfkim1jaRJaTL4+zILEVFc3XPhHHj0kFQ8i0PbQ+e9kBhgclLZcLzpnMxO8Fvvah5ujDTAKg6S8tp/lWki5MBa9PN8RV5zywZ1gsK6IR/CtV3ivE7LOscl3p/FgUm3?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lordalton.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='As Masked Intruders Set Fire to Hong Kong&#8217;s Epoch Times Printing Press, what is it about free speech that totalitarians hate the most?   Answers from Liu Xiaobo, Mala Yousafzai, Martin Luther King, Mother Teresa, Winston Churchill, Terry Pratchett, Abraham Lincoln, Immanuel Kant, and Nelson Mandela&#8230; And the New York Times  on the incarceration of 1 million Uighurs  &#8220;This Is Not Dystopian Fiction. This Is China.&#8221; Column on Hong Kong from this week&#8217;s edition of The&nbsp;Universe.' href='https://davidalton.net/2019/11/21/as-masked-intruders-set-fire-to-hong-kongs-epoch-times-printing-press-what-is-it-about-free-speech-that-totalitarians-hate-the-most-answers-from-liu-xiaobo-mala-yousafzai-martin-luther-king-m/' />
<link rel='next' title='At a ceremony today in Hong Kong, Joshua Wong Received the Westminster Award For Human Rights, Human Life, and Human&nbsp;Dignity.' href='https://davidalton.net/2019/11/25/at-a-ceremony-today-in-hong-kong-joshua-wong-received-the-westminster-award-for-human-rights-human-life-and-human-dignity/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/" />
<link rel='shortlink' href='https://wp.me/p1f5tL-34P' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdavidalton.net%2F2019%2F11%2F24%2Fhong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdavidalton.net%2F2019%2F11%2F24%2Fhong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hong Kong &#8211; Did you see the people vote? Did you hear the people’s voice? Beijing and their Hong Kong Government mustn’t squander this historic opportunity to build political progress and end months of paralysis. How the South China Morning Post covered this historic election. Why Carrie Lam must seize the opportunity to engage and respond." />
<meta property="og:url" content="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/" />
<meta property="og:description" content="&nbsp; Did you see the people vote? Did you hear the people’s voice? Beijing and their Hong Kong Government mustn’t squander this historic opportunity to build political progress and end months of …" />
<meta property="article:published_time" content="2019-11-24T21:00:37+00:00" />
<meta property="article:modified_time" content="2019-11-25T05:28:38+00:00" />
<meta property="og:site_name" content="David Alton" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/aa112d9c-5494-4c10-bc1e-6beae6b4ce49.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/aa112d9c-5494-4c10-bc1e-6beae6b4ce49.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/491509c6-9ab5-4c8f-b88a-fd575aec90c8.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/491509c6-9ab5-4c8f-b88a-fd575aec90c8.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/83c44f88-84f6-4827-a2f5-9fae0191b437.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/83c44f88-84f6-4827-a2f5-9fae0191b437.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/03be546f-4651-430e-866e-70690787869a.png" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/03be546f-4651-430e-866e-70690787869a.png" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/e1fdb608-a906-4f25-9b86-b74e016c4ecf.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/e1fdb608-a906-4f25-9b86-b74e016c4ecf.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/666c9852-5844-4c82-bf98-6c9359a782de.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/666c9852-5844-4c82-bf98-6c9359a782de.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/a253cf93-7ac8-4670-8087-dea13c57d5eb.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/a253cf93-7ac8-4670-8087-dea13c57d5eb.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/2d468683-6f1d-4de0-9af5-7965f5f19406.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/2d468683-6f1d-4de0-9af5-7965f5f19406.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/a2afd067-aa64-46c8-8aec-45903e67b5ce.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/a2afd067-aa64-46c8-8aec-45903e67b5ce.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/1a126561-3734-4dd3-84e1-eb25e5dfa7a3.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/1a126561-3734-4dd3-84e1-eb25e5dfa7a3.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/11/7a146417-c01a-456a-9983-056448a2004a.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/11/7a146417-c01a-456a-9983-056448a2004a.jpeg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Hong Kong &#8211; Did you see the people vote? Did you hear the people’s voice? Beijing and their Hong Kong Government mustn’t squander this historic opportunity to build political progress and end months of paralysis. How the South China Morning Post covered this historic election. Why Carrie Lam must seize the opportunity to engage and&nbsp;respond." />
<meta name="twitter:image" content="https://lordalton.files.wordpress.com/2019/11/aa112d9c-5494-4c10-bc1e-6beae6b4ce49.jpeg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://davidalton.net/?openidserver=1' />
<link rel='openid.delegate' href='https://davidalton.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://davidalton.net/osd.xml" title="David Alton" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="David Alton" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Speeches, articles and books from Lord David Alton" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://davidalton.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&nbsp; Did you see the people vote? Did you hear the people’s voice? Beijing and their Hong Kong Government mustn’t squander this historic opportunity to build political progress and end months of paralysis. &nbsp; As polls closed in Hong Kong’s district council elections the turn out was registered at a historic 71%.  More than 2.9m&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://lordalton.files.wordpress.com/2011/09/cropped-da-with-uk-ambassador.jpg);
		}
		</style>
	<link rel="amphtml" href="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/amp/"><style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#fff}.featured-image .flag{color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#fff}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#fff}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#fff}#header-search .search-submit{color:#fff}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#cf9e38}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#cf9e38}.widget_search .search-submit{border-color:#cf9e38}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#ac8329}.widget_search .search-submit:hover{border-color:#ac8329}.featured-image .flag{background-color:#cf9e38}.jetpack-recipe-title{border-color:#cf9e38}.entry-tags a:hover{background-color:#cf9e38}.entry-tags a:hover:after{border-right-color:#cf9e38}#header-search .search-submit{border-color:#cf9e38}#header-search .search-submit{background-color:#cf9e38}#header-search .search-submit:hover{background-color:#ac8329}#header-search .search-submit:hover{border-color:#ac8329}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#8b681c}.site-title a:hover,.site-title a:focus{color:#cf9e38}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#cf9e38}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#cf9e38}</style>
</head>

<body class="post-template-default single single-post postid-11831 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://davidalton.net/" rel="home">David Alton</a></h1>
					<h2 class="site-description">Speeches, articles and books from Lord David Alton</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-2527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2527"><a href="https://davidalton.net/">Home</a></li>
<li id="menu-item-2528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2528"><a href="https://davidalton.net/about/">About</a></li>
<li id="menu-item-2525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2525"><a href="https://davidalton.net/media/">Talks</a></li>
<li id="menu-item-2526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2526"><a href="https://davidalton.net/published-books/">Published books</a></li>
<li id="menu-item-5968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5968"><a href="#">Themes</a>
<ul class="sub-menu">
	<li id="menu-item-4428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4428"><a href="https://davidalton.net/category/archive/">Archive</a></li>
	<li id="menu-item-4427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4427"><a href="https://davidalton.net/category/africa/">Africa</a></li>
	<li id="menu-item-4429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4429"><a href="https://davidalton.net/category/authors-recommended-posts/">Author&#8217;s Recommended Posts</a></li>
	<li id="menu-item-4430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4430"><a href="https://davidalton.net/category/biography/">Biography</a></li>
	<li id="menu-item-4431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4431"><a href="https://davidalton.net/category/books/">Books</a></li>
	<li id="menu-item-4432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4432"><a href="https://davidalton.net/category/books-to-read/">Books To Read</a></li>
	<li id="menu-item-4433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4433"><a href="https://davidalton.net/category/citizenship/">Citizenship</a></li>
	<li id="menu-item-4434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4434"><a href="https://davidalton.net/category/columns/">Columns</a></li>
	<li id="menu-item-4435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4435"><a href="https://davidalton.net/category/faith-matters/">Faith Matters</a></li>
	<li id="menu-item-4436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4436"><a href="https://davidalton.net/category/forthcoming-events/">Forthcoming Events</a></li>
	<li id="menu-item-4437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4437"><a href="https://davidalton.net/category/human-life/">Human Life</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4438"><a href="https://davidalton.net/category/human-rights/">Human Rights</a></li>
	<li id="menu-item-4439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4439"><a href="https://davidalton.net/category/parliament/">Parliament</a></li>
	<li id="menu-item-4440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4440"><a href="https://davidalton.net/category/politics/">Politics</a></li>
	<li id="menu-item-4441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4441"><a href="https://davidalton.net/category/reports/">Reports</a></li>
	<li id="menu-item-4442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4442"><a href="https://davidalton.net/category/resources/">Resources</a></li>
	<li id="menu-item-4443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4443"><a href="https://davidalton.net/category/speeches/">Speeches</a></li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4444"><a href="https://davidalton.net/category/suffering-church/">Suffering Church</a></li>
</ul>
</li>
<li id="menu-item-5806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5806"><a href="https://davidalton.net/latest/">Latest</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://davidalton.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-11831" class="post-11831 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">Hong Kong &#8211; Did you see the people vote? Did you hear the people’s voice? Beijing and their Hong Kong Government mustn’t squander this historic opportunity to build political progress and end months of paralysis. How the South China Morning Post covered this historic election. Why Carrie Lam must seize the opportunity to engage and&nbsp;respond.</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/" rel="bookmark"><time class="entry-date published" datetime="2019-11-24T21:00:37+00:00">November 24, 2019</time><time class="updated" datetime="2019-11-25T05:28:38+00:00">November 25, 2019</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://davidalton.net/author/lordalton/">David Alton</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="cs-rating pd-rating" id="pd_rating_holder_3479727_post_11831"></div><br/><p>&nbsp;</p>
<p><img data-attachment-id="11839" data-permalink="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/83c44f88-84f6-4827-a2f5-9fae0191b437/" data-orig-file="https://lordalton.files.wordpress.com/2019/11/83c44f88-84f6-4827-a2f5-9fae0191b437.jpeg" data-orig-size="3024,4032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574664494&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="83C44F88-84F6-4827-A2F5-9FAE0191B437" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/83c44f88-84f6-4827-a2f5-9fae0191b437.jpeg?w=225" data-large-file="https://lordalton.files.wordpress.com/2019/11/83c44f88-84f6-4827-a2f5-9fae0191b437.jpeg?w=676" class="alignnone size-full wp-image-11839" src="https://lordalton.files.wordpress.com/2019/11/83c44f88-84f6-4827-a2f5-9fae0191b437.jpeg?w=676" alt="83C44F88-84F6-4827-A2F5-9FAE0191B437" srcset="https://lordalton.files.wordpress.com/2019/11/83c44f88-84f6-4827-a2f5-9fae0191b437.jpeg?w=676 676w, https://lordalton.files.wordpress.com/2019/11/83c44f88-84f6-4827-a2f5-9fae0191b437.jpeg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/11/83c44f88-84f6-4827-a2f5-9fae0191b437.jpeg?w=113 113w, https://lordalton.files.wordpress.com/2019/11/83c44f88-84f6-4827-a2f5-9fae0191b437.jpeg?w=225 225w, https://lordalton.files.wordpress.com/2019/11/83c44f88-84f6-4827-a2f5-9fae0191b437.jpeg?w=768 768w" sizes="(max-width: 676px) 100vw, 676px"   /><img data-attachment-id="11833" data-permalink="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/03be546f-4651-430e-866e-70690787869a/" data-orig-file="https://lordalton.files.wordpress.com/2019/11/03be546f-4651-430e-866e-70690787869a.png" data-orig-size="700,970" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03BE546F-4651-430E-866E-70690787869A" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/03be546f-4651-430e-866e-70690787869a.png?w=216" data-large-file="https://lordalton.files.wordpress.com/2019/11/03be546f-4651-430e-866e-70690787869a.png?w=676" class="alignnone size-full wp-image-11833" src="https://lordalton.files.wordpress.com/2019/11/03be546f-4651-430e-866e-70690787869a.png?w=676" alt="03BE546F-4651-430E-866E-70690787869A" srcset="https://lordalton.files.wordpress.com/2019/11/03be546f-4651-430e-866e-70690787869a.png?w=676 676w, https://lordalton.files.wordpress.com/2019/11/03be546f-4651-430e-866e-70690787869a.png?w=108 108w, https://lordalton.files.wordpress.com/2019/11/03be546f-4651-430e-866e-70690787869a.png?w=216 216w, https://lordalton.files.wordpress.com/2019/11/03be546f-4651-430e-866e-70690787869a.png 700w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p><em><strong>Did you see the people vote? Did you hear the people’s voice? Beijing and their Hong Kong Government mustn’t squander this historic opportunity to build political progress and end months of paralysis.</strong></em></p>
<p>&nbsp;</p>
<p><strong>As polls closed in Hong Kong’s district council elections the turn out was registered at a historic 71%. </strong></p>
<p><strong>More than 2.9m people voted, compared 1.47million who voted when district council elections were last held, four years ago.</strong></p>
<p><strong>More than 1,000 candidates were standing in 452 district council seats which, for the first time, were all contested. A further 27 seats are allocated to representatives of rural districts.</strong><br />
<strong>As one of an international team of Election Monitors- drawn from countries such as Malaysia, Sweden, Slovakia, Australia, Japan, the U.K. , Lithuania, Denmark, the U.S, and Canada and elsewhere &#8211; and invited by civil society groups in Hong Kong &#8211;  I had the chance to visit polling stations and to meet candidates and talk to election officials.</strong></p>
<p><strong>Although there were some irregularities, the elections generally proceeded efficiently and fairly and demonstrated the huge appetite in Hong Kong for more democracy, not less.</strong></p>
<p><strong>The most glaring example of improper interference in the democratic process was the heavy handed and characteristically ill judged decision to ban Joshua Wong from standing as a candidate. Uniquely singled out because of his ardent support for democratic institutions and the rule of law, this decision reflects very badly on the Hong Kong Government.</strong></p>
<p>&nbsp;</p>
<p><strong>Banning candidates or parties or limiting free speech emasculates democracy.</strong></p>
<p><strong>Notwithstanding this, Joshua and the pro democracy campaigners had urged protest groups to ensure that the opportunity was given to vote in a peaceful environment. </strong></p>
<p><strong>After five months of protests, against the Beijing appointed Administration of Carrie Lam, and massive social unrest, the people clearly saw this as an opportunity to send her a message to strengthen democracy and to listen to their voice.</strong></p>
<p><strong>The pan-democratic alliance fought the campaign on the basis of the five demands of the protest movement while the incumbent pro-Beijing parties oppose the calls for reform.</strong></p>
<p><strong>One of Asia’s greatest cities, many of Hong Kong’s reformers want the same opportunity to elect a city mayor &#8211; like London, Paris, New York, Berlin or Paris &#8211; instead of having a Chief Executive imposed upon them by the Chinese Communist Party in Beijing.</strong></p>
<p><strong>The unprecedented enthusiasm for today’s district council elections proves there is a real desire for the election of effective politicians committed to finding peaceful political solutions to the challenges facing Hong Kong.</strong></p>
<p><strong>Many people expressed their desire to me of being given more opportunities to hold to account the city’s leaders, through the ballot box &#8211; especially in preserving basic freedoms, autonomy and the rule of law &#8211; not rule by law.</strong></p>
<p><strong>Such was the scale of the turnout that I saw long queues at polling stations as people waited patiently to vote. </strong></p>
<p><strong>Police officers should not have been so prominent inside polling stations but I saw no attempt to openly intimidate or prevent people from voting.</strong></p>
<p><strong>Other irregularities could be better addressed by the establishment of a fully independent Electoral Commission ( to replace the government department that currently deals with complaints) and to which complaints may be made and investigated. More than 4,800 complaints had been lodged before yesterday’s elections and I met no one who expressed confidence that the Government would investigate them properly. </strong></p>
<p><strong>An independent authority would stop the Government from marking its own homework and inspire and command greater confidence .</strong></p>
<p><strong>There were some reports on social media of some voters being given material inducements to vote for Pro-Beijing candidates and the Sunday Morning Post reported suggestions of personation occurring because voters do not have to be registered at a residential address. </strong></p>
<p><strong>False voter registration is a serious issue which needs to be addressed. </strong></p>
<p><strong>An application for a judicial review into potential vote rigging, access to the electoral register, and false registration should be expedited and reforms made. </strong></p>
<p><strong>Unverifiable allegations should be taken seriously, properly investigated, findings reported and lessons learnt for the future.</strong></p>
<p><strong>At one polling station in Sha Tin I was particularly impressed by the team who were issuing ballots, by the professionalism and openness of the Presiding Officer, and by the enthusiastic and calm atmosphere which prevailed.</strong></p>
<p><strong>One of the candidates I met was Jimmy Sham, who was brutally attacked a few weeks ago – and whose story I had told in a Parliamentary Debate. He assured me that he had faced no violence during the election and it was encouraging to hear that he and his opponent had been able to put opposing views respectfully and without rancour.</strong></p>
<p><strong>This could bode well for the future but if the Administration will waste the moment and lose a rare opportunity if it fails to respond to the elections in a positive manner.</strong></p>
<p><strong>Although only vested with limited powers the district councils are the building blocks for democracy and a place where a new generation of politicians can show their worth. Hong Kong does not have full democracy but this unprecedented turn out underlined the desire for more say, not less. The Hong Kong Government and Beijing need to hear the people’s voice, to seize and not squander the opportunity to build on these welcome foundations.</strong></p>
<p><img data-attachment-id="11834" data-permalink="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/e1fdb608-a906-4f25-9b86-b74e016c4ecf/" data-orig-file="https://lordalton.files.wordpress.com/2019/11/e1fdb608-a906-4f25-9b86-b74e016c4ecf.jpeg" data-orig-size="3024,4032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574616276&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="E1FDB608-A906-4F25-9B86-B74E016C4ECF" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/e1fdb608-a906-4f25-9b86-b74e016c4ecf.jpeg?w=225" data-large-file="https://lordalton.files.wordpress.com/2019/11/e1fdb608-a906-4f25-9b86-b74e016c4ecf.jpeg?w=676" class="alignnone size-full wp-image-11834" src="https://lordalton.files.wordpress.com/2019/11/e1fdb608-a906-4f25-9b86-b74e016c4ecf.jpeg?w=676" alt="E1FDB608-A906-4F25-9B86-B74E016C4ECF" srcset="https://lordalton.files.wordpress.com/2019/11/e1fdb608-a906-4f25-9b86-b74e016c4ecf.jpeg?w=676 676w, https://lordalton.files.wordpress.com/2019/11/e1fdb608-a906-4f25-9b86-b74e016c4ecf.jpeg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/11/e1fdb608-a906-4f25-9b86-b74e016c4ecf.jpeg?w=113 113w, https://lordalton.files.wordpress.com/2019/11/e1fdb608-a906-4f25-9b86-b74e016c4ecf.jpeg?w=225 225w, https://lordalton.files.wordpress.com/2019/11/e1fdb608-a906-4f25-9b86-b74e016c4ecf.jpeg?w=768 768w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p><em>With candidate Jimmy Sham and (below) outside of one of Hong Kong’s Polling Stations &#8211; Jimmy Sham was elected.</em></p>
<p><img data-attachment-id="11850" data-permalink="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/666c9852-5844-4c82-bf98-6c9359a782de/" data-orig-file="https://lordalton.files.wordpress.com/2019/11/666c9852-5844-4c82-bf98-6c9359a782de.jpeg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574610760&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0090909090909091&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="666C9852-5844-4C82-BF98-6C9359A782DE" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/666c9852-5844-4c82-bf98-6c9359a782de.jpeg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/11/666c9852-5844-4c82-bf98-6c9359a782de.jpeg?w=676" class="alignnone size-full wp-image-11850" src="https://lordalton.files.wordpress.com/2019/11/666c9852-5844-4c82-bf98-6c9359a782de.jpeg?w=676" alt="666C9852-5844-4C82-BF98-6C9359A782DE" srcset="https://lordalton.files.wordpress.com/2019/11/666c9852-5844-4c82-bf98-6c9359a782de.jpeg?w=676 676w, https://lordalton.files.wordpress.com/2019/11/666c9852-5844-4c82-bf98-6c9359a782de.jpeg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/11/666c9852-5844-4c82-bf98-6c9359a782de.jpeg?w=150 150w, https://lordalton.files.wordpress.com/2019/11/666c9852-5844-4c82-bf98-6c9359a782de.jpeg?w=300 300w, https://lordalton.files.wordpress.com/2019/11/666c9852-5844-4c82-bf98-6c9359a782de.jpeg?w=768 768w, https://lordalton.files.wordpress.com/2019/11/666c9852-5844-4c82-bf98-6c9359a782de.jpeg?w=1024 1024w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='676' height='381' src='https://www.youtube.com/embed/zhQIOfDQdCo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="676" data-carousel-extra='{&quot;blog_id&quot;:18372321,&quot;permalink&quot;:&quot;https:\/\/davidalton.net\/2019\/11\/24\/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress\/&quot;,&quot;likes_blog_id&quot;:18372321}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 676px; height: 449px;" data-original-width="676" data-original-height="449" > <div class="gallery-group images-1" style="width: 338px; height: 449px;" data-original-width="338" data-original-height="449" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/aa112d9c-5494-4c10-bc1e-6beae6b4ce49/" border="0" itemprop="url"> <meta itemprop="width" content="334"> <meta itemprop="height" content="445"> <img data-attachment-id="11843" data-orig-file="https://lordalton.files.wordpress.com/2019/11/aa112d9c-5494-4c10-bc1e-6beae6b4ce49.jpeg" data-orig-size="3024,4032" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574687619&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AA112D9C-5494-4C10-BC1E-6BEAE6B4CE49" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/aa112d9c-5494-4c10-bc1e-6beae6b4ce49.jpeg?w=225" data-large-file="https://lordalton.files.wordpress.com/2019/11/aa112d9c-5494-4c10-bc1e-6beae6b4ce49.jpeg?w=676" src="https://lordalton.files.wordpress.com/2019/11/aa112d9c-5494-4c10-bc1e-6beae6b4ce49.jpeg?w=334&#038;h=445" width="334" height="445" data-original-width="334" data-original-height="445" itemprop="http://schema.org/image" title="AA112D9C-5494-4C10-BC1E-6BEAE6B4CE49" alt="AA112D9C-5494-4C10-BC1E-6BEAE6B4CE49" style="width: 334px; height: 445px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 338px; height: 449px;" data-original-width="338" data-original-height="449" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/491509c6-9ab5-4c8f-b88a-fd575aec90c8/" border="0" itemprop="url"> <meta itemprop="width" content="334"> <meta itemprop="height" content="445"> <img data-attachment-id="11844" data-orig-file="https://lordalton.files.wordpress.com/2019/11/491509c6-9ab5-4c8f-b88a-fd575aec90c8.jpeg" data-orig-size="3024,4032" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574687641&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="491509C6-9AB5-4C8F-B88A-FD575AEC90C8" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/491509c6-9ab5-4c8f-b88a-fd575aec90c8.jpeg?w=225" data-large-file="https://lordalton.files.wordpress.com/2019/11/491509c6-9ab5-4c8f-b88a-fd575aec90c8.jpeg?w=676" src="https://lordalton.files.wordpress.com/2019/11/491509c6-9ab5-4c8f-b88a-fd575aec90c8.jpeg?w=334&#038;h=445" width="334" height="445" data-original-width="334" data-original-height="445" itemprop="http://schema.org/image" title="491509C6-9AB5-4C8F-B88A-FD575AEC90C8" alt="491509C6-9AB5-4C8F-B88A-FD575AEC90C8" style="width: 334px; height: 445px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>South China Morning Post November 25th 2019</p>
<p><img data-attachment-id="11847" data-permalink="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/a253cf93-7ac8-4670-8087-dea13c57d5eb/" data-orig-file="https://lordalton.files.wordpress.com/2019/11/a253cf93-7ac8-4670-8087-dea13c57d5eb.jpeg" data-orig-size="3024,4032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574688091&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A253CF93-7AC8-4670-8087-DEA13C57D5EB" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/a253cf93-7ac8-4670-8087-dea13c57d5eb.jpeg?w=225" data-large-file="https://lordalton.files.wordpress.com/2019/11/a253cf93-7ac8-4670-8087-dea13c57d5eb.jpeg?w=676" class="alignnone size-full wp-image-11847" src="https://lordalton.files.wordpress.com/2019/11/a253cf93-7ac8-4670-8087-dea13c57d5eb.jpeg?w=676" alt="A253CF93-7AC8-4670-8087-DEA13C57D5EB" srcset="https://lordalton.files.wordpress.com/2019/11/a253cf93-7ac8-4670-8087-dea13c57d5eb.jpeg?w=676 676w, https://lordalton.files.wordpress.com/2019/11/a253cf93-7ac8-4670-8087-dea13c57d5eb.jpeg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/11/a253cf93-7ac8-4670-8087-dea13c57d5eb.jpeg?w=113 113w, https://lordalton.files.wordpress.com/2019/11/a253cf93-7ac8-4670-8087-dea13c57d5eb.jpeg?w=225 225w, https://lordalton.files.wordpress.com/2019/11/a253cf93-7ac8-4670-8087-dea13c57d5eb.jpeg?w=768 768w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p><img data-attachment-id="11845" data-permalink="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/2d468683-6f1d-4de0-9af5-7965f5f19406/" data-orig-file="https://lordalton.files.wordpress.com/2019/11/2d468683-6f1d-4de0-9af5-7965f5f19406.jpeg" data-orig-size="3024,4032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574687894&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2D468683-6F1D-4DE0-9AF5-7965F5F19406" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/2d468683-6f1d-4de0-9af5-7965f5f19406.jpeg?w=225" data-large-file="https://lordalton.files.wordpress.com/2019/11/2d468683-6f1d-4de0-9af5-7965f5f19406.jpeg?w=676" class="alignnone size-full wp-image-11845" src="https://lordalton.files.wordpress.com/2019/11/2d468683-6f1d-4de0-9af5-7965f5f19406.jpeg?w=676" alt="2D468683-6F1D-4DE0-9AF5-7965F5F19406" srcset="https://lordalton.files.wordpress.com/2019/11/2d468683-6f1d-4de0-9af5-7965f5f19406.jpeg?w=676 676w, https://lordalton.files.wordpress.com/2019/11/2d468683-6f1d-4de0-9af5-7965f5f19406.jpeg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/11/2d468683-6f1d-4de0-9af5-7965f5f19406.jpeg?w=113 113w, https://lordalton.files.wordpress.com/2019/11/2d468683-6f1d-4de0-9af5-7965f5f19406.jpeg?w=225 225w, https://lordalton.files.wordpress.com/2019/11/2d468683-6f1d-4de0-9af5-7965f5f19406.jpeg?w=768 768w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p><img data-attachment-id="11846" data-permalink="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/a2afd067-aa64-46c8-8aec-45903e67b5ce/" data-orig-file="https://lordalton.files.wordpress.com/2019/11/a2afd067-aa64-46c8-8aec-45903e67b5ce.jpeg" data-orig-size="3024,4032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574687985&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A2AFD067-AA64-46C8-8AEC-45903E67B5CE" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/a2afd067-aa64-46c8-8aec-45903e67b5ce.jpeg?w=225" data-large-file="https://lordalton.files.wordpress.com/2019/11/a2afd067-aa64-46c8-8aec-45903e67b5ce.jpeg?w=676" class="alignnone size-full wp-image-11846" src="https://lordalton.files.wordpress.com/2019/11/a2afd067-aa64-46c8-8aec-45903e67b5ce.jpeg?w=676" alt="A2AFD067-AA64-46C8-8AEC-45903E67B5CE" srcset="https://lordalton.files.wordpress.com/2019/11/a2afd067-aa64-46c8-8aec-45903e67b5ce.jpeg?w=676 676w, https://lordalton.files.wordpress.com/2019/11/a2afd067-aa64-46c8-8aec-45903e67b5ce.jpeg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/11/a2afd067-aa64-46c8-8aec-45903e67b5ce.jpeg?w=113 113w, https://lordalton.files.wordpress.com/2019/11/a2afd067-aa64-46c8-8aec-45903e67b5ce.jpeg?w=225 225w, https://lordalton.files.wordpress.com/2019/11/a2afd067-aa64-46c8-8aec-45903e67b5ce.jpeg?w=768 768w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p><img data-attachment-id="11849" data-permalink="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/1a126561-3734-4dd3-84e1-eb25e5dfa7a3/" data-orig-file="https://lordalton.files.wordpress.com/2019/11/1a126561-3734-4dd3-84e1-eb25e5dfa7a3.jpeg" data-orig-size="3024,4032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574664494&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1A126561-3734-4DD3-84E1-EB25E5DFA7A3" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/1a126561-3734-4dd3-84e1-eb25e5dfa7a3.jpeg?w=225" data-large-file="https://lordalton.files.wordpress.com/2019/11/1a126561-3734-4dd3-84e1-eb25e5dfa7a3.jpeg?w=676" class="alignnone size-full wp-image-11849" src="https://lordalton.files.wordpress.com/2019/11/1a126561-3734-4dd3-84e1-eb25e5dfa7a3.jpeg?w=676" alt="1A126561-3734-4DD3-84E1-EB25E5DFA7A3" srcset="https://lordalton.files.wordpress.com/2019/11/1a126561-3734-4dd3-84e1-eb25e5dfa7a3.jpeg?w=676 676w, https://lordalton.files.wordpress.com/2019/11/1a126561-3734-4dd3-84e1-eb25e5dfa7a3.jpeg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/11/1a126561-3734-4dd3-84e1-eb25e5dfa7a3.jpeg?w=113 113w, https://lordalton.files.wordpress.com/2019/11/1a126561-3734-4dd3-84e1-eb25e5dfa7a3.jpeg?w=225 225w, https://lordalton.files.wordpress.com/2019/11/1a126561-3734-4dd3-84e1-eb25e5dfa7a3.jpeg?w=768 768w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p><img data-attachment-id="11835" data-permalink="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/7a146417-c01a-456a-9983-056448a2004a/" data-orig-file="https://lordalton.files.wordpress.com/2019/11/7a146417-c01a-456a-9983-056448a2004a.jpeg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574610760&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0090909090909091&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7A146417-C01A-456A-9983-056448A2004A" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/11/7a146417-c01a-456a-9983-056448a2004a.jpeg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/11/7a146417-c01a-456a-9983-056448a2004a.jpeg?w=676" class="alignnone size-full wp-image-11835" src="https://lordalton.files.wordpress.com/2019/11/7a146417-c01a-456a-9983-056448a2004a.jpeg?w=676" alt="7A146417-C01A-456A-9983-056448A2004A" srcset="https://lordalton.files.wordpress.com/2019/11/7a146417-c01a-456a-9983-056448a2004a.jpeg?w=676 676w, https://lordalton.files.wordpress.com/2019/11/7a146417-c01a-456a-9983-056448a2004a.jpeg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/11/7a146417-c01a-456a-9983-056448a2004a.jpeg?w=150 150w, https://lordalton.files.wordpress.com/2019/11/7a146417-c01a-456a-9983-056448a2004a.jpeg?w=300 300w, https://lordalton.files.wordpress.com/2019/11/7a146417-c01a-456a-9983-056448a2004a.jpeg?w=768 768w, https://lordalton.files.wordpress.com/2019/11/7a146417-c01a-456a-9983-056448a2004a.jpeg?w=1024 1024w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/" data-text="Hong Kong - Did you see the people vote? Did you hear the people’s voice? Beijing and their Hong Kong Government mustn’t squander this historic opportunity to build political progress and end months of paralysis. How the South China Morning Post covered this historic election. Why Carrie Lam must seize the opportunity to engage and respond." data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18372321-11831-5ddc2310d55d1' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=18372321&amp;post_id=11831&amp;origin=lordalton.wordpress.com&amp;obj_id=18372321-11831-5ddc2310d55d1&amp;domain=davidalton.net' data-name='like-post-frame-18372321-11831-5ddc2310d55d1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://davidalton.net/category/uncategorized/" rel="category tag">Uncategorized</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://davidalton.net/2019/11/21/as-masked-intruders-set-fire-to-hong-kongs-epoch-times-printing-press-what-is-it-about-free-speech-that-totalitarians-hate-the-most-answers-from-liu-xiaobo-mala-yousafzai-martin-luther-king-m/" rel="prev"><span class="meta-nav">&larr;</span> As Masked Intruders Set Fire to Hong Kong&#8217;s Epoch Times Printing Press, what is it about free speech that totalitarians hate the most?   Answers from Liu Xiaobo, Mala Yousafzai, Martin Luther King, Mother Teresa, Winston Churchill, Terry Pratchett, Abraham Lincoln, Immanuel Kant, and Nelson Mandela&#8230; And the New York Times  on the incarceration of 1 million Uighurs  &#8220;This Is Not Dystopian Fiction. This Is China.&#8221; Column on Hong Kong from this week&#8217;s edition of The&nbsp;Universe.</a></div><div class="nav-next"><a href="https://davidalton.net/2019/11/25/at-a-ceremony-today-in-hong-kong-joshua-wong-received-the-westminster-award-for-human-rights-human-life-and-human-dignity/" rel="next">At a ceremony today in Hong Kong, Joshua Wong Received the Westminster Award For Human Rights, Human Life, and Human&nbsp;Dignity. <span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://davidalton.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/LordAltonofLiverpool">Follow David Alton on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/LordAltonofLiverpool" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LordAltonofLiverpool"><a href="https://www.facebook.com/LordAltonofLiverpool">Follow David Alton on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow David Alton via email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow DavidAlton.net and receive notifications of new posts by email.</p>
<p>Join 2,059 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="18372321"/>
                    <input type="hidden" name="source" value="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c516acbc96" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://www.biblesociety.org.au/wp-content/uploads/2014/08/1546117_10152645755111995_3015375276983332481_n-300x300.jpg" alt="" width="300" height="300" /></aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h1 class="widget-title">Latest Posts</h1>		<ul>
											<li>
					<a href="https://davidalton.net/2019/11/25/at-a-ceremony-today-in-hong-kong-joshua-wong-received-the-westminster-award-for-human-rights-human-life-and-human-dignity/">At a ceremony today in Hong Kong, Joshua Wong Received the Westminster Award For Human Rights, Human Life, and Human&nbsp;Dignity.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/" aria-current="page">Hong Kong &#8211; Did you see the people vote? Did you hear the people’s voice? Beijing and their Hong Kong Government mustn’t squander this historic opportunity to build political progress and end months of paralysis. How the South China Morning Post covered this historic election. Why Carrie Lam must seize the opportunity to engage and&nbsp;respond.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/11/21/as-masked-intruders-set-fire-to-hong-kongs-epoch-times-printing-press-what-is-it-about-free-speech-that-totalitarians-hate-the-most-answers-from-liu-xiaobo-mala-yousafzai-martin-luther-king-m/">As Masked Intruders Set Fire to Hong Kong&#8217;s Epoch Times Printing Press, what is it about free speech that totalitarians hate the most?   Answers from Liu Xiaobo, Mala Yousafzai, Martin Luther King, Mother Teresa, Winston Churchill, Terry Pratchett, Abraham Lincoln, Immanuel Kant, and Nelson Mandela&#8230; And the New York Times  on the incarceration of 1 million Uighurs  &#8220;This Is Not Dystopian Fiction. This Is China.&#8221; Column on Hong Kong from this week&#8217;s edition of The&nbsp;Universe.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/11/20/will-the-uk-government-act-when-its-own-employees-are-tortured-the-fate-of-simon-cheng-graphically-illustrates-why-people-in-hong-kong-are-so-fearful-of-chinese-communism/">Will the UK Government act when its own employees are ‘tortured’? The fate of Simon Cheng graphically illustrates why people in Hong Kong are so fearful of Chinese Communism. Reports from The Guardian, Daily Telegraph, and Washington&nbsp;Post</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/11/17/urgent-what-is-happening-at-hong-kongs-polytechnic-university-is-truly-shocking-uk-politicians-call-on-hong-kong-chief-executive-carrie-lam-to-act-to-prevent-loss-of-life-at-hong-kong/">URGENT &#8211; What is happening at Hong Kong&#8217;s Polytechnic University is truly shocking&#8230;..UK POLITICIANS CALL ON HONG KONG CHIEF EXECUTIVE CARRIE LAM TO ACT TO PREVENT LOSS OF LIFE AT HONG KONG’S POLYTECHNIC UNIVERSITY. Lord Hogan Howe urges no use of &#8221; lethal force because it can only make the situation worse&#8230; Unless life is at risk hold back.&#8221; Letter is sent to Carrie Lam reminding her of her duty to prevent the use of lethal force. John Bercow &#8211; former Commons Speaker &#8211; adds his voice.  Plus Other Views including an article by Nathan&nbsp;Law</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/11/16/as-red-army-soldiers-take-to-hong-kongs-streets-for-the-first-time-whats-this-clash-of-competing-ideologies-and-beliefs-all-about-china-the-view-from-over-the-wall/">As Red Army Soldiers Take To Hong Kong&#8217;s Streets- For The First Time &#8211; What&#8217;s this clash of competing ideologies and beliefs all about?    China: The View from Over the&nbsp;Wall</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/11/14/remembering-mrs-hudson/">Remembering Mrs.Hudson</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/11/13/hong-kong-universities-turned-into-a-war-zone-can-you-hear-the-people-sing-will-you-come-and-stand-with-me/">Hong Kong Universities Turned Into A War Zone. Can you hear the people sing? Will you come and stand with&nbsp;me?</a>
									</li>
					</ul>
		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
							</div>
							</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201948y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18372321" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://davidalton.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="David Alton" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5347deabc8" /><input type="hidden" name="_wp_http_referer" value="/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/11/24/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://davidalton.net/privacy-policy/" >
			Cookie &amp; Privacy Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJx9jcEOwiAQRH/IFdEaT8ZvoduV0AJLWKjx78VEDsbG0+RN5mXUIwFyLBSLChWSr9ZFUWgyVyGvZirJ4AK92KPITm1LxXmawBrvKT+/6Ufrjq0NR8oWRs+4SNsghw6fuOdm/XvOJImjuJVgdRPxRvPWb+Gqz5fTYdDDUc8vPeReiA==?cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"18372321","siteName":"David Alton","siteURL":"https:\/\/davidalton.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalton.net%2F2019%2F11%2F24%2Fhong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress%2F&signup_flow=account&domain=davidalton.net","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/davidalton.net\/wp-admin\/admin-ajax.php","nonce":"b0b7ddce05","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c516acbc96\" \/>","referer":"https:\/\/davidalton.net\/2019\/11\/24\/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress\/","canFollow":"1","feedID":"386452","statusMessage":"","customizeLink":"https:\/\/lordalton.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flordalton.wordpress.com%2F2019%2F11%2F24%2Fhong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress%2F","postID":"11831","shortlink":"https:\/\/wp.me\/p1f5tL-34P","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/davidalton.net\/11831","statsLink":"https:\/\/wordpress.com\/stats\/post\/11831\/davidalton.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,059 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalton.net%2F2019%2F11%2F24%2Fhong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress%2F&signup_flow=account&domain=davidalton.net\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/davidalton.net\/wp-admin\/admin-ajax.php","nonce":"467b99926f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lordalton.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdavidalton.net%2F2019%2F11%2F24%2Fhong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress%2F","blog_id":"18372321","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=18372321&v=wpcom&tz=0&user_id=0&subd=lordalton","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUu1OwzAMfCG8CLQBfxCPgtLEy9zmi8Rp2dvjonUaU1UJfsU+3/lsK2rKYFJkjKz6qiyOZDB/7fr6oG5KoUH2zVGsytOAVX02bHjS0Xos9+SF6ZqkHRYHnU9mqMIxKSzJ5cFRJCJtkW2a4n0vPmEQu9w6JRFFN+kzFJwKsdTnkVfgvzeJeiSnmdI/tHWgDJ7iAMdkWoUjbZ1vIuuQZe8m1TQQgteTYgzZa8Y7fKNPj5y1GdQHRaOO2mAnKsDQod1QaSsrQKeLCroyFokgjVgKWfG+Yn/swEUmqVsiM592Fl2jhS3j+zabz5fMFNfwXn5bOV+e3S1rxcvoklpFv1wIFmBDw+TRgtPezz6/sg1VwZpTrDQijHK/tILsws+s7+Ht8fCyf37avx72/Tc9V06y'></script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_3479727_post_11831={"id":3479727,"unique_id":"wp-post-11831","title":"Hong%20Kong%20%26%238211%3B%20Did%20you%20see%20the%20people%20vote%3F%20Did%20you%20hear%20the%20people%E2%80%99s%20voice%3F%20Beijing%20and%20their%20Hong%20Kong%20Government%20mustn%E2%80%99t%20squander%20this%20historic%20opportunity%20to%20build%20political%20progress%20and%20end%20months%20of%20paralysis.%20How%20the%20South%20China%20Morning%20Post%20covered%20this%20historic%20election.%20Why%20Carrie%20Lam%20must%20seize%20the%20opportunity%20to%20engage%20and%26nbsp%3Brespond.","permalink":"https:\/\/davidalton.net\/2019\/11\/24\/hong-kong-did-you-see-the-people-vote-did-you-hear-the-peoples-voice-beijing-and-their-hong-kong-government-mustnt-squander-this-historic-opportunity-to-build-political-progress\/","item_id":"_post_11831"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3479727_post_11831 == 'undefined' ){PDRTJS_3479727_post_11831 = new PDRTJS_RATING( PDRTJS_settings_3479727_post_11831 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18372321','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'18372321','v':'wpcom','tz':'0','user_id':'0','post':'11831','subd':'lordalton'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZSZrUlssbERoL100ZWtOS2JBazQ/RkM0N08vRFJaZ25TOFBtOCx5N0FBeFZsSkhUUEh3UV9+JkF+aC5dVWVdejR6SjIsN0VEQjRZZjJJbDJla1FJYXB+VnNJaFFEMDNYWkZpZFJtdy43UEF5fDcyclNBa35dQjdiXz9MK2ZsTiVMKy5EXTc4SFRLV3JBfnFWJk1GfElmdywlSlpuYXZKaWdIVVk/enI9Mms4VjBBcGJbdTBvZyYvdnY='}]);
_stq.push([ 'clickTrackerInit', '18372321', '11831' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 213 seconds ago
	generated in 0.117 seconds
	served from batcache in 0.002 seconds
	expires in 87 seconds
-->
