<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Human Dignity and Religious Freedom &#8211; Speech at Brigham Young University, Salt Lake City, Utah | David Alton</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://davidalton.net/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active blockquote{font-family:"Open Sans",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active .widget_search .search-field{font-family:"Open Sans",sans-serif}.wf-active .widget_search .search-submit{font-family:"Open Sans",sans-serif}.wf-active #infinite-handle span{font-family:"Open Sans",sans-serif}.wf-active h1{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h2{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h3{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h4{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:normal}.wf-active h5{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:normal}.wf-active h6{font-family:"Open Sans",sans-serif;font-weight:bold;font-style:normal}.wf-active .widget-title{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active .entry-title{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:normal}.wf-active .site-title{font-weight:700;font-family:"Open Sans",sans-serif;font-style:normal}.wf-active .site-description{font-family:"Open Sans",sans-serif;font-weight:300;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lordalton.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="David Alton &raquo; Feed" href="https://davidalton.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Alton &raquo; Comments Feed" href="https://davidalton.net/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.3-beta2-46373"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkdFuwyAMRX9o4ERT07xM+xYgXkYDAWGjKn9fCu1L2kV7Qbpwz7Wx4RqFCSvjyuCziC7PdiW4RhO8IG8dbjslDdEHvMcSOsU4iRiId+oIc3ZBggtyVGYRVb3Yn945F6kxzeUlIQxykB3obN0E2oWK66TSBsSbw3/EVIqA7bpgeqoWeBxhwsPcy/5UmpgsceuBZCNryp/8T3ZOkGUUONlSfn7MAzrZd1CHVj5D3Hpq8fvbo6ne51PufVR8d/hSRaFDX2xHWFu21jEhkSint9kL/i1g3cq3/+pP5274HMfxfLkBiQ7Wyg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFkN0OwiAMRl9IbNSpV8ZnYdhhlb9ACe7trVlMZozz7jQfpx8ALSkTA2Ng4Ct6LJBqD0IUbNOjytgyseRQeHS4NqWsYCb5qpKrlkIBiwEzSfADv9w/hRTMVKpaMtEvVTe6WOQCWCWNd0LldANGn5xmqfh79/eCQRvsZYNydBd4zE2CEHl61BuWvyMqF41miuFjUIPTlJfUjL2LVtCCnJqNL+nsT5v99njYdZvucHsCbBmp4Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kjYUZBhfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnJfTEs/zFO87xWJJtA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lordalton.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We are all Hong Kongers  Now 🇹🇼&nbsp;🇭🇰' href='https://davidalton.net/2019/10/05/we-are-all-hong-kongers-and-taiwanese-now-%f0%9f%87%b9%f0%9f%87%bc-%f0%9f%87%ad%f0%9f%87%b0/' />
<link rel='next' title='St.John Henry Newman &#8211; &#8220;A man would do nothing if he waited until he could do it so well that no one could find fault&#8221;  &#8220;Fear not that your life shall come to an end, but rather fear that it shall never have a beginning&#8221;   &#8220;The love of our private friends is the only preparatory exercise for the love of all men.&#8221; &#8220;I am a link in a chain, a bond of connection between&nbsp;persons&#8221;' href='https://davidalton.net/2019/10/12/st-john-henry-newman-a-man-would-do-nothing-if-he-waited-until-he-could-do-it-so-well-that-no-one-could-find-fault-fear-not-that-your-life-shall-come-to-an-end-but-rather-fear-that-it-shall/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/" />
<link rel='shortlink' href='https://wp.me/p1f5tL-2YS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdavidalton.net%2F2019%2F10%2F11%2Fhuman-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdavidalton.net%2F2019%2F10%2F11%2Fhuman-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Human Dignity and Religious Freedom &#8211; Speech at Brigham Young University, Salt Lake City, Utah" />
<meta property="og:url" content="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/" />
<meta property="og:description" content="&nbsp; Extracts from a Lecture: Human Dignity and Religious Freedom: Preventing and Responding to Religious Persecution Brigham Young University, Utah.  October 2019. David Alton The Punta del Este…" />
<meta property="article:published_time" content="2019-10-11T19:20:41+00:00" />
<meta property="article:modified_time" content="2019-10-11T19:29:09+00:00" />
<meta property="og:site_name" content="David Alton" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-at-with-native-american-hoop-dancer1-1.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-at-with-native-american-hoop-dancer1-1.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-at-with-native-american-hoop-dancer-3jpg.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-at-with-native-american-hoop-dancer-3jpg.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-4.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-4.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Human Dignity and Religious Freedom &#8211; Speech at Brigham Young University, Salt Lake City,&nbsp;Utah" />
<meta name="twitter:image" content="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://davidalton.net/?openidserver=1' />
<link rel='openid.delegate' href='https://davidalton.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://davidalton.net/osd.xml" title="David Alton" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="David Alton" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Speeches, articles and books from Lord David Alton" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://davidalton.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&nbsp; Extracts from a Lecture: Human Dignity and Religious Freedom: Preventing and Responding to Religious Persecution Brigham Young University, Utah.  October 2019. David Alton The Punta del Este Declaration, commemorating the 70th anniversary of the adoption of the Universal Declaration of Human Rights puts human dignity at the heart of the fight to end religious persecution.&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://lordalton.files.wordpress.com/2011/09/cropped-da-with-uk-ambassador.jpg);
		}
		</style>
	<link rel="amphtml" href="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/amp/"><style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#fff}.featured-image .flag{color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#fff}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#fff}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#fff}#header-search .search-submit{color:#fff}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#cf9e38}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#cf9e38}.widget_search .search-submit{border-color:#cf9e38}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#ac8329}.widget_search .search-submit:hover{border-color:#ac8329}.featured-image .flag{background-color:#cf9e38}.jetpack-recipe-title{border-color:#cf9e38}.entry-tags a:hover{background-color:#cf9e38}.entry-tags a:hover:after{border-right-color:#cf9e38}#header-search .search-submit{border-color:#cf9e38}#header-search .search-submit{background-color:#cf9e38}#header-search .search-submit:hover{background-color:#ac8329}#header-search .search-submit:hover{border-color:#ac8329}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#8b681c}.site-title a:hover,.site-title a:focus{color:#cf9e38}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#cf9e38}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#cf9e38}</style>
</head>

<body class="post-template-default single single-post postid-11462 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://davidalton.net/" rel="home">David Alton</a></h1>
					<h2 class="site-description">Speeches, articles and books from Lord David Alton</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-2527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2527"><a href="https://davidalton.net/">Home</a></li>
<li id="menu-item-2528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2528"><a href="https://davidalton.net/about/">About</a></li>
<li id="menu-item-2525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2525"><a href="https://davidalton.net/media/">Talks</a></li>
<li id="menu-item-2526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2526"><a href="https://davidalton.net/published-books/">Published books</a></li>
<li id="menu-item-5968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5968"><a href="#">Themes</a>
<ul class="sub-menu">
	<li id="menu-item-4428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4428"><a href="https://davidalton.net/category/archive/">Archive</a></li>
	<li id="menu-item-4427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4427"><a href="https://davidalton.net/category/africa/">Africa</a></li>
	<li id="menu-item-4429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4429"><a href="https://davidalton.net/category/authors-recommended-posts/">Author&#8217;s Recommended Posts</a></li>
	<li id="menu-item-4430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4430"><a href="https://davidalton.net/category/biography/">Biography</a></li>
	<li id="menu-item-4431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4431"><a href="https://davidalton.net/category/books/">Books</a></li>
	<li id="menu-item-4432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4432"><a href="https://davidalton.net/category/books-to-read/">Books To Read</a></li>
	<li id="menu-item-4433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4433"><a href="https://davidalton.net/category/citizenship/">Citizenship</a></li>
	<li id="menu-item-4434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4434"><a href="https://davidalton.net/category/columns/">Columns</a></li>
	<li id="menu-item-4435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4435"><a href="https://davidalton.net/category/faith-matters/">Faith Matters</a></li>
	<li id="menu-item-4436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4436"><a href="https://davidalton.net/category/forthcoming-events/">Forthcoming Events</a></li>
	<li id="menu-item-4437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4437"><a href="https://davidalton.net/category/human-life/">Human Life</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4438"><a href="https://davidalton.net/category/human-rights/">Human Rights</a></li>
	<li id="menu-item-4439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4439"><a href="https://davidalton.net/category/parliament/">Parliament</a></li>
	<li id="menu-item-4440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4440"><a href="https://davidalton.net/category/politics/">Politics</a></li>
	<li id="menu-item-4441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4441"><a href="https://davidalton.net/category/reports/">Reports</a></li>
	<li id="menu-item-4442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4442"><a href="https://davidalton.net/category/resources/">Resources</a></li>
	<li id="menu-item-4443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4443"><a href="https://davidalton.net/category/speeches/">Speeches</a></li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4444"><a href="https://davidalton.net/category/suffering-church/">Suffering Church</a></li>
</ul>
</li>
<li id="menu-item-5806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5806"><a href="https://davidalton.net/latest/">Latest</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://davidalton.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-11462" class="post-11462 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">Human Dignity and Religious Freedom &#8211; Speech at Brigham Young University, Salt Lake City,&nbsp;Utah</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/" rel="bookmark"><time class="entry-date published" datetime="2019-10-11T19:20:41+00:00">October 11, 2019</time><time class="updated" datetime="2019-10-11T19:29:09+00:00">October 11, 2019</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://davidalton.net/author/lordalton/">David Alton</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="cs-rating pd-rating" id="pd_rating_holder_3479727_post_11462"></div><br/><p><img data-attachment-id="11463" data-permalink="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/2019-salt-lake-city-religious-freedom-conference-4/" data-orig-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-4.jpg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Salt Lake City Religious Freedom Conference 4" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-4.jpg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-4.jpg?w=676" class="alignnone size-full wp-image-11463" src="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-4.jpg?w=676" alt="2019 Salt Lake City Religious Freedom Conference 4" srcset="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-4.jpg?w=676 676w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-4.jpg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-4.jpg?w=150 150w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-4.jpg?w=300 300w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-4.jpg?w=768 768w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-4.jpg?w=1024 1024w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="676" data-carousel-extra='{&quot;blog_id&quot;:18372321,&quot;permalink&quot;:&quot;https:\/\/davidalton.net\/2019\/10\/11\/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah\/&quot;,&quot;likes_blog_id&quot;:18372321}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 676px; height: 255px;" data-original-width="676" data-original-height="255" > <div class="gallery-group images-1" style="width: 338px; height: 255px;" data-original-width="338" data-original-height="255" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/2019-salt-lake-city-religious-freedom-conference-3/" border="0" itemprop="url"> <meta itemprop="width" content="334"> <meta itemprop="height" content="251"> <img data-attachment-id="11472" data-orig-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg" data-orig-size="4032,3024" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Salt Lake City Religious Freedom Conference 3" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=676" src="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=334&#038;h=251" width="334" height="251" data-original-width="334" data-original-height="251" itemprop="http://schema.org/image" title="2019 Salt Lake City Religious Freedom Conference 3" alt="2019 Salt Lake City Religious Freedom Conference 3" style="width: 334px; height: 251px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 338px; height: 255px;" data-original-width="338" data-original-height="255" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/2019-salt-lake-city-religious-freedom-conference-13-2/" border="0" itemprop="url"> <meta itemprop="width" content="334"> <meta itemprop="height" content="251"> <img data-attachment-id="11466" data-orig-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg" data-orig-size="4032,3024" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Salt Lake City Religious Freedom Conference 13" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg?w=676" src="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg?w=334&#038;h=251" width="334" height="251" data-original-width="334" data-original-height="251" itemprop="http://schema.org/image" title="2019 Salt Lake City Religious Freedom Conference 13" alt="2019 Salt Lake City Religious Freedom Conference 13" style="width: 334px; height: 251px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><strong><u>Extracts from a Lecture: Human Dignity and Religious Freedom: Preventing and Responding to Religious Persecution </u></strong></p>
<p><strong> <img data-attachment-id="11465" data-permalink="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/2019-salt-lake-city-religious-freedom-conference-13/" data-orig-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13.jpg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Salt Lake City Religious Freedom Conference 13" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13.jpg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13.jpg?w=676" class="alignnone size-full wp-image-11465" src="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13.jpg?w=676" alt="2019 Salt Lake City Religious Freedom Conference 13" srcset="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13.jpg?w=676 676w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13.jpg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13.jpg?w=150 150w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13.jpg?w=300 300w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13.jpg?w=768 768w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13.jpg?w=1024 1024w" sizes="(max-width: 676px) 100vw, 676px"   /></strong></p>
<p><strong><u>Brigham Young University, Utah.  October 2019.</u></strong></p>
<p><strong><u> <img data-attachment-id="11472" data-permalink="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/2019-salt-lake-city-religious-freedom-conference-3/" data-orig-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Salt Lake City Religious Freedom Conference 3" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=676" class="alignnone size-full wp-image-11472" src="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=676" alt="2019 Salt Lake City Religious Freedom Conference 3" srcset="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=676 676w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=150 150w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=300 300w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=768 768w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=1024 1024w" sizes="(max-width: 676px) 100vw, 676px"   /></u></strong></p>
<p><strong><u>David Alton</u></strong></p>
<p><strong><em>The Punta del Este Declaration,</em></strong><strong> commemorating the 70th anniversary of the adoption of the Universal Declaration of Human Rights puts human dignity at the heart of the fight to end religious persecution.</strong></p>
<p><strong> </strong></p>
<p><strong>It recalls that Article 1 of the UDHR proclaims that <em>“All human beings are born free and equal in <u>dignity</u> and rights. They are endowed with reason and conscience and should act towards one another in a spirit of brotherhood.”</em> </strong></p>
<p><strong> </strong></p>
<p><strong>Yet, somewhere on the way, human dignity and human rights have not been held in equilibrium – and it’s high time we rectified that. </strong></p>
<p><strong> </strong></p>
<p><strong>BYU Law School’s initiatives and Symposium,  devoted to <em>Human Dignity and Freedom of Religion or Belief: The Universal Declaration of Human Rights at 70  </em>have acted as a clarion call, insisting that when we look through the lens of human dignity everything is given a better perspective – with a more nuanced understanding of dignity providing opportunities which competing rights claims do not always enable or facilitate&#8230;.</strong></p>
<p><strong> </strong></p>
<p><strong>In 1987 in a message to world leaders John Paul II said that <em>“Religious freedom, an essential requirement of the dignity of every person, is a cornerstone of the structure of human rights and for this reason, an irreplaceable factor in the good of individuals and of the whole of society as well as of the personal fulfilment of each individual.”</em></strong></p>
<p><strong>The belief that freedom of religion and freedom of conscience are key stones of human rights and provide the foundations for truly free societies is something in which he passionately believed.</strong></p>
<p><strong>Shaped by both the horrors of Nazism and Communism, no-one better understood what happens when those corner-stones of human rights, religious freedom and freedom of conscience are systematically subverted by the State.</strong></p>
<p><strong>But he also knew that there was another leg on the stool: <em>human dignity</em>. </strong></p>
<p><strong>In a world in which 250 million Christians are persecuted and for which, according to Open Doors, an average of 11 Christians lose their lives every single day, it is urgent for us to explore how human dignity might play into the struggle for religious freedom. </strong></p>
<p><strong>My starting point is that religious freedom is not a <em>“nice to have”</em> but fundamental to the existence and dignity of every human being. Its denial is also a point of reference for all the other claimed rights and it is clear t me that when you deny religious freedom, the denial of all the other rights is never far behind. </strong></p>
<p><strong>In 1965, in a series of interventions during the writing of <em>Dignitatis Humanae</em>, adopted by the Second Vatican Council, Karol Wojtyla – later John Paul II &#8211; insisted that it wasn’t enough for the Catholic Church to have a defence against the charge that it had persecuted and was still intolerant. </strong></p>
<p><strong>In words that were shaped by great personal  suffering, and devoid of references to the Enlightenment, liberalism, politics, or a narrow rights agenda,  the American Cardinal, Avery Dulles,  says Wojtyla  ensured that the document proclaimed that </strong><strong>the <em>“very principle of religious freedom was grounded in revelation, which affirms the dignity of the human person as a responsible subject made to the image and likeness of God and destined to enjoy eternal life in union with Christ the Redeemer.”</em></strong></p>
<p><strong>The resulting declaration<em>, Dignitatis Humanae </em>called for the formation of people who</strong><strong><em> “will be lovers of true freedom – men who will come to decisions through their own judgement and who…will govern their activities with a sense of responsibility…Religious freedom ought to have this further purpose and aim, namely that men may come to act with greater responsibility in fulfilling their duties in community life.”</em></strong></p>
<p><strong>The Second Vatican Council concluded:</strong></p>
<p><strong><em>“The Council further declares that the right to religious freedom has its foundation in the very dignity of the human person as this dignity is known through the revealed word of God and by reason itself.”</em></strong></p>
<p><strong>The thinking behind that document owed a great deal to the French Thomist philosopher, Jacques Maritain&#8230;.</strong></p>
<p><strong>He said </strong><strong>civilisation could be saved from self-destruction  that “</strong><strong><em>Today, human dignity is trampled underfoot far and wide. Even worse, it collapses from the inside, for guided by the pure perspective of science and technology we are at a loss when it comes to discovering the rational foundations of the dignity of the person, and to believing in these.”</em></strong></p>
<p><strong> </strong></p>
<p><strong> In 1930, in England, having published his prophetic “<em>Eugenics and Other Evils”,</em> G.K. Chesterton observed much the same thing and wrote that <em>“When people begin to ignore human dignity, it will not be long before they begin to ignore human rights.”</em> </strong></p>
<p><strong> </strong></p>
<p><strong>And in 1936, in his <em>Autobiography</em> he described his discovery of the relationship between liberty and human dignity:</strong></p>
<p><strong><em>“I did not really understand what I meant by Liberty, until I heard it called by the new name of Human Dignity. It was a new name to me; though it was part of a creed nearly two thousand years old…</em></strong></p>
<p><strong><em> </em></strong><strong>Influenced by these great figures, I have always believed that human dignity must inform the way we shape our political priorities; that no life is so futile or worthless that it does not command the right to be defended with determination and vigour.  </strong></p>
<p><strong> </strong><strong>Regardless of gestational age or political status, colour or creed, orientation or gender, class or origin, all men and women, at every stage of their lives, deserve the protection of those who hold political office, make laws, and determine events.</strong></p>
<p>A country which accepts infanticide or the killing of a little girl or a little boy because of their gender; accepts the killing of a baby because of a disability; accepts the killing of a child because it is inconvenient, the wrong shape, or the wrong colour, and destroys God’s image every time it discounts or ends a life as worthless – and then removes the right of those who hold religious beliefs to be complicit in such deeds,  forfeits its right to call itself tolerant or civilized.</p>
<p><strong> </strong><strong>We have seen crucifixes removed from classrooms; Christian midwives lose their jobs because they refuse to abort a child; universities deny free speech to Christian speakers; political leaders forced from office because they are told their beliefs are incompatible with ascendant angry atheism – like a secular illiberal mirror image of Sharia law<em>.</em></strong></p>
<p><strong> </strong><strong>Such treatment makes mock of the claim to believe in freedom. It is an affront.</strong></p>
<p><strong> </strong><strong>Paradoxically, much of it is now done under the banner of rights, autonomy and choice: a flaccid language when it is robed of reference to human life and human dignity.</strong></p>
<p><strong> </strong><strong>Although this may be a harbinger of worse to come – the canary in the mine – it is like nothing in comparison with the truly horrific experiences of millions of religious believers around the world. And from the superannuated human rights organisations where are the protests? </strong></p>
<p><strong> </strong><strong>It is as much an outrage for me when a gay man, because of his sexuality, is thrown by ISIS off the roof of a building in Iraq as it is when a Christian is executed or enslaved. Why can’t those who remain silent about the latter not see that the human dignity and life of the one is as sacred as the other? </strong></p>
<p><strong> </strong><strong>So, my own belief in religious freedom is as much influenced by the pursuit of human dignity as the pursuit of human rights. </strong></p>
<p><strong> </strong><strong>I strongly hold that we must be free from all coercion in these matters and that the right <em>not</em> to believe is as important as my right <em>to</em> hold religious beliefs; that external coercion against people of faith – which we see all over the world – prejudices the development and fundamental well-being of society; that the worship of God is not something to moderated by the State; that families and individuals have the right to hand on their beliefs without the State’s undue interference; that States, while rightly protecting society from violence, terror, abuse or a misuse of power, committed in the name of religion, must be guardians of the fundamental human dignity and human rights that underpin religious freedom.     </strong></p>
<p><strong> </strong><strong>The 30 articles of the Universal Declaration of Human Rights are crucially important to me, but, of themselves, are not enough. They literally tell only half the story: and even that story and that document owe a great deal to Judaeo-Christian values and experiences.</strong></p>
<p><strong>The Declaration was written with secular authorities in mind and, despite a nod in Article 1 in the direction of human dignity, it is rooted in the language of rights rather than dignity. Yet, as we have witnessed, again and again, secular ideologies care more about the instrumentalization of the human being for the purposes of the State: an instrumentalization often accompanied by attacks on religious belief and its adherents. </strong></p>
<p><strong>Too easily we forget that more than 80% of the world has a religious belief. </strong></p>
<p><strong>No believer can worship the Creator unless it is a free decision and entered into in the belief that their decision has been led by truth. Faith and free acceptance must march hand in hand. </strong></p>
<p><strong>Salvation is freely sought and freely given &#8211; it is not codified in the UDHR. </strong></p>
<p><strong>Religious belief is about the transcendent, not merely the temporal here-and-now. Our religious freedom enables us to shape our identity and our actions: it is integral to a person’s human dignity and relationship with God.</strong></p>
<p><strong> </strong><strong>This was something which Dag Hammarskjold, a Christian, who served Secretary General of the United Nations from 1953-1961 clearly understood:</strong></p>
<p><strong> </strong><strong><em>“</em></strong><strong><em>God does not die on the day when we cease to believe in a personal deity, but we die on the day when our lives cease to be illumined by the steady radiance, renewed daily, of a wonder, the source of which is beyond all reason”&#8230;</em></strong></p>
<p><strong>Immersed as we are in Declarations of Rights, and the importance of judicial and legal mechanisms, we all too quickly forget that, regardless of the individual circumstances, the intrinsic worth of every human being – from conception to natural death – is immutable. </strong></p>
<p><strong>James Madison wrote compellingly about religious rights, but he understood that they could not be disconnected from the transcendent, stating that religious freedom </strong><strong><em>“</em></strong><strong><em>is unalienable also, because what is here a right towards men, is a duty towards the Creator. It is the duty of every man to render to the Creator such homage and such only as he believes to be acceptable to him.”</em></strong></p>
<p><strong>Like human dignity this principle of duty is also too easily overlooked: and probably deserving of another conference and another speech.</strong></p>
<p><strong>For people of faith, a duty to God and our belief in human dignity is a non-negotiable to be defended with courage and vigour.</strong></p>
<p><strong>John Paul insisted  that true peace must be built on justice and founded on “ <em>the incomparable dignity of the human being” </em>and<em> that “</em></strong><strong><em>every human being is endowed with a dignity that must never be lessened, impaired or destroyed but must instead be respected and safeguarded,”</em></strong> <strong>explicitly stating to a US audience that <em>“the reason America exists, the condition of her survival, yes, the ultimate test of her greatness: to respect every human person.”</em></strong></p>
<p><strong>Robert Kennedy put it well when he said: “</strong><strong><em>Religious freedom is one of the foundational cornerstones of the American experiment with self- governance.”</em></strong></p>
<p><strong> </strong><strong>One hundred years earlier, in observing American democracy, De Tocqueville saw how religious freedom had been the making of America  <em>“[the] Americans combine the notions of religion and liberty so intimately in their minds, that it is impossible to make them conceive of one without the other” </em></strong></p>
<p><strong><em> </em></strong><strong>This was often born from the experiences of Christians and Jews persecuted in Europe and it wasn’t universally true as you, in Salt Lake  City, know only too well from America’s last wave of religious persecution – and  recalling how the Missouri Governor, Lilburn Boggs called for Mormons to<em> “be treated as enemies, and must be exterminated or driven from the State.” </em></strong></p>
<p><strong><em> </em></strong><strong>By contrast, a</strong><strong> transcendent belief in the <em>Imago Dei (Genesis 1:26-28) i</em>s an amazingly liberating doctrine – imagine what such a radical insistence on their  human dignity means to the </strong><strong>unprecedented 70.8 million people forcibly displaced worldwide; to the 37,000 people forced to flee their homes every day due to conflict or persecution; or the 40 million people – including 8 million children &#8211; in modern day slavery</strong> <strong>with the International Labour Organisation estimating that in 2018 $150bn in profits were generated from forced labour</strong><strong>;</strong><strong> or to the 250 million Christians persecuted globally; or</strong><strong> to the 250 million Dalits who are told that they are “untouchables.”</strong></p>
<p><strong>Every single day in India, every 18 minutes a crime is committed against a Dalit; every day three Dalit women are raped; two Dalits are murdered; two Dalit houses are burned; 11 Dalits are beaten; many are impoverished; some half of Dalit children are under-nourished; 12% die before their fifth birthday; vast numbers are uneducated or illiterate; and 45% cannot read or write. They are part of a caste system in India and Pakistan which I have seen with my own eyes. For those who are Christians there is an additional reason for persecuting and them.  Their human dignity counts for nothing.</strong></p>
<p><strong> </strong><strong>Think of children from Pakistan’s Christian minorities forced to work in brick kilns, workshops, and factories or as domestic servants; children like Iqbal Masih, an incredibly brave 12-year-old Christian boy, shot dead for rebelling against enslavement; or the girls from minorities now being sold in faith-led trafficking to Chinese gangs; and those minorities who are ghettoised into squalid colonies and forced to clean latrines and sweep streets.</strong></p>
<p><strong> </strong><strong>I have visited countries like Pakistan, North Korea, and Sudan – and am in no doubt that basket case economies, and the inability to prosper, are directly linked to the level of religious freedom enjoyed in countries such as the United States. </strong></p>
<p><strong> </strong><strong>And look at the disproportionate contribution which is made to the prosperity of countries by religious minorities – from the Jews to the Parsees, from the Ahmadis to Armenians. The reality is that when we respect one another’s human dignity we create communities in which everyone can fulfil their potential.</strong></p>
<p><strong> </strong><strong>Notwithstanding all the challenging issues which face the privileged western democratic nations, can anyone truly fail to see how these same countries look like paradise  in comparison with those which systematically and often cruelly deny their people the right to flourish?  </strong></p>
<p><strong> </strong><strong>Whether driven by a radical Islamist ideology, or Marxist totalitarianism, the crushing of the human spirit, the denial of the yearnings which spring up in our hearts, subverts our dignity and our deepest human needs.  </strong></p>
<p><strong> </strong><strong>Fifty years ago,<em> Dignitatis Humanae</em> correctly observed that a society which promotes religious freedom will be enlivened and enriched and one that does not will decay. </strong></p>
<p><strong> </strong><strong>As an aside, this is not simply true in terms of our damaged humanity, public policy makers and economists should carefully study the work of scholars such as Professor Brian Grim – who points to the economic superiority of those countries which promote freedom of religion or belief, and those which do not. </strong>In 2014 <strong>Professor Grim examined economic growth in 173 countries and considered 24 different factors that could impact economic growth. </strong></p>
<p><strong> </strong><strong>He found that,</strong></p>
<p><strong><em> </em></strong><strong><em>“</em></strong><strong><em>religious freedom contributes to better economic and business outcomes and that advances in religious freedom”, </em></strong><strong>contribute to</strong><strong><em>,</em></strong><strong><em>“</em></strong><strong><em>successful and sustainable enterprises that benefit societies and individuals.”</em></strong></p>
<p><em> </em><strong> </strong><strong>Look too at the way in which religious persecution can so easily become a key driver for migration and the mass movements of refugees. 1 in 5 of all countries have suffered religiously provoked attacks since 2014 and consequently many of the 68 million refugees worldwide have been forced to flee their homes– with all the attendant loss of human dignity which that number conceals. </strong></p>
<p><strong> </strong><strong>All this happens when we fail to uphold the dignity of religious freedom and the dignity of difference.</strong></p>
<p><strong> </strong><strong>Recall the violence last year in the US that led to the deaths of 11 worshippers in a synagogue in Pittsburgh. Reflect that on March 15th nearly 50 Muslims were massacred as they gathered for Friday prayers in Christchurch, New Zealand; remember the 75 Christians murdered in Lahore as they celebrated Easter; mourn the deaths, day after day, in Northern Nigeria which follows the genocide of Christians and Yazidis and other minorities in Iraq and Syria: all tragedies to which hatred of difference can lead.</strong></p>
<p><strong> </strong><strong>In an editorial entitled “<em>Spectators at the Carnage”,</em> <em>The Times</em> said, <em>“Christianity is by most calculations the most persecuted religion of modern times.”  The Spectator </em>magazine says, </strong><strong><em>“The global war on Christians remains the greatest story never told of the early 21st century”.</em></strong></p>
<p><strong><em> </em></strong><strong>In a recent independent report to the British Foreign Secretary, the Bishop of Truro estimated that 250 million Christians are persecuted worldwide; that</strong><strong> Christians are on the receiving end of 80% of religiously motivated discrimination – in breach of Article 18 of the UDHR and Articles 18 and 27 of the International Covenant on Civil and Political Rights.</strong></p>
<p><strong>Archbishop Bashar Warda (Archbishop of Irbil) recently remarked: </strong></p>
<p><strong><em>“The world should understand that on our path to extinction we will not go quietly any longer. From this point onward, we will speak the truth, and live out the truth, in full embrace of our Christian witness and mission, so that, if some day we are gone, no one will be able to ask: how did this happen?” </em></strong></p>
<p>&nbsp;</p>
<p><strong>In 1914, Christians made up a quarter of the Middle East’s population. Now they are less than 5%.</strong></p>
<p><strong> </strong><strong>A slow burn genocide began in 1915 and it hasn’t ended yet. In 1915 1.5 million Armenians were murdered in a genocide still unrecognized as such by the UK, let alone by Turkey.</strong></p>
<p><strong> </strong><strong>In 1933, the Jewish writer,</strong><a href="https://en.wikipedia.org/wiki/Franz_Werfel"><strong>Franz Werfel</strong></a><strong> published, <em>The Forty Days of </em></strong><a href="https://en.wikipedia.org/wiki/Musa_Dagh"><strong><em>Musa Dagh</em></strong></a><strong>, a novel about  the Armenian genocide.</strong></p>
<p><strong> </strong><strong>Werfel</strong><strong>’s books were burnt by the Nazis, no doubt to give substance to Hitler’s famous remark:</strong></p>
<p><strong> </strong><strong>“</strong><strong><em>Who now remembers the Armenians?</em></strong><strong>”</strong></p>
<p><strong> </strong><strong>There is a fatal chain of events that stretch from the Armenian genocide to Hitler’s concentration camps and the depredations of </strong><strong>Stalin</strong><strong>’s gulags; from the pestilential nature of persecution, demonization, scapegoating, and hateful prejudice, to the recent genocides against Christians and other minorities in Iraq and Syria. </strong></p>
<p><strong> </strong><strong>And so often we fail to remember what has gone before; to stand in solidarity with those who suffer so grievously; or to use our voices or many opportunities to speak out and act on their behalf.  </strong></p>
<p><strong> </strong><strong> </strong><strong>I vividly recall a Yazidi woman, a former Iraqi Member of Parliament, telling us in the UK Parliament:</strong></p>
<p><strong><br />
<em>“The Yazidi people are going through mass murder. The objective is their annihilation. 3000 Yazidi girls are still in Da’esh hands, suffering rape and abuse. 500 young children have been captured, being trained as killing machines, to fight their own people. This is a genocide and the international community should say so”.</em></strong></p>
<p><strong><em> </em></strong><strong>But where have been our voices been?</strong></p>
<p><strong> </strong><strong>Syria’s Christian population has declined from 1.7 million in 2011 to below 450,000 ; in Iraq ethnic cleansing and genocide has reduced the ancient Christian population from 1.5 million (2003) to below 120,000 . In Palestine Christians now number less than 1.5%;</strong></p>
<p><strong><em> </em></strong><strong>Our former Chef Rabbi Lord Jonathan Sacks calls it <em>“one of the crimes against humanity of our times.”</em></strong></p>
<p><strong>In India, Pakistan and  Sudan there are endless examples of Christian persecution and in Nigeria a new genocide is underway at the hands of Boko Haram and the Fulani militia. In just one incident in Nigeria last year 19 people were killed while attending Mass – including two priests. </strong></p>
<p><strong> </strong><strong>On August 12<sup>th,</sup>  2019, Open Doors reported that some 8,000 children have now been abducted by Boko Haram, who openly say their interim goal is &#8220;<em>to eradicate Christians from certain parts of the country.“ </em></strong></p>
<p><strong><em> </em></strong><strong>Think of the plight of </strong><strong>a 15-year-old, girl named Leah Sharibu, seized over a year ago by Boko Haram. They refused to release Leah because she rejected their demand that she renounces her faith and convert to Islam. </strong></p>
<p><strong> </strong><strong>Boko Haram and the Fulani have been supported with funds and weapons from outside Nigeria.</strong></p>
<p><strong> </strong><strong>In just one weekend Fulani militia killed more than 200 people, mostly women and children, in sustained attacks on 50 villages. </strong></p>
<p><strong> </strong><strong>Last year, I led a parliamentary debate in which I described events over just three days: 140 people were killed in carnage in Benue State.</strong></p>
<p><strong> </strong><strong>The local chapter of the Christian Association </strong><strong>of Nigeria</strong><strong> say that since 2011 herdsmen have destroyed over 500 churches in Benue state alone. </strong></p>
<p><strong> </strong><strong>A spokesman said:</strong><strong><em> “</em></strong><strong><em>It is purely a religious jihad in disguise”; </em></strong><strong>another that it is a campaign of ethno-religious cleansing.</strong></p>
<p><strong> </strong><strong>As in Darfur, where I saw the attacks by Janjaweed militias, right  across the Sahel, there have often disputes between nomadic herders and farming communities over land, grazing and scarce resources and occasionally there have been retaliatory violence &#8211; but the stark asymmetry and escalation of attacks, by well-armed Fulani herders upon predominately Christian farming communities, is fueled by radical Islamist ideology. </strong></p>
<p><strong> </strong><strong>In March, the Revd. Joseph Bature Fidelis, of the Diocese of Maiduguri, in north-east Nigeria said:</strong></p>
<p><strong> </strong><strong><em>“</em></strong><strong><em>Nigeria today has the highest levels of Islamist terrorist activity in the world&#8230;Our country is, so to speak, the future hope of Islamist fundamentalists.”</em></strong></p>
<p><strong>Archbishop Ignatius Kaigama of Jos, capital of Plateau State says Fulani gunmen exhibit a </strong><strong><em>“</em></strong><strong><em>new audacity”</em></strong><strong> and the Archbishop of Abuja has warned of “</strong><strong><em>territorial conquest</em></strong><strong><em>’”</em></strong><strong>and “<em>ethnic cleansing”</em> and said: “<em>The very survival of our nation is at stake.”</em></strong></p>
<p><strong> </strong><strong>In a statement to President Buhari issued by the Catholic Bishops’ Conference of Nigeria, they said:</strong></p>
<p><strong><em> </em></strong><strong><em>“</em></strong><strong><em> If the President cannot keep our country safe, then he automatically loses the trust of the citizens. He should no longer continue to preside over the killing fields and mass graveyard that our country has become.”</em></strong></p>
<p><strong> </strong><strong>The respected former army chief of staff and Defence Minister, Lieutenant General Theophilus Y. Danjuma, says the armed forces have not been,</strong><strong><em> “</em></strong><strong><em>neutral; they collude” </em></strong><strong>in the,</strong><strong><em> “</em></strong><strong><em>ethnic cleansing in … riverine states”</em></strong><strong>. </strong></p>
<p><strong>He says, “<em>The ethnic cleansing must stop … in all the states of Nigeria; otherwise Somalia will be a child’s play.”</em></strong></p>
<p><strong> </strong><strong>With increasing numbers of deaths, with 1.8 million displaced persons, 5,000 widows, 15,000 orphans, and more than 200 desecrated churches and chapels, it is unsurprising that the Nigerian House of Representatives last July described the herdsmen’s sustained attacks as</strong><strong><em> “</em></strong><strong><em>Genocide</em></strong><strong><em>.” </em></strong></p>
<p><strong> </strong><strong>But the UK and other governments remain in denial about this.</strong></p>
<p><strong> </strong><strong>Elsewhere in Africa, in Eritrea Church run clinics and hospitals have been closed and confiscated in and Aid to the Church in Need reports that 3000 Christians are imprisoned.</strong></p>
<p>In China churches have been demolished; pastors and bishops from the underground churches are in jail, along with lawyers who spoke up for them; while an underlying theme of the Hong Kong demonstrations is the fear that their religious freedom will be emasculated.</p>
<p><strong> </strong><strong>In Western China as many as 1 million Uighur Muslims are held in Soviet-style re-education centres.</strong></p>
<p><strong> </strong><strong>Bishop Cosmas Shi Enxiang, who died at 94 years of age, spent half his life in prison; since the beginning of 2016, Chinese Protestants have seen 49 of their churches defaced or destroyed, crosses removed, and a pastor’s wife crushed to death in the rubble as she pleaded with the authorities to desist. </strong></p>
<p><strong> </strong><strong>I have visited North Korea on four occasions and published a book in which I detail some of the affronts to human dignity experienced by North Korea’s believers. 200,000- 3,000 people are incarcerated in North Korea’s Concentration Camps. One who escaped, Jean Young-Ok, told the parliamentary committee which I chair, that </strong><strong><em>“They tortured the Christians the most. They were denied food and sleep. They were forced to stick out their tongues and iron was pushed into them&#8221; </em></strong></p>
<p><strong><em> </em></strong><strong>Another escapee, a woman called Hae Woo, told us </strong><strong><em>&#8220;The guards told us that we are not human beings, we are just prisoners…the dignity of human life counted for nothing.”</em></strong></p>
<p><strong><em> </em></strong><strong>A United Nations Commission of Inquiry concluded<em>:  “There is almost a complete denial of the right to freedom of thought, conscience and religion;</em></strong> <strong><em>Severe punishments are inflicted on people caught practising Christianity;</em></strong></p>
<p><strong><em>“the State considers the spread of Christianity a particularly serious threat.” </em></strong></p>
<p><strong>The Commission concluded that </strong><strong>North Korea’s human rights violations make it a<em> “state without parallel.”  </em>Its presiding Judge, Mr. Justice Michael Kirby said evidence adduced by the inquiry <em>&#8220;was very similar to the testimony one sees on visiting a Holocaust Museum by those who were the victims of Nazi oppression in the last century</em>&#8221; and that the <em>&#8220;witnesses told their stories in a low-key way, without exaggeration</em>&#8220;. </strong></p>
<p><strong> </strong><strong>I have already referred to Pakistan where its Christian population of 2.6 million (less than 3%) are trapped in caste system, dire, poverty – women like Asia Bibi are sentenced to death on trumped up charges (with another 70 on death row for alleged blasphemy) and her cell now occupied by Shagufta Kauser, another illiterate Christian woman sentenced to death; 1000 Christian and Hindu girls are sold into forced marriages and slavery in China; many forcibly converted; two Christian children forced to watch as a lynch mob of 1,200 bunt alive their parents.</strong></p>
<p><strong> </strong><strong>Impunity in Pakistan means that  no-one is brought to justice for murdering the Christian Minister for Minorities, Shahbaz Bhatti.<br />
Shabaz Bhatti  was assassinated for challenging persecution of minorities and challenging the Blasphemy Laws.</strong><strong><em> Bhatti said</em></strong><strong><em> “I want to share that I believe in Jesus Christ, who has given his own life for us. I know what is the meaning of the cross, and I am following the cross, and I am ready to die for a cause”</em></strong></p>
<p><strong><em> </em></strong><strong>If a country cannot bring to justice the killer of a Government Minister what chance does anyone else have?</strong></p>
<p><strong> </strong><strong>In Pakistan I heard testimonies of abduction, rape, the forced marriage of a nine-year-old, forced conversion, death sentences for so-called blasphemy.</strong></p>
<p><strong> </strong><strong>I recently raised the case of a 13-year-old, excluded from a classroom because he had touched the water supply in that classroom? He was beaten, and his mother was told he had no place in that school because he was only fit for menial and degrading jobs.</strong></p>
<p><strong> </strong><strong>Such prejudice is reinforced by school text books funded by Saudi Arabia, and compulsory Quranic teachings in Punjab which demean and stigmatise minorities.</strong></p>
<p><strong> In Pakistan’s </strong><strong>“</strong><strong>colonies</strong><strong>” &#8211; ghettos- on the periphery of cities like Islamabad, I saw Christians live in festering and foul conditions without running water or basic amenities.</strong></p>
<p><strong> </strong><strong>Think of South Africa’s apartheid shanty towns – but without the attendant mass movement protests by the Left.</strong></p>
<p><strong> </strong><strong>Dirt floors in shacks without running water or electricity. Little education or health provision. Squalid and primitive conditions which are completely off the radar of western aid programs. Little wonder that thousands flee for their lives.</strong></p>
<p><strong>Fleeing, persecuted Pakistani Christians end up in South East Asia, kept like caged animals in detention centres which I have visited. Meanwhile, not a penny of the UK’s £2.6 billion aid programme to Pakistan – over £300,000 every day – goes to specifically help this beleaguered minority.  </strong></p>
<p><strong> </strong><strong>Where here, in our diplomacy, our aid programmes, our refugee programmes, is any concern for human dignity?</strong></p>
<p><strong> </strong><strong>And where were our voices during the  burning or bombing of more than 50 of Egypt’s churches in Egypt’s Kristallnacht; <em>and what of the dignity – and very lives &#8211; of the 21 Egyptian Coptic Christians decapitated in 2015 by ISIS for refusing to renounce their faith and who  “in the moment of their barbaric execution”, </em>were repeating the words <em>“Lord, Jesus Christ,”</em> ?</strong></p>
<p><strong> </strong><strong>Or, think of Iran – where there were almost 1000 executions last year, including the execution of Bahai’s. A  flagrant disrespect religious freedom  led to the imprisonment of  Saeed Abedini, imprisoned for 10 years for “<em>undermining national security</em>” by hosting Christian gatherings in his home. </strong></p>
<p><strong> </strong><strong>Recall the</strong><strong> arrest and detention of 114 Iranians in a single week for suspected proselytism.  It’s illegal to preach or to convert and converts can spend a decade in prisons like Evin, known as the </strong><strong>“</strong><strong><em>black hole of evil”,</em></strong><strong> where torture and abuse are commonplace<em>.</em></strong></p>
<p><strong> </strong><strong>The Iranian Constitution permits worship, but not for converts.</strong></p>
<p><strong> </strong><strong>In November last, ITN News, reported on the handfuls of Iranians trying to make it to England in small boats, said that most they spoke to were Christian, some recently converted from Islam. </strong></p>
<p><strong> </strong><strong>But such is the prejudice against Christians that none of these shocking events have roused the conscience of nations and their governments or re-ordered their political priorities.  And it isn’t only about Christians. </strong></p>
<p><strong> </strong><strong>And who among us expected, 120 years after the Dreyfus case and 70 years after the Holocaust, to hear again the cry of <em>“Death to the Jews”</em> ?</strong></p>
<p><strong> </strong><strong>Stefan Zweig’s magnificent </strong><strong>“</strong><strong><em>The World of Yesterday &#8211; Memoirs of a European”</em></strong><strong> published in 1942 has been republished.</strong></p>
<p><strong> </strong><strong>The masterful autobiography of this Jewish writer charts the rise of visceral hatred; how scapegoating and xenophobia, cultivated by populist leaders, can rapidly morph into the hecatombs of the concentration camps.</strong></p>
<p><strong> </strong><strong>Anti-Semitism, homophobia, overt racism and hatred of religious difference, are all based on absurd theories of blood, race and difference – which readily and effortlessly morph into violence.</strong></p>
<p><strong> </strong><strong> In 1942, in a presentiment of what lay ahead Zweig remarked:</strong></p>
<p><strong> </strong><strong>“</strong><strong><em>We are none of us very proud of our political blindness at that time and we are horrified to see where it has brought us.”</em></strong></p>
<p><strong> </strong><strong>He saw how, in the face of indifference and the desire for a quiet life, the thin veneer that separates civilised values from mob rule very quickly cracked; describing how university professors were forced to scrub streets with their bare hands; devout Jews humiliated in their synagogues; apartments broken into and jewels torn out of the ears of trembling women – calling it </strong><strong><em>“</em></strong><strong><em>Hitler’s most diabolical triumph.”</em></strong><strong>  </strong></p>
<p><strong> </strong><strong> Zweig said:</strong></p>
<p><strong> </strong><strong><em>“</em></strong><strong><em>The greatest curse brought down on us by technology is that it prevents us from escaping the present even for a brief time. Previous generations could retreat into solitude and seclusion when disaster struck; it was our fate to be aware of everything catastrophic happening anywhere in the world at the hour and the second when it happened.”</em></strong></p>
<p><strong> </strong><strong>And that was the 1940s.</strong></p>
<p><strong> </strong><strong>Now it is live streamed and in every living room and on every mobile device within seconds – including pre- arranged broadcast of mass shootings: St. Bartholomew’s Eve Massacres courtesy of Facebook and Google.</strong></p>
<p><strong> </strong><strong>ISIS has used social media to express its genocidal intent and, in its recruitment, and propaganda newsletters and videos. </strong></p>
<p><strong> The crucifixion and death of one young man &#8211; crucified for wearing a cross – was boastfully posted on the internet.</strong></p>
<p><strong>From the same town, local girls were taken as sex slaves. ISIS returned their body parts to the front door of their parents’ homes with a videotape of them being raped.</strong></p>
<p><strong> </strong><strong>The internet is a new tool in the hands of dictatorships and non-state ideologues, intensifying the persecution of minorities. </strong></p>
<p><strong> </strong><strong>In China, the State uses digital technology to promote its atheistic opposition to religion but also to collect data against the observant religious adherent whom they see as a threat to their hegemony.</strong></p>
<p><strong> </strong><strong>In Russia, subversion of the internet is used to manipulate opinion and to traduce opposition.</strong></p>
<p><strong> </strong><strong>And there is a direct correlation between freedom of religion or belief and censorship: Articles 18 and 19 of the UDHR.</strong></p>
<p><strong> </strong><strong>There are 44 countries worldwide that control and censor the internet – and the five worst offenders are Saudi Arabia, China, Vietnam, Yemen and Qatar – while North Korea completely bans the internet.</strong></p>
<p><strong> </strong><strong>But the Devil doesn’t have to have all the good tunes and just as the Gutenberg revolution of the printed word opened the pages of the Bible the web can also be a place where Faith is shared, and human dignity and rights promoted.</strong></p>
<p><strong> </strong><strong>For good or bad it reaches every corner of the Globe and makes ever more urgent the challenge for religious leaders to use it to promote respect for difference and to better understand how their Scriptures and teachings can be rapidly disseminated and distorted to sow division and hatred.</strong></p>
<p><strong> </strong><strong> </strong><strong>Today, persecuted faith-led communities should be natural allies of secularists in combatting neo-Nazis, but deeply intolerant </strong><strong>“</strong><strong>liberal” voices so despise religion that that they seek to eliminate it from political discourse and the public square. They both need to defend plurality and difference of religion and belief.</strong></p>
<p><strong> </strong><strong>With the loss of 100 million lives, hellish ideologies made the twentieth century the bloodiest century in human history. It produced the four great murderers of the 20<sup>th </sup>century—Mao, Stalin, Hitler and Pol Pot— all united by their hatred of religious faith and liberal democracy.</strong></p>
<p><strong> </strong><strong>Now, in the twenty-first century new forms of ideology – some claiming a religious legitimacy – have unleashed new forms of slaughter; and although the Universal Declaration of Human Rights has acquired a normative character within general international law, there has never been universal approbation of Article 18 of the UDHR and the right of freedom of religion or belief remains a contested principle. </strong></p>
<p><strong> </strong><strong>Article 18 proclaimed the right to believe, not to believe, to manifest belief, or to change belief:</strong></p>
<p><strong> </strong><strong><em>“</em></strong><strong><em>Everyone has the right to freedom of thought, conscience and religion; this right includes freedom to change his religion or belief, and freedom, either alone or in community with others and in public or private, to manifest his religion or belief in teaching, practice, worship and observance.”</em></strong></p>
<p><strong> </strong><strong>The 1948 Declaration’s stated objective was to realise:</strong></p>
<p><strong> </strong><strong><em>“</em></strong><strong><em>a common standard of achievement for all peoples and all nations…without distinction to race, sex, language or religion”.</em></strong></p>
<p><strong><em> </em></strong><strong>Eleanor Roosevelt, the formidable chairman of the drafting committee, argued that freedom of religion was one of the four essential freedoms of mankind, asserting that freedom of religion was an</strong></p>
<p><strong> </strong><strong>“</strong><strong><em>international</em></strong><strong><em> </em></strong><strong><em>Magna Carta</em></strong><strong><em> for all mankind.”</em></strong></p>
<p><strong><em> </em></strong><strong>Article 18 is proclaimed as a key human right and yet is under attack in almost every corner of the world.</strong></p>
<p><strong> </strong><strong>84%</strong><strong> of the world population has faith; a third are Christian. But, according to Pew Research Centre 74% of the world’s population live in the countries where there are violations of Article 18 at the hands of Islamists or Marxists</strong></p>
<p><strong> </strong><strong>Although Christians are persecuted in every country where there are violations of </strong><strong>Article 18, </strong><strong>Muslims, and others, suffer too, not least in the Sunni-Shia religious wars so reminiscent of 17th-century Europe.</strong></p>
<p><strong> </strong><strong>In Burma, where Buddhists have turned on Muslims, I visited a mosque burnt down the night before, with Muslim villagers driven out of a place where, for generations, they had lived alongside their Buddhist neighbours. </strong></p>
<p><strong> </strong><strong>In Rakhine State the Rohingyas have been subjected to appalling brutality along with the Christian Kachin. Now Burma proposes to restrict interfaith marriage and religious conversions.</strong></p>
<p><strong> </strong><strong>Article 18 is also about the right not to believe &#8211; such as Raif Badawi, the </strong><strong>Saudi Arabian</strong><strong> atheist and blogger sentenced to 1,000 public lashes for publicly expressing his atheism, described by the UN as </strong><strong><em>“</em></strong><strong><em>a form of cruel and inhuman punishment”; </em></strong><strong>or Alexander Aan, </strong><strong>imprisoned in Indonesia for two years after saying he did not believe in God.</strong></p>
<p><strong> </strong><strong>This is about their human dignity too and about our common humanity.</strong></p>
<p><strong> </strong><strong>Jonathan (Lord) Sacks insists that “<em>Religious</em></strong><strong><em> freedom is about our common humanity, and we must fight for it if we are not to lose it.” I</em></strong><strong>n the face of “</strong><strong><em>one</em></strong><strong><em> of the crimes against humanity of our time”</em></strong><strong> he is “</strong><strong><em>appalled at the lack of protest it has evoked.” </em></strong></p>
<p><strong><em> </em></strong><strong>In the face of all of this we must recast the priority we give to religious persecution and make it the defining issue of our times.  In doing this we must make much more of the language of human dignity and, in making our case,  we must strike a better balance with the reliance we place on rights and law. Above all we must speak and act with greater clarity, conviction and passion. </strong></p>
<p><strong>  </strong> <em> </em><strong>Let me conclude with two Christians who died at the hands of the Nazis both spoke about the danger of indifference and the luxury of silence.</strong></p>
<p><strong><em> </em></strong><strong>St. Maximilian Kolbe, murdered by the Nazis at Auschwitz, once remarked that “</strong><strong><em>The deadliest poison of our times is indifference” </em></strong><strong>and he was right.<em>  </em></strong></p>
<p><strong>In a similar vein, the Protestant theologian, Dietrich Bonhoeffer said of his countrymen </strong></p>
<p><strong><em>“We have been the silent witnesses of evil deeds. What we shall need is not geniuses, or cynics, or misanthropes, or clever tacticians, but plain, honest, straightforward men.”  </em></strong></p>
<p><strong>He insisted that “<em>Not to speak is to speak; not to act to act”</em></strong></p>
<p><strong>As we reflect on<em> Human</em></strong><strong><em> Dignity and Religious Freedom: Preventing and Responding to Religious Persecution</em></strong><strong>, may those powerful words stir us into action. </strong></p>
<p>&nbsp;</p>
<p><img data-attachment-id="11466" data-permalink="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/2019-salt-lake-city-religious-freedom-conference-13-2/" data-orig-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Salt Lake City Religious Freedom Conference 13" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg?w=676" class="alignnone size-full wp-image-11466" src="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg?w=676" alt="2019 Salt Lake City Religious Freedom Conference 13" srcset="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg?w=676 676w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg?w=150 150w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg?w=300 300w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg?w=768 768w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-13-1.jpg?w=1024 1024w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p><img data-attachment-id="11472" data-permalink="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/2019-salt-lake-city-religious-freedom-conference-3/" data-orig-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Salt Lake City Religious Freedom Conference 3" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=676" class="alignnone size-full wp-image-11472" src="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=676" alt="2019 Salt Lake City Religious Freedom Conference 3" srcset="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=676 676w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=150 150w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=300 300w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=768 768w, https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-religious-freedom-conference-3.jpg?w=1024 1024w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p><strong><u>========================================================</u></strong></p>
<p>&nbsp;</p>
<p><strong>Native American Dancers bringing the BYU Conference to life</strong></p>
<p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="676" data-carousel-extra='{&quot;blog_id&quot;:18372321,&quot;permalink&quot;:&quot;https:\/\/davidalton.net\/2019\/10\/11\/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah\/&quot;,&quot;likes_blog_id&quot;:18372321}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 676px; height: 325px;" data-original-width="676" data-original-height="325" > <div class="gallery-group images-1" style="width: 432px; height: 325px;" data-original-width="432" data-original-height="325" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/2019-salt-lake-city-at-with-native-american-hoop-dancer1-2/" border="0" itemprop="url"> <meta itemprop="width" content="428"> <meta itemprop="height" content="321"> <img data-attachment-id="11476" data-orig-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-at-with-native-american-hoop-dancer1-1.jpg" data-orig-size="4032,3024" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Salt Lake City at with Native American hoop dancer1" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-at-with-native-american-hoop-dancer1-1.jpg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-at-with-native-american-hoop-dancer1-1.jpg?w=676" src="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-at-with-native-american-hoop-dancer1-1.jpg?w=428&#038;h=321" width="428" height="321" data-original-width="428" data-original-height="321" itemprop="http://schema.org/image" title="2019 Salt Lake City at with Native American hoop dancer1" alt="2019 Salt Lake City at with Native American hoop dancer1" style="width: 428px; height: 321px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 244px; height: 325px;" data-original-width="244" data-original-height="325" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/2019-salt-lake-city-at-with-native-american-hoop-dancer-3jpg/" border="0" itemprop="url"> <meta itemprop="width" content="240"> <meta itemprop="height" content="321"> <img data-attachment-id="11477" data-orig-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-at-with-native-american-hoop-dancer-3jpg.jpg" data-orig-size="3024,4032" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Salt Lake City at with Native American hoop dancer 3jpg" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-at-with-native-american-hoop-dancer-3jpg.jpg?w=225" data-large-file="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-at-with-native-american-hoop-dancer-3jpg.jpg?w=676" src="https://lordalton.files.wordpress.com/2019/10/2019-salt-lake-city-at-with-native-american-hoop-dancer-3jpg.jpg?w=240&#038;h=321" width="240" height="321" data-original-width="240" data-original-height="321" itemprop="http://schema.org/image" title="2019 Salt Lake City at with Native American hoop dancer 3jpg" alt="2019 Salt Lake City at with Native American hoop dancer 3jpg" style="width: 240px; height: 321px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>&nbsp;</p>
<p><strong><em> </em></strong></p>
<p>&nbsp;</p>
<p><em> </em></p>
<p><strong> </strong></p>
<p><strong> </strong></p>
<p><strong> </strong></p>
<p><strong> </strong></p>
<p><strong> </strong></p>
<p><strong> </strong></p>
<p><strong> </strong></p>
<p><strong> </strong></p>
<p><strong><em> </em></strong></p>
<p><strong> </strong></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/" data-text="Human Dignity and Religious Freedom - Speech at Brigham Young University, Salt Lake City, Utah" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18372321-11462-5da21b5681405' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=18372321&amp;post_id=11462&amp;origin=lordalton.wordpress.com&amp;obj_id=18372321-11462-5da21b5681405&amp;domain=davidalton.net' data-name='like-post-frame-18372321-11462-5da21b5681405'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://davidalton.net/category/uncategorized/" rel="category tag">Uncategorized</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://davidalton.net/2019/10/05/we-are-all-hong-kongers-and-taiwanese-now-%f0%9f%87%b9%f0%9f%87%bc-%f0%9f%87%ad%f0%9f%87%b0/" rel="prev"><span class="meta-nav">&larr;</span> We are all Hong Kongers  Now 🇹🇼&nbsp;🇭🇰</a></div><div class="nav-next"><a href="https://davidalton.net/2019/10/12/st-john-henry-newman-a-man-would-do-nothing-if-he-waited-until-he-could-do-it-so-well-that-no-one-could-find-fault-fear-not-that-your-life-shall-come-to-an-end-but-rather-fear-that-it-shall/" rel="next">St.John Henry Newman &#8211; &#8220;A man would do nothing if he waited until he could do it so well that no one could find fault&#8221;  &#8220;Fear not that your life shall come to an end, but rather fear that it shall never have a beginning&#8221;   &#8220;The love of our private friends is the only preparatory exercise for the love of all men.&#8221; &#8220;I am a link in a chain, a bond of connection between&nbsp;persons&#8221; <span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://davidalton.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/LordAltonofLiverpool">Follow David Alton on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/LordAltonofLiverpool" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LordAltonofLiverpool"><a href="https://www.facebook.com/LordAltonofLiverpool">Follow David Alton on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow David Alton via email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow DavidAlton.net and receive notifications of new posts by email.</p>
<p>Join 2,037 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="18372321"/>
                    <input type="hidden" name="source" value="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="7b4376bc00" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://www.biblesociety.org.au/wp-content/uploads/2014/08/1546117_10152645755111995_3015375276983332481_n-300x300.jpg" alt="" width="300" height="300" /></aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h1 class="widget-title">Latest Posts</h1>		<ul>
											<li>
					<a href="https://davidalton.net/2019/10/12/our-duty-to-stop-the-bombing-of-the-kurds-letter-to-the-times/">Our Duty To Stop The Bombing of The Kurds &#8211; letter to The&nbsp;Times</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/10/12/st-john-henry-newman-a-man-would-do-nothing-if-he-waited-until-he-could-do-it-so-well-that-no-one-could-find-fault-fear-not-that-your-life-shall-come-to-an-end-but-rather-fear-that-it-shall/">St.John Henry Newman &#8211; &#8220;A man would do nothing if he waited until he could do it so well that no one could find fault&#8221;  &#8220;Fear not that your life shall come to an end, but rather fear that it shall never have a beginning&#8221;   &#8220;The love of our private friends is the only preparatory exercise for the love of all men.&#8221; &#8220;I am a link in a chain, a bond of connection between&nbsp;persons&#8221;</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/" aria-current="page">Human Dignity and Religious Freedom &#8211; Speech at Brigham Young University, Salt Lake City,&nbsp;Utah</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/10/05/we-are-all-hong-kongers-and-taiwanese-now-%f0%9f%87%b9%f0%9f%87%bc-%f0%9f%87%ad%f0%9f%87%b0/">We are all Hong Kongers  Now 🇹🇼&nbsp;🇭🇰</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/10/04/as-china-tells-hong-kong-to-force-its-citizens-to-expose-their-faces-to-facial-recognition-surveillance-here-are-two-stories-that-should-make-us-face-up-to-the-nature-of-tiananmen-style-authoritariani/">As China tells Hong Kong to force its citizens to expose their faces to facial recognition surveillance here are two stories that should make us face up to the nature of Tiananmen-style authoritarianism</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/">Countdown To Barbarism in Northern Ireland &#8211; as health care providers join the mass protests against a barbaric law being imposed by&nbsp;Westminster.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/09/24/some-talks-in-philadelphia-organised-by-matt-pinto-and-ascension-these-included-talks-on-heritage-and-identity-at-the-collegium-institute-and-others-on-human-trafficking-and-global-religious/">Some talks in Philadelphia, organised by Matt Pinto and Ascension.  These included talks on heritage and identity, at the Collegium Institute, and others on human trafficking and global religious persecution.  </a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/09/20/parliamentary-replies-from-the-minister-of-state-at-the-foreign-office-on-hong-kong-yazidi-girls-being-sold-in-iran-eritrean-abuses-of-human-rights-and-a-reply-from-sajid-javid-the-chancellor-of/">Parliamentary Replies from the Minister of State at the Foreign Office on Hong Kong; Yazidi girls being sold in Iran;  Eritrean abuses of human rights; and a reply from Sajid Javid, the Chancellor of the Exchequer, about Local Housing Allowance Rates. UK Government Insists That China Must Honour Two Systems One&nbsp;Country.</a>
									</li>
					</ul>
		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
							</div>
							</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201941y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18372321" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://davidalton.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="David Alton" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="efbdf7c6dd" /><input type="hidden" name="_wp_http_referer" value="/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/10/11/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://davidalton.net/privacy-policy/" >
			Cookie &amp; Privacy Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"18372321","siteName":"David Alton","siteURL":"https:\/\/davidalton.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalton.net%2F2019%2F10%2F11%2Fhuman-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah%2F&signup_flow=account&domain=davidalton.net","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/davidalton.net\/wp-admin\/admin-ajax.php","nonce":"cdc722efe3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7b4376bc00\" \/>","referer":"https:\/\/davidalton.net\/2019\/10\/11\/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah\/","canFollow":"1","feedID":"386452","statusMessage":"","customizeLink":"https:\/\/lordalton.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flordalton.wordpress.com%2F2019%2F10%2F11%2Fhuman-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah%2F","postID":"11462","shortlink":"https:\/\/wp.me\/p1f5tL-2YS","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/davidalton.net\/11462","statsLink":"https:\/\/wordpress.com\/stats\/post\/11462\/davidalton.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,037 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalton.net%2F2019%2F10%2F11%2Fhuman-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah%2F&signup_flow=account&domain=davidalton.net\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/davidalton.net\/wp-admin\/admin-ajax.php","nonce":"83d7aff1a1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lordalton.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdavidalton.net%2F2019%2F10%2F11%2Fhuman-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah%2F","blog_id":"18372321","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=18372321&v=wpcom&tz=0&user_id=0&subd=lordalton","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUttOwzAM/SE8sweq8YD4FOQmbuc2SUMu7fb3JBKdxlRVGk9xjs/xsS3j4kFNLrFLOETUPItifzkM8QXvUjaDN7kXF9HIyBG/M2c+k9OGwyM5ndkWis8tlkhcv9AVAi9BUslXmw34+SKOZukpyfQPbRzFgxE3QjepHKGTvZEX0T2niJxLdhqFwdCCia03lPgB36kzcPKkRvwSp7AjxW1RAduW9Y6KdBkBWgpoKSYOJYJp5hBEF+8b9mSFFEoncU+k6mqr6Bat7NK+ydW8btKL28KHciHh+vsc7lkbXorClCObdUOwAjuaJIY19GRM9fnzK6pP+3F8a95Pzem1OQ4/fSoX2A=='></script>
<script type='text/javascript'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_3479727_post_11462={"id":3479727,"unique_id":"wp-post-11462","title":"Human%20Dignity%20and%20Religious%20Freedom%20%26%238211%3B%20Speech%20at%20Brigham%20Young%20University%2C%20Salt%20Lake%20City%2C%26nbsp%3BUtah","permalink":"https:\/\/davidalton.net\/2019\/10\/11\/human-dignity-and-religious-freedom-speech-at-brigham-young-university-salt-lake-city-utah\/","item_id":"_post_11462"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3479727_post_11462 == 'undefined' ){PDRTJS_3479727_post_11462 = new PDRTJS_RATING( PDRTJS_settings_3479727_post_11462 );}}
//--><!]]>
</script>
<script type='text/javascript' src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18372321','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'18372321','v':'wpcom','tz':'0','user_id':'0','post':'11462','subd':'lordalton'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZTdPY2thflhRRU5hRlY0JVhVJSZOJTdBX256dlVdRVg5bnpOLkMtNERjOHBxOS0rRV1JWF9tNFdPR0EvRFtWZix6NlhzTFNNL1hhaDRZek9BaT96UlIwQ0tXRGJ8JSVxOHg5S1R1VVJ6eV9YZUNoUmRsK0tGNW1MaXo1cGU2NVJaLnowejdFSTVnT2w2P0VXaGc0U1BQZFgvW3lfaUFGMnEzRGYrUVkwaGFPM2d0Y3FZJXU/cEMvayxZ'}]);
_stq.push([ 'clickTrackerInit', '18372321', '11462' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.171 seconds
	127566 bytes batcached for 300 seconds
-->
