<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Countdown To Barbarism in Northern Ireland &#8211; as health care providers join the mass protests against a barbaric law being imposed by Westminster. | David Alton</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://davidalton.net/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active blockquote{font-family:"Open Sans",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active .widget_search .search-field{font-family:"Open Sans",sans-serif}.wf-active .widget_search .search-submit{font-family:"Open Sans",sans-serif}.wf-active #infinite-handle span{font-family:"Open Sans",sans-serif}.wf-active h1{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h2{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h3{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active h4{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:normal}.wf-active h5{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:normal}.wf-active h6{font-family:"Open Sans",sans-serif;font-weight:bold;font-style:normal}.wf-active .widget-title{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active .entry-title{font-family:"Open Sans",sans-serif;font-weight:700;font-style:normal}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:normal}.wf-active .site-title{font-weight:700;font-family:"Open Sans",sans-serif;font-style:normal}.wf-active .site-description{font-family:"Open Sans",sans-serif;font-weight:300;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lordalton.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="David Alton &raquo; Feed" href="https://davidalton.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Alton &raquo; Comments Feed" href="https://davidalton.net/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFuwyAM/KGBE63J1Idp3wLES2kgQdioyt+XQPOSbdFeEGfuzvYJeARhlplxZvBJBJdGOxM8glm8IG8drgckDdEb/C6L6BTjIMJCfEBnMmcnJLgjB2UmUdAP+s4dU4Ya45hfIkIvO9mIMiDoZN0A2i3FREcVVyBeHf7DrKgI2M4Txh1Vw3MLs7zIrWzfZQODJa4zkKzK4vKn/js5J8gyChxsbj++UoFGfkBJLu9CXEeq7sfqWbRbSLnug+KN4XMThQ59pp3JfOh31Xa9qW2dE379IVqHiEQin94mL/iWGxXdl/9su/566a5tf7k/AYPH6no=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFkN0OwiAMRl9IbNSpV8ZnYdhhlb9ACe7trVlMZozz7jQfpx8ALSkTA2Ng4Ct6LJBqD0IUbNOjytgyseRQeHS4NqWsYCb5qpKrlkIBiwEzSfADv9w/hRTMVKpaMtEvVTe6WOQCWCWNd0LldANGn5xmqfh79/eCQRvsZYNydBd4zE2CEHl61BuWvyMqF41miuFjUIPTlJfUjL2LVtCCnJqNL+nsT5v99njYdZvucHsCbBmp4Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lordalton.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Some talks in Philadelphia, organised by Matt Pinto and Ascension.  These included talks on heritage and identity, at the Collegium Institute, and others on human trafficking and global religious persecution.  ' href='https://davidalton.net/2019/09/24/some-talks-in-philadelphia-organised-by-matt-pinto-and-ascension-these-included-talks-on-heritage-and-identity-at-the-collegium-institute-and-others-on-human-trafficking-and-global-religious/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/" />
<link rel='shortlink' href='https://wp.me/p1f5tL-2Yt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdavidalton.net%2F2019%2F09%2F26%2Fcountdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdavidalton.net%2F2019%2F09%2F26%2Fcountdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Countdown To Barbarism in Northern Ireland &#8211; as health care providers join the mass protests against a barbaric law being imposed by Westminster." />
<meta property="og:url" content="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/" />
<meta property="og:description" content="&nbsp; &nbsp; &nbsp; See: In addition to tens of thousands of Northern Irish people saying no to this barbaric law, two healthcare professional letters have been released today. The letter by Dr An…" />
<meta property="article:published_time" content="2019-09-26T16:05:03+00:00" />
<meta property="article:modified_time" content="2019-09-26T16:05:03+00:00" />
<meta property="og:site_name" content="David Alton" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/09/stormont-september-2019.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/09/stormont-september-2019.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/09/drone-shot-belfast.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/09/drone-shot-belfast.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/09/ni4-1.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/09/ni4-1.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/09/ni-3.jpeg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/09/ni-3.jpeg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/09/ni-2.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/09/ni-2.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/09/ch-ni-1.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/09/ch-ni-1.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/09/ch-ni-2.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/09/ch-ni-2.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2019/09/ch-ni-3.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2019/09/ch-ni-3.jpg" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2018/01/northern-ireland-abortion-statistics.png" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2018/01/northern-ireland-abortion-statistics.png" />
<meta property="og:image" content="https://lordalton.files.wordpress.com/2017/02/unborn-child12.jpg" />
<meta property="og:image:secure_url" content="https://lordalton.files.wordpress.com/2017/02/unborn-child12.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Countdown To Barbarism in Northern Ireland &#8211; as health care providers join the mass protests against a barbaric law being imposed by&nbsp;Westminster." />
<meta name="twitter:image" content="https://lordalton.files.wordpress.com/2019/09/stormont-september-2019.jpeg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://davidalton.net/?openidserver=1' />
<link rel='openid.delegate' href='https://davidalton.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://davidalton.net/osd.xml" title="David Alton" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="David Alton" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Speeches, articles and books from Lord David Alton" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://davidalton.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&nbsp; &nbsp; https://catholicherald.co.uk/magazine/countdown-to-barbarism-time-is-running-out-to-save-a-pro-life-oasis/ &nbsp; See: https://davidalton.net/2019/09/06/northern-ireland-stands-united-tonight-in-defiance-of-westminsters-new-law-to-impose-abortion-up-to-28-weeks-gestation-huge-crowds-gather-peacefully-at-stormont-to-make-their-voices-heard/ In addition to tens of thousands of Northern Irish people saying no to this barbaric law, two healthcare professional letters have been released today. The letter by Dr Andrew Cupples which was picked up by the BBC can be found in full here. There are over 800 names on&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://lordalton.files.wordpress.com/2011/09/cropped-da-with-uk-ambassador.jpg);
		}
		</style>
	<link rel="amphtml" href="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/amp/"><style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#fff}.featured-image .flag{color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#fff}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#fff}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#fff}#header-search .search-submit{color:#fff}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#cf9e38}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#cf9e38}.widget_search .search-submit{border-color:#cf9e38}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#ac8329}.widget_search .search-submit:hover{border-color:#ac8329}.featured-image .flag{background-color:#cf9e38}.jetpack-recipe-title{border-color:#cf9e38}.entry-tags a:hover{background-color:#cf9e38}.entry-tags a:hover:after{border-right-color:#cf9e38}#header-search .search-submit{border-color:#cf9e38}#header-search .search-submit{background-color:#cf9e38}#header-search .search-submit:hover{background-color:#ac8329}#header-search .search-submit:hover{border-color:#ac8329}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#8b681c}.site-title a:hover,.site-title a:focus{color:#cf9e38}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#cf9e38}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#cf9e38}</style>
</head>

<body class="post-template-default single single-post postid-11437 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://davidalton.net/" rel="home">David Alton</a></h1>
					<h2 class="site-description">Speeches, articles and books from Lord David Alton</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-2527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2527"><a href="https://davidalton.net/">Home</a></li>
<li id="menu-item-2528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2528"><a href="https://davidalton.net/about/">About</a></li>
<li id="menu-item-2525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2525"><a href="https://davidalton.net/media/">Talks</a></li>
<li id="menu-item-2526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2526"><a href="https://davidalton.net/published-books/">Published books</a></li>
<li id="menu-item-5968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5968"><a href="#">Themes</a>
<ul class="sub-menu">
	<li id="menu-item-4428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4428"><a href="https://davidalton.net/category/archive/">Archive</a></li>
	<li id="menu-item-4427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4427"><a href="https://davidalton.net/category/africa/">Africa</a></li>
	<li id="menu-item-4429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4429"><a href="https://davidalton.net/category/authors-recommended-posts/">Author&#8217;s Recommended Posts</a></li>
	<li id="menu-item-4430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4430"><a href="https://davidalton.net/category/biography/">Biography</a></li>
	<li id="menu-item-4431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4431"><a href="https://davidalton.net/category/books/">Books</a></li>
	<li id="menu-item-4432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4432"><a href="https://davidalton.net/category/books-to-read/">Books To Read</a></li>
	<li id="menu-item-4433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4433"><a href="https://davidalton.net/category/citizenship/">Citizenship</a></li>
	<li id="menu-item-4434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4434"><a href="https://davidalton.net/category/columns/">Columns</a></li>
	<li id="menu-item-4435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4435"><a href="https://davidalton.net/category/faith-matters/">Faith Matters</a></li>
	<li id="menu-item-4436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4436"><a href="https://davidalton.net/category/forthcoming-events/">Forthcoming Events</a></li>
	<li id="menu-item-4437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4437"><a href="https://davidalton.net/category/human-life/">Human Life</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4438"><a href="https://davidalton.net/category/human-rights/">Human Rights</a></li>
	<li id="menu-item-4439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4439"><a href="https://davidalton.net/category/parliament/">Parliament</a></li>
	<li id="menu-item-4440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4440"><a href="https://davidalton.net/category/politics/">Politics</a></li>
	<li id="menu-item-4441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4441"><a href="https://davidalton.net/category/reports/">Reports</a></li>
	<li id="menu-item-4442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4442"><a href="https://davidalton.net/category/resources/">Resources</a></li>
	<li id="menu-item-4443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4443"><a href="https://davidalton.net/category/speeches/">Speeches</a></li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4444"><a href="https://davidalton.net/category/suffering-church/">Suffering Church</a></li>
</ul>
</li>
<li id="menu-item-5806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5806"><a href="https://davidalton.net/latest/">Latest</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://davidalton.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-11437" class="post-11437 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">Countdown To Barbarism in Northern Ireland &#8211; as health care providers join the mass protests against a barbaric law being imposed by&nbsp;Westminster.</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/" rel="bookmark"><time class="entry-date published" datetime="2019-09-26T16:05:03+00:00">September 26, 2019</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://davidalton.net/author/lordalton/">David Alton</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="cs-rating pd-rating" id="pd_rating_holder_3479727_post_11437"></div><br/><p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://catholicherald.co.uk/magazine/countdown-to-barbarism-time-is-running-out-to-save-a-pro-life-oasis/">https://catholicherald.co.uk/magazine/countdown-to-barbarism-time-is-running-out-to-save-a-pro-life-oasis/</a></p>
<p>&nbsp;</p>
<p><img data-attachment-id="11439" data-permalink="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/ch-ni-1/" data-orig-file="https://lordalton.files.wordpress.com/2019/09/ch-ni-1.jpg" data-orig-size="1543,2065" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CH NI 1" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/09/ch-ni-1.jpg?w=224" data-large-file="https://lordalton.files.wordpress.com/2019/09/ch-ni-1.jpg?w=676" class="alignnone size-full wp-image-11439" src="https://lordalton.files.wordpress.com/2019/09/ch-ni-1.jpg?w=676" alt="CH NI 1" srcset="https://lordalton.files.wordpress.com/2019/09/ch-ni-1.jpg?w=676 676w, https://lordalton.files.wordpress.com/2019/09/ch-ni-1.jpg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/09/ch-ni-1.jpg?w=112 112w, https://lordalton.files.wordpress.com/2019/09/ch-ni-1.jpg?w=224 224w, https://lordalton.files.wordpress.com/2019/09/ch-ni-1.jpg?w=768 768w, https://lordalton.files.wordpress.com/2019/09/ch-ni-1.jpg?w=765 765w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p><img data-attachment-id="11440" data-permalink="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/ch-ni-2/" data-orig-file="https://lordalton.files.wordpress.com/2019/09/ch-ni-2.jpg" data-orig-size="1580,2118" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CH NI 2" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/09/ch-ni-2.jpg?w=224" data-large-file="https://lordalton.files.wordpress.com/2019/09/ch-ni-2.jpg?w=676" class="alignnone size-full wp-image-11440" src="https://lordalton.files.wordpress.com/2019/09/ch-ni-2.jpg?w=676" alt="CH NI 2" srcset="https://lordalton.files.wordpress.com/2019/09/ch-ni-2.jpg?w=676 676w, https://lordalton.files.wordpress.com/2019/09/ch-ni-2.jpg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/09/ch-ni-2.jpg?w=112 112w, https://lordalton.files.wordpress.com/2019/09/ch-ni-2.jpg?w=224 224w, https://lordalton.files.wordpress.com/2019/09/ch-ni-2.jpg?w=768 768w, https://lordalton.files.wordpress.com/2019/09/ch-ni-2.jpg?w=764 764w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p><img data-attachment-id="11442" data-permalink="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/ch-ni-3/" data-orig-file="https://lordalton.files.wordpress.com/2019/09/ch-ni-3.jpg" data-orig-size="1570,2054" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CH NI 3" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/09/ch-ni-3.jpg?w=229" data-large-file="https://lordalton.files.wordpress.com/2019/09/ch-ni-3.jpg?w=676" class="alignnone size-full wp-image-11442" src="https://lordalton.files.wordpress.com/2019/09/ch-ni-3.jpg?w=676" alt="CH NI 3" srcset="https://lordalton.files.wordpress.com/2019/09/ch-ni-3.jpg?w=676 676w, https://lordalton.files.wordpress.com/2019/09/ch-ni-3.jpg?w=1352 1352w, https://lordalton.files.wordpress.com/2019/09/ch-ni-3.jpg?w=115 115w, https://lordalton.files.wordpress.com/2019/09/ch-ni-3.jpg?w=229 229w, https://lordalton.files.wordpress.com/2019/09/ch-ni-3.jpg?w=768 768w, https://lordalton.files.wordpress.com/2019/09/ch-ni-3.jpg?w=783 783w" sizes="(max-width: 676px) 100vw, 676px"   /></p>
<p><em><strong>See:</strong></em></p>
<p><a href="https://davidalton.net/2019/09/06/northern-ireland-stands-united-tonight-in-defiance-of-westminsters-new-law-to-impose-abortion-up-to-28-weeks-gestation-huge-crowds-gather-peacefully-at-stormont-to-make-their-voices-heard/">https://davidalton.net/2019/09/06/northern-ireland-stands-united-tonight-in-defiance-of-westminsters-new-law-to-impose-abortion-up-to-28-weeks-gestation-huge-crowds-gather-peacefully-at-stormont-to-make-their-voices-heard/</a></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="676" data-carousel-extra='{&quot;blog_id&quot;:18372321,&quot;permalink&quot;:&quot;https:\/\/davidalton.net\/2019\/09\/26\/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster\/&quot;,&quot;likes_blog_id&quot;:18372321}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 676px; height: 387px;" data-original-width="676" data-original-height="387" > <div class="gallery-group images-1" style="width: 419px; height: 387px;" data-original-width="419" data-original-height="387" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/09/06/northern-ireland-stands-united-tonight-in-defiance-of-westminsters-new-law-to-impose-abortion-up-to-28-weeks-gestation-huge-crowds-gather-peacefully-at-stormont-to-make-their-voices-heard/stormont-september-2019/" border="0" itemprop="url"> <meta itemprop="width" content="415"> <meta itemprop="height" content="383"> <img data-attachment-id="11414" data-orig-file="https://lordalton.files.wordpress.com/2019/09/stormont-september-2019.jpeg" data-orig-size="1024,946" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stormont September 2019" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/09/stormont-september-2019.jpeg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/09/stormont-september-2019.jpeg?w=676" src="https://lordalton.files.wordpress.com/2019/09/stormont-september-2019.jpeg?w=415&#038;h=383" width="415" height="383" data-original-width="415" data-original-height="383" itemprop="http://schema.org/image" title="Stormont September 2019" alt="Stormont September 2019" style="width: 415px; height: 383px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 257px; height: 387px;" data-original-width="257" data-original-height="387" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/09/06/northern-ireland-stands-united-tonight-in-defiance-of-westminsters-new-law-to-impose-abortion-up-to-28-weeks-gestation-huge-crowds-gather-peacefully-at-stormont-to-make-their-voices-heard/drone-shot-belfast/" border="0" itemprop="url"> <meta itemprop="width" content="253"> <meta itemprop="height" content="190"> <img data-attachment-id="11380" data-orig-file="https://lordalton.files.wordpress.com/2019/09/drone-shot-belfast.jpg" data-orig-size="960,720" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drone shot Belfast" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/09/drone-shot-belfast.jpg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/09/drone-shot-belfast.jpg?w=676" src="https://lordalton.files.wordpress.com/2019/09/drone-shot-belfast.jpg?w=253&#038;h=190" width="253" height="190" data-original-width="253" data-original-height="190" itemprop="http://schema.org/image" title="Drone shot Belfast" alt="Drone shot Belfast" style="width: 253px; height: 190px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/09/06/northern-ireland-stands-united-tonight-in-defiance-of-westminsters-new-law-to-impose-abortion-up-to-28-weeks-gestation-huge-crowds-gather-peacefully-at-stormont-to-make-their-voices-heard/ni4-2/" border="0" itemprop="url"> <meta itemprop="width" content="253"> <meta itemprop="height" content="189"> <img data-attachment-id="11378" data-orig-file="https://lordalton.files.wordpress.com/2019/09/ni4-1.jpeg" data-orig-size="4032,3024" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567798924&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0086206896551724&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NI4" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/09/ni4-1.jpeg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/09/ni4-1.jpeg?w=676" src="https://lordalton.files.wordpress.com/2019/09/ni4-1.jpeg?w=253&#038;h=189" width="253" height="189" data-original-width="253" data-original-height="189" itemprop="http://schema.org/image" title="NI4" alt="NI4" style="width: 253px; height: 189px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 676px; height: 254px;" data-original-width="676" data-original-height="254" > <div class="gallery-group images-1" style="width: 338px; height: 254px;" data-original-width="338" data-original-height="254" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/09/06/northern-ireland-stands-united-tonight-in-defiance-of-westminsters-new-law-to-impose-abortion-up-to-28-weeks-gestation-huge-crowds-gather-peacefully-at-stormont-to-make-their-voices-heard/ni-3/" border="0" itemprop="url"> <meta itemprop="width" content="334"> <meta itemprop="height" content="250"> <img data-attachment-id="11376" data-orig-file="https://lordalton.files.wordpress.com/2019/09/ni-3.jpeg" data-orig-size="960,720" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ni 3" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/09/ni-3.jpeg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/09/ni-3.jpeg?w=676" src="https://lordalton.files.wordpress.com/2019/09/ni-3.jpeg?w=334&#038;h=250" width="334" height="250" data-original-width="334" data-original-height="250" itemprop="http://schema.org/image" title="Ni 3" alt="Ni 3" style="width: 334px; height: 250px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 338px; height: 254px;" data-original-width="338" data-original-height="254" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://davidalton.net/2019/09/06/northern-ireland-stands-united-tonight-in-defiance-of-westminsters-new-law-to-impose-abortion-up-to-28-weeks-gestation-huge-crowds-gather-peacefully-at-stormont-to-make-their-voices-heard/ni-2/" border="0" itemprop="url"> <meta itemprop="width" content="334"> <meta itemprop="height" content="250"> <img data-attachment-id="11375" data-orig-file="https://lordalton.files.wordpress.com/2019/09/ni-2.jpg" data-orig-size="750,562" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NI 2" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2019/09/ni-2.jpg?w=300" data-large-file="https://lordalton.files.wordpress.com/2019/09/ni-2.jpg?w=676" src="https://lordalton.files.wordpress.com/2019/09/ni-2.jpg?w=334&#038;h=250" width="334" height="250" data-original-width="334" data-original-height="250" itemprop="http://schema.org/image" title="NI 2" alt="NI 2" style="width: 334px; height: 250px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>In addition to tens of thousands of Northern Irish people saying no to this barbaric law, two healthcare professional letters have been released today. The letter by Dr Andrew Cupples which was picked up by the BBC can be found in full <a href="https://protect-eu.mimecast.com/s/C0a7CGv3jfYjKPrHWpCTU?domain=care.us8.list-manage.com">here</a>. There are over 800 names on there. The second letter is one signed by over 100 midwives- you can find it on Facebook <a href="https://protect-eu.mimecast.com/s/OAYtCJy3mcr032kHnF_kJ?domain=care.us8.list-manage.com">here</a>.</p>
<p><img data-attachment-id="10207" data-permalink="https://davidalton.net/david-alton-website/northern-ireland-abortion-statistics/" data-orig-file="https://lordalton.files.wordpress.com/2018/01/northern-ireland-abortion-statistics.png" data-orig-size="649,452" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Northern Ireland abortion statistics" data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2018/01/northern-ireland-abortion-statistics.png?w=300" data-large-file="https://lordalton.files.wordpress.com/2018/01/northern-ireland-abortion-statistics.png?w=649" class="alignnone size-full wp-image-10207" src="https://lordalton.files.wordpress.com/2018/01/northern-ireland-abortion-statistics.png?w=676" alt="Northern Ireland abortion statistics" srcset="https://lordalton.files.wordpress.com/2018/01/northern-ireland-abortion-statistics.png 649w, https://lordalton.files.wordpress.com/2018/01/northern-ireland-abortion-statistics.png?w=150 150w, https://lordalton.files.wordpress.com/2018/01/northern-ireland-abortion-statistics.png?w=300 300w" sizes="(max-width: 649px) 100vw, 649px"   /></p>
<p><img data-attachment-id="9074" data-permalink="https://davidalton.net/2017/02/25/report-stage-of-the-shinkwin-bill-february-24th-the-shinkwin-bill-on-equality-discrimination-disability-and-abortion-law-has-been-given-a-second-reading-and-news-of-an-operation-in-the-womb/the-unborn-child-at-18-weeks-gestation-600-babies-are-aborted-daily-in-the-uk-some-up-to-and-even-during-birth-with-the-full-force-of-british-law-7-million-have-been-aborted-since-abortion-was-m-4/" data-orig-file="https://lordalton.files.wordpress.com/2017/02/unborn-child12.jpg" data-orig-size="300,301" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The unborn child at 18 weeks gestation. 600 babies are aborted daily in the UK &#8211; some, up to and even during birth, with the full force of British law. 7 million have been aborted since abortion was made legal and some have had up to 8 legal abortions." data-image-description="" data-medium-file="https://lordalton.files.wordpress.com/2017/02/unborn-child12.jpg?w=299" data-large-file="https://lordalton.files.wordpress.com/2017/02/unborn-child12.jpg?w=300" class="alignnone  wp-image-9074" src="https://lordalton.files.wordpress.com/2017/02/unborn-child12.jpg?w=644&#038;h=646" alt="The unborn child at 18 weeks gestation. 600 babies are aborted daily in the UK - some, up to and even during birth, with the full force of British law. 7 million have been aborted since abortion was made legal and some have had up to 8 legal abortions." width="644" height="646" srcset="https://lordalton.files.wordpress.com/2017/02/unborn-child12.jpg 300w, https://lordalton.files.wordpress.com/2017/02/unborn-child12.jpg?w=150&amp;h=150 150w, https://lordalton.files.wordpress.com/2017/02/unborn-child12.jpg?w=299&amp;h=300 299w" sizes="(max-width: 644px) 100vw, 644px" /></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/" data-text="Countdown To Barbarism in Northern Ireland - as health care providers join the mass protests against a barbaric law being imposed by Westminster." data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18372321-11437-5d8d82557adf3' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=18372321&amp;post_id=11437&amp;origin=lordalton.wordpress.com&amp;obj_id=18372321-11437-5d8d82557adf3&amp;domain=davidalton.net' data-name='like-post-frame-18372321-11437-5d8d82557adf3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://davidalton.net/category/uncategorized/" rel="category tag">Uncategorized</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://davidalton.net/2019/09/24/some-talks-in-philadelphia-organised-by-matt-pinto-and-ascension-these-included-talks-on-heritage-and-identity-at-the-collegium-institute-and-others-on-human-trafficking-and-global-religious/" rel="prev"><span class="meta-nav">&larr;</span> Some talks in Philadelphia, organised by Matt Pinto and Ascension.  These included talks on heritage and identity, at the Collegium Institute, and others on human trafficking and global religious persecution.  </a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://davidalton.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/LordAltonofLiverpool">Follow David Alton on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/LordAltonofLiverpool" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LordAltonofLiverpool"><a href="https://www.facebook.com/LordAltonofLiverpool">Follow David Alton on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow David Alton via email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow DavidAlton.net and receive notifications of new posts by email.</p>
<p>Join 2,034 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="18372321"/>
                    <input type="hidden" name="source" value="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="f1bc061cd2" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://www.biblesociety.org.au/wp-content/uploads/2014/08/1546117_10152645755111995_3015375276983332481_n-300x300.jpg" alt="" width="300" height="300" /></aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h1 class="widget-title">Latest Posts</h1>		<ul>
											<li>
					<a href="https://davidalton.net/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/">Countdown To Barbarism in Northern Ireland &#8211; as health care providers join the mass protests against a barbaric law being imposed by&nbsp;Westminster.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/09/24/some-talks-in-philadelphia-organised-by-matt-pinto-and-ascension-these-included-talks-on-heritage-and-identity-at-the-collegium-institute-and-others-on-human-trafficking-and-global-religious/">Some talks in Philadelphia, organised by Matt Pinto and Ascension.  These included talks on heritage and identity, at the Collegium Institute, and others on human trafficking and global religious persecution.  </a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/09/20/parliamentary-replies-from-the-minister-of-state-at-the-foreign-office-on-hong-kong-yazidi-girls-being-sold-in-iran-eritrean-abuses-of-human-rights-and-a-reply-from-sajid-javid-the-chancellor-of/">Parliamentary Replies from the Minister of State at the Foreign Office on Hong Kong; Yazidi girls being sold in Iran;  Eritrean abuses of human rights; and a reply from Sajid Javid, the Chancellor of the Exchequer, about Local Housing Allowance Rates. UK Government Insists That China Must Honour Two Systems One&nbsp;Country.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/09/20/slavery-did-not-end-in-the-19th-century-today-there-are-more-slaves-in-the-world-than-ever-before-with-more-than-40-million-people-enslaved-today-the-charity-the-arise-foundation-is-making-a-fu/">Slavery did not end in the 19th century. Today there are more slaves in the world than ever before: with more than 40 million people enslaved today.  The charity, the Arise Foundation,  is making a fundamental difference on the front-line in the battle against human trafficking and modern day slavery &#8211;  Read about their amazing work&nbsp;here:</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/09/20/new-reports-launched-in-parliament-on-the-plight-of-pakistani-minorities-and-the-rohingya/">New Reports Launched in Parliament on the Plight of Pakistani Minorities and the&nbsp;Rohingya.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/09/09/130-u-k-parliamentarians-join-forces-to-call-for-international-support-for-the-people-of-hong-kong-with-an-insurance-policy-of-second-citizenship-and-a-second-place-of-abode-shoul/">155 U.K. Parliamentarians Join Forces To Call For International Support For The People Of Hong Kong With An “Insurance Policy” Of Second Citizenship And A Second Place Of Abode &#8211; Should The Need&nbsp;Arise</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/09/06/northern-ireland-stands-united-tonight-in-defiance-of-westminsters-new-law-to-impose-abortion-up-to-28-weeks-gestation-huge-crowds-gather-peacefully-at-stormont-to-make-their-voices-heard/">Kill the Bill Not Northern Ireland’s Future. Northern Ireland Stands United In Defiance of Westminster&#8217;s New Law To Impose Abortion Up To 28 Weeks Gestation. Huge Crowds Gather Peacefully at Stormont To Make Their Voices&nbsp;Heard.</a>
									</li>
											<li>
					<a href="https://davidalton.net/2019/09/03/cross-party-alliance-of-mps-call-on-the-international-community-to-give-hong-kongs-people-a-second-citizenship-and-right-of-abode-if-communist-china-dismantles-two-systems-one-countr/">Cross Party Alliance of MPs Call on The International Community To Give Hong Kong’s People a Second Citizenship And Right of Abode If Communist China Dismantles “Two Systems One Country” and Rides Roughshod Over The Rule of Law, Democracy, and Human Rights in Hong Kong. See Motion and Letter in Today’s Times newspaper&#8230;.</a>
									</li>
					</ul>
		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
							</div>
							</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201939y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18372321" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://davidalton.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="David Alton" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="918bdae325" /><input type="hidden" name="_wp_http_referer" value="/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/09/26/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://davidalton.net/privacy-policy/" >
			Cookie &amp; Privacy Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"18372321","siteName":"David Alton","siteURL":"https:\/\/davidalton.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalton.net%2F2019%2F09%2F26%2Fcountdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster%2F&signup_flow=account&domain=davidalton.net","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/davidalton.net\/wp-admin\/admin-ajax.php","nonce":"c6f3068461","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f1bc061cd2\" \/>","referer":"https:\/\/davidalton.net\/2019\/09\/26\/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster\/","canFollow":"1","feedID":"386452","statusMessage":"","customizeLink":"https:\/\/lordalton.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flordalton.wordpress.com%2F2019%2F09%2F26%2Fcountdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster%2F","postID":"11437","shortlink":"https:\/\/wp.me\/p1f5tL-2Yt","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/davidalton.net\/11437","statsLink":"https:\/\/wordpress.com\/stats\/post\/11437\/davidalton.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,034 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalton.net%2F2019%2F09%2F26%2Fcountdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster%2F&signup_flow=account&domain=davidalton.net\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/davidalton.net\/wp-admin\/admin-ajax.php","nonce":"804fe903a4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lordalton.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdavidalton.net%2F2019%2F09%2F26%2Fcountdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster%2F","blog_id":"18372321","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=18372321&v=wpcom&tz=0&user_id=0&subd=lordalton","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUu1qwzAMfKGpZtB0/TP2KEOxlVSJ7Xj+SNa3nwxL6UoIdL8sn+50kpBaAujJZ/JZDUkZmllT+D4M6UXdpVyBYEvPPinLIyX1VajQBb2xFB/J+UJOKKG0SiL2/YJXiLREzpKvNhvw80U8ztxj5ukf2jRyAMt+hG7SJUHHeyMvbHrKSVGR7DQygcVFZXLBYqYHfKfOQDmgHtUne6061NSKCsi1ZHZUaGQEaDEqhylTlAimmWJkI9437MkKOUonaU+k62qr6BatbGnflmpeNxnYb+GDXEi8/j6He9aGl8Y4lUR23RCswI4msyUDPVpbff78RPXh3l+b07Fp3s7n4/ADfQ4X2w=='></script>
<script type='text/javascript'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_3479727_post_11437={"id":3479727,"unique_id":"wp-post-11437","title":"Countdown%20To%20Barbarism%20in%20Northern%20Ireland%20%26%238211%3B%20as%20health%20care%20providers%20join%20the%20mass%20protests%20against%20a%20barbaric%20law%20being%20imposed%20by%26nbsp%3BWestminster.","permalink":"https:\/\/davidalton.net\/2019\/09\/26\/countdown-to-barbarism-in-northern-ireland-as-health-care-providers-join-the-mass-protests-against-a-barbaric-law-being-imposed-by-westminster\/","item_id":"_post_11437"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3479727_post_11437 == 'undefined' ){PDRTJS_3479727_post_11437 = new PDRTJS_RATING( PDRTJS_settings_3479727_post_11437 );}}
//--><!]]>
</script>
<script type='text/javascript' src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18372321','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'18372321','v':'wpcom','tz':'0','user_id':'0','post':'11437','subd':'lordalton'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZTRrZS56TF9EV3xlYV0sTE4mOHliPXZ4cXBxVEtzdXxULlVLNUdzMm1FPUVDUXZpdSt5elhCeGFlcTNpQndTdzMmLHw5fi1vU3FwW3dGWGd3QkkmMXk9SWxGLUNSPUFLPX4tX1NnYnkxfFh5akdmS0dfRHlXLi89REtualBycGJCdWIsWG1GfFAuNUl4MXBGNkYzb1dZSV9veCZ5RCVZeFI2LTRtdk8seFlQTHBuak5QYzBBa3MsdDFr'}]);
_stq.push([ 'clickTrackerInit', '18372321', '11437' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.151 seconds
	80675 bytes batcached for 300 seconds
-->
